Results 1 to 3 of 3

Thread: Random hardware failure on reboot only...

  1. #1
    Senior Member
    Join Date
    Apr 2006
    Posts
    231
    Thanks
    7
    Thanked
    10 times in 9 posts
    • d032sh's system
      • Motherboard:
      • Asus P5b-e
      • CPU:
      • E4300 @ 3GHz
      • Memory:
      • 4GB OCZ Platinum
      • Storage:
      • ~4TB
      • Graphics card(s):
      • 8800GTS 640MB
      • PSU:
      • Corsair HX620
      • Case:
      • Akasa Eclipse 62
      • Operating System:
      • Win 7

    Random hardware failure on reboot only...

    I have an interesting problem... when I turn my computer on for the first time it starts perfectly and stays alive and happy for as long as I wish to leave it on for. However, if I reboot the machine (either through a windows restart or if I turn it off and on again using the power switch) then it hangs on the windows load screen after about 20seconds ish. If I unplug it and wait a minute then it will happily start up again and work perfectly. I have tried removing all peripherals and this doesn't make any difference.

    It's definitely not any kind of software fault (it does the same on linux live CDs) so I'm thinking it could be a problem with the motherboard as turning it off at the plug and waiting a couple of minutes seems to do the trick. So, has anyone experienced a similar problem before? My first thought was that it could be the motherboard on the way out but any other ideas would be gratefully received.

    Thanks

  2. #2
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,381
    Thanks
    1,559
    Thanked
    2,969 times in 2,409 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Random hardware failure on reboot only...

    The issue you're encountering is called a 'warm boot' issue. Sometimes it's a problem with the PSU standby line voltage. Check for bios updates incase they help. Try altering the load on your PSU - check for USB devices etc. I had this once and the weirdest solution was to actually overclock - it pulled down more from the PSU and the problem went away!

  3. Received thanks from:

    d032sh (05-10-2010)

  4. #3
    Senior Member
    Join Date
    Apr 2006
    Posts
    231
    Thanks
    7
    Thanked
    10 times in 9 posts
    • d032sh's system
      • Motherboard:
      • Asus P5b-e
      • CPU:
      • E4300 @ 3GHz
      • Memory:
      • 4GB OCZ Platinum
      • Storage:
      • ~4TB
      • Graphics card(s):
      • 8800GTS 640MB
      • PSU:
      • Corsair HX620
      • Case:
      • Akasa Eclipse 62
      • Operating System:
      • Win 7

    Re: Random hardware failure on reboot only...

    Hmm interesting idea regarding the PSU Kalniel, I'm currently running an overclocked E4300 @3.2GHz, I might turn down the OC a bit and see if I get the problem at stock as I can't push it much further with my motherboard. I'm also on the latest non-beta motherboard revision for my board (P5B-E), there are a number of bios revisions marked as beta which have been released since but given how old this board is now I doubt very much they'll bother to move any of the newer releases out of beta, I suppose it gives them an excuse any problems the board has with newer chips (I've seen quite a few people who have had serious issues getting it to work with any of the 45nm core 2 chips).

    Anyway, I'll fiddle with the OC tonight and see how things go - many thanks for your suggestion - I may update the BIOS if this doesn't help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F8 recent hardware or software screen
    By s3ds in forum Software
    Replies: 2
    Last Post: 03-11-2007, 04:50 PM
  2. Random Reboots
    By NismoXT in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 02-11-2007, 10:35 PM
  3. Problem with random crash!
    By CharlieD1986 in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 19-09-2007, 02:48 PM
  4. Raid guide for beginners post edition
    By alsenior in forum PC Hardware and Components
    Replies: 2
    Last Post: 09-09-2007, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •