Results 1 to 5 of 5

Thread: Help!!! No reading after overclock.

  1. #1
    Member
    Join Date
    Oct 2010
    Location
    Manchester
    Posts
    198
    Thanks
    10
    Thanked
    30 times in 23 posts
    • Consfearacy's system
      • Motherboard:
      • ASRock M3A790GXH/USB3
      • CPU:
      • AMD Phenom II x4 965 Quad Core OC @ 4.1Ghz
      • Memory:
      • 4 GB Kingston 1333MHz DDR3
      • Storage:
      • Corsair Force 3 60GB SSD/Western Digital 650GB Caviar Blue
      • Graphics card(s):
      • 2 x Sapphire Radeon HD 5770 1GB Flex
      • PSU:
      • OCZ 600w Stealth XStream 2
      • Case:
      • Coolermaster Storm Scout
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • 24" Iiyama Prolite B2409HDS
      • Internet:
      • BT Infinity

    Exclamation Help!!! No reading after overclock.

    I have a little issue with getting temp readings when over clocking my Phenom II 965. After I apply the overclock I cant seem to get any temp readings what so ever in CPUZ, CPUID or AMD Overdrive. Here is a pic of what I am getting,
    [img=http://img832.imageshack.us/img832/5024/blankreadings.th.png]

    When I set everything back to stock settings everything seems to be fine.
    Can anyone shed a little light on the subject for me please, Thank you in advance.
    "If you don't live for something, you die for nothing"

  2. #2
    Efficiency freak Queelis's Avatar
    Join Date
    Jul 2006
    Location
    Vilnius, Lithuania
    Posts
    848
    Thanks
    130
    Thanked
    78 times in 72 posts
    • Queelis's system
      • Motherboard:
      • Asus H81M-A
      • CPU:
      • Intel i5 4670K
      • Memory:
      • Corsair 2x4 GB 1333MHz DDR3
      • Storage:
      • Crucial MX200 250GB, Toshiba E300 3TB, WD Green 1TB
      • Graphics card(s):
      • MSI GeForce 1060 ITX OC 3GB
      • PSU:
      • BeQuiet PurePower 10 600W
      • Case:
      • Antec Sonata Plus (oldie but goodie!)
      • Operating System:
      • Windows 10 Professional
      • Monitor(s):
      • Dell P2414H
      • Internet:
      • 300 mbit

    Re: Help!!! No reading after overclock.

    I've noticed that CPU-Z readings are a bit on the gray side, heh. Have you tried updating the BIOS?

  3. #3
    Member
    Join Date
    Oct 2010
    Location
    Manchester
    Posts
    198
    Thanks
    10
    Thanked
    30 times in 23 posts
    • Consfearacy's system
      • Motherboard:
      • ASRock M3A790GXH/USB3
      • CPU:
      • AMD Phenom II x4 965 Quad Core OC @ 4.1Ghz
      • Memory:
      • 4 GB Kingston 1333MHz DDR3
      • Storage:
      • Corsair Force 3 60GB SSD/Western Digital 650GB Caviar Blue
      • Graphics card(s):
      • 2 x Sapphire Radeon HD 5770 1GB Flex
      • PSU:
      • OCZ 600w Stealth XStream 2
      • Case:
      • Coolermaster Storm Scout
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • 24" Iiyama Prolite B2409HDS
      • Internet:
      • BT Infinity

    Re: Help!!! No reading after overclock.

    Yes I have updated the BIOS and all my drivers and I just cant seem to put my finger on the problem.

    Any help that can be offered would be appreciated as I cant monitor my CPU core temps when running prime95.
    "If you don't live for something, you die for nothing"

  4. #4
    Member
    Join Date
    Oct 2010
    Location
    Manchester
    Posts
    198
    Thanks
    10
    Thanked
    30 times in 23 posts
    • Consfearacy's system
      • Motherboard:
      • ASRock M3A790GXH/USB3
      • CPU:
      • AMD Phenom II x4 965 Quad Core OC @ 4.1Ghz
      • Memory:
      • 4 GB Kingston 1333MHz DDR3
      • Storage:
      • Corsair Force 3 60GB SSD/Western Digital 650GB Caviar Blue
      • Graphics card(s):
      • 2 x Sapphire Radeon HD 5770 1GB Flex
      • PSU:
      • OCZ 600w Stealth XStream 2
      • Case:
      • Coolermaster Storm Scout
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • 24" Iiyama Prolite B2409HDS
      • Internet:
      • BT Infinity

    Re: Help!!! No reading after overclock.

    Issue resolved, thanks for the help.
    "If you don't live for something, you die for nothing"

  5. #5
    Efficiency freak Queelis's Avatar
    Join Date
    Jul 2006
    Location
    Vilnius, Lithuania
    Posts
    848
    Thanks
    130
    Thanked
    78 times in 72 posts
    • Queelis's system
      • Motherboard:
      • Asus H81M-A
      • CPU:
      • Intel i5 4670K
      • Memory:
      • Corsair 2x4 GB 1333MHz DDR3
      • Storage:
      • Crucial MX200 250GB, Toshiba E300 3TB, WD Green 1TB
      • Graphics card(s):
      • MSI GeForce 1060 ITX OC 3GB
      • PSU:
      • BeQuiet PurePower 10 600W
      • Case:
      • Antec Sonata Plus (oldie but goodie!)
      • Operating System:
      • Windows 10 Professional
      • Monitor(s):
      • Dell P2414H
      • Internet:
      • 300 mbit

    Re: Help!!! No reading after overclock.

    Quote Originally Posted by Consfearacy View Post
    Issue resolved, thanks for the help.
    Do you mind sharing that? Someone might find that useful

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i7 overclock bundle: 12GB of RAM limits overclock
    By dave_ryman in forum SCAN 3XS Systems Support
    Replies: 3
    Last Post: 12-11-2010, 10:35 AM
  2. My system is FAIL to overclock ! ! ! PLEASE HELP ! ! !
    By khchan3501 in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 23-11-2009, 07:06 PM
  3. 3XS Overclock Core I7 Systems
    By Ben @ Scan in forum SCAN 3XS Systems - After Sales Support
    Replies: 1
    Last Post: 25-09-2009, 09:53 AM
  4. overclock tips n tricks needed
    By kinnth in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 13-09-2008, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •