Results 1 to 7 of 7

Thread: Anyone got a canon pixma i4500?

  1. #1
    Senior Member chrestomanci's Avatar
    Join Date
    Sep 2004
    Location
    Reading
    Posts
    1,598
    Thanks
    91
    Thanked
    93 times in 77 posts
    • chrestomanci's system
      • Motherboard:
      • Asus AMD AM4 Ryzen PRIME B350M
      • CPU:
      • AMD Ryzen 1600 @ stock clocks
      • Memory:
      • 16Gb DDR4 2666MHz
      • Storage:
      • 250Gb Samsung 960 Evo M.2 + 3Tb Western Digital Red
      • Graphics card(s):
      • Basic AMD GPU (OSS linux drivers)
      • PSU:
      • Novatech 500W
      • Case:
      • Silverstone Sugo SG02
      • Operating System:
      • Linux - Latest Xubuntu
      • Monitor(s):
      • BenQ 24" LCD (Thanks: DDY)
      • Internet:
      • Zen FTTC

    Anyone got a canon pixma i4500?

    Can you tell me what the print head test pattern is supposed to look like.

    My Wife did some printing while the blank ink tank was completely empty, and now (after fitting a new tank), text print out looks fuzzy.

    I assumed that she had damaged the print head, so I got the printer to print the self test pattern to check that all the jets where working as expected.

    I got a perfect pattern like this:


    The problem is, that according to the Canon help wizard it is supposed to look like this:


    The patterns are different, but if the one I am getting is wrong, then it means that exactly alternate jets are not working, and the others are working perfectly. Seeing as the printer has hundreds of jets that strikes me as a bit unlikely. Alternatively the Canon help wizard could be wrong.

    If anyone has that model of printer, would you mind printing the test pattern and letting me know what it looks like. Which image is correct?

  2. #2
    Senior Member chrestomanci's Avatar
    Join Date
    Sep 2004
    Location
    Reading
    Posts
    1,598
    Thanks
    91
    Thanked
    93 times in 77 posts
    • chrestomanci's system
      • Motherboard:
      • Asus AMD AM4 Ryzen PRIME B350M
      • CPU:
      • AMD Ryzen 1600 @ stock clocks
      • Memory:
      • 16Gb DDR4 2666MHz
      • Storage:
      • 250Gb Samsung 960 Evo M.2 + 3Tb Western Digital Red
      • Graphics card(s):
      • Basic AMD GPU (OSS linux drivers)
      • PSU:
      • Novatech 500W
      • Case:
      • Silverstone Sugo SG02
      • Operating System:
      • Linux - Latest Xubuntu
      • Monitor(s):
      • BenQ 24" LCD (Thanks: DDY)
      • Internet:
      • Zen FTTC

    Re: Anyone got a canon pixma i4500?

    Bump

  3. #3
    Pork & Beans Powerup Phage's Avatar
    Join Date
    May 2009
    Location
    Kent
    Posts
    6,092
    Thanks
    1,519
    Thanked
    577 times in 493 posts
    • Phage's system
      • Motherboard:
      • Asus Crosshair VI
      • CPU:
      • 1700x @ 3.9
      • Memory:
      • 16Gb Corsair LPX
      • Storage:
      • Samsung 960 512Gb + 2Tb Seagate SSHD
      • Graphics card(s):
      • EVGA 1080ti
      • PSU:
      • BeQuiet 850w
      • Case:
      • Fractal R4
      • Operating System:
      • W10 64
      • Monitor(s):
      • Agon Gsync

    Re: Anyone got a canon pixma i4500?

    I have the 4600.
    I'll have a look tonight.
    Society's to blame,
    Or possibly Atari.

  4. #4
    Senior Member chrestomanci's Avatar
    Join Date
    Sep 2004
    Location
    Reading
    Posts
    1,598
    Thanks
    91
    Thanked
    93 times in 77 posts
    • chrestomanci's system
      • Motherboard:
      • Asus AMD AM4 Ryzen PRIME B350M
      • CPU:
      • AMD Ryzen 1600 @ stock clocks
      • Memory:
      • 16Gb DDR4 2666MHz
      • Storage:
      • 250Gb Samsung 960 Evo M.2 + 3Tb Western Digital Red
      • Graphics card(s):
      • Basic AMD GPU (OSS linux drivers)
      • PSU:
      • Novatech 500W
      • Case:
      • Silverstone Sugo SG02
      • Operating System:
      • Linux - Latest Xubuntu
      • Monitor(s):
      • BenQ 24" LCD (Thanks: DDY)
      • Internet:
      • Zen FTTC

    Re: Anyone got a canon pixma i4500?

    Quote Originally Posted by Phage View Post
    I have the 4600.
    I'll have a look tonight.
    Thanks a lot

  5. #5
    Pork & Beans Powerup Phage's Avatar
    Join Date
    May 2009
    Location
    Kent
    Posts
    6,092
    Thanks
    1,519
    Thanked
    577 times in 493 posts
    • Phage's system
      • Motherboard:
      • Asus Crosshair VI
      • CPU:
      • 1700x @ 3.9
      • Memory:
      • 16Gb Corsair LPX
      • Storage:
      • Samsung 960 512Gb + 2Tb Seagate SSHD
      • Graphics card(s):
      • EVGA 1080ti
      • PSU:
      • BeQuiet 850w
      • Case:
      • Fractal R4
      • Operating System:
      • W10 64
      • Monitor(s):
      • Agon Gsync

    Re: Anyone got a canon pixma i4500?

    I get the same pattern as you. Perfect squares in a grid with the colour bars underneath.
    Society's to blame,
    Or possibly Atari.

  6. #6
    Old and VERY grumpy. g8ina's Avatar
    Join Date
    Nov 2006
    Location
    In a world of pain. Fibromyalgia UK.
    Posts
    6,009
    Thanks
    1,846
    Thanked
    1,225 times in 859 posts
    • g8ina's system
      • Motherboard:
      • ASRock Z75 Pro3
      • CPU:
      • QuadCore Intel Core i5-3570K, 3600 MHz
      • Memory:
      • 16GB Corsair 1600MHz DDR3.
      • Storage:
      • 250GB SSD system + 1TB data, + 6.5TB NAS
      • Graphics card(s):
      • AMD Radeon HD 6800 Series (1 GB)
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Win7
      • Monitor(s):
      • Iiyama 22"
      • Internet:
      • Virgin 100MB unlimited

    Re: Anyone got a canon pixma i4500?

    If the print head is the same as the iP5000 and you need one, gimme a shout.....

  7. #7
    root Member DanceswithUnix's Avatar
    Join Date
    Jan 2006
    Location
    In the middle of a core dump
    Posts
    9,727
    Thanks
    479
    Thanked
    995 times in 847 posts
    • DanceswithUnix's system
      • Motherboard:
      • Asus X470-PRO
      • CPU:
      • 2600X
      • Memory:
      • 16GB 3200MHz
      • Storage:
      • 1TB Linux, 1TB Games (Win 10)
      • Graphics card(s):
      • Asus Strix RX Vega 56
      • PSU:
      • 650W Corsair TX
      • Case:
      • Antec 300
      • Operating System:
      • Fedora 28 + Win 10 Pro 64 (yuk)
      • Monitor(s):
      • Benq XL2730Z 1440p + Samsung 2343BW 2048x1152
      • Internet:
      • Zen 80Mb/20Mb VDSL

    Re: Anyone got a canon pixma i4500?

    I assume the heads are driven in a matrix, so one faulty wire could knock out half the heads.

    My MP800 did the same, I used it for nearly a year with slightly fuzzy text before it became unreadable and at that point a head test only printed a quarter of the pattern.

    Pretty sure mine wasn't down to running out of ink, it just happened

    Tried taking the thing apart to re-seat that long cable that goes to the head but couldn't get to it. Taking the head out and re-seating it didn't help so I think the problem was further back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Canon Pixma MP610 alternative bluetooth adapter
    By corylus in forum PC Hardware and Components
    Replies: 0
    Last Post: 23-06-2009, 07:15 PM
  2. Pro studio printers lead seven-strong Canon Pixma launch
    By Bob Crabtree in forum HEXUS News
    Replies: 0
    Last Post: 24-02-2006, 10:24 AM
  3. Canon Pixma iP4000 or Canon Pixma iP5000
    By Dorza in forum SHOPPING AND CLASSIFIEDS
    Replies: 1
    Last Post: 19-10-2005, 08:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •