Results 1 to 8 of 8

Thread: Stock settings: i7 920 + Sabertooth

  1. #1
    Registered+
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    1
    Thanked
    1 time in 1 post
    • Zico's system
      • Motherboard:
      • Gigabyte X99 Gaming 5P
      • CPU:
      • i7 5820k @ 4.2Ghz + Asetek 360mm 591LX High Performance Extreme AIO
      • Memory:
      • Corsair Vengeance 16GB (4x4GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • Samsung 950 Pro 512GB NVMe, Samsung 850 500GB, Sandisk Ultra II 960GB
      • Graphics card(s):
      • Inno3D GeForce GTX 980Ti Hybrid Black Edition
      • PSU:
      • Antec HCP-1300 Platinum
      • Case:
      • Phanteks Enthoo Pro M Midi
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • HP ZR24w
      • Internet:
      • PlusNet 80/20 FTTC (~78/18 Sync)

    Unhappy Stock settings: i7 920 + Sabertooth

    Please can someone confirm the stock settings for running the following:

    i7 920 D0
    Asus X58 Sabertooth (0802 bios)
    Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C9
    Corsair H50

    I believe that I have a faulty CPU as no matter what settings I use I am getting failures under Prime95.


  2. #2
    Registered+
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    1
    Thanked
    1 time in 1 post
    • Zico's system
      • Motherboard:
      • Gigabyte X99 Gaming 5P
      • CPU:
      • i7 5820k @ 4.2Ghz + Asetek 360mm 591LX High Performance Extreme AIO
      • Memory:
      • Corsair Vengeance 16GB (4x4GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • Samsung 950 Pro 512GB NVMe, Samsung 850 500GB, Sandisk Ultra II 960GB
      • Graphics card(s):
      • Inno3D GeForce GTX 980Ti Hybrid Black Edition
      • PSU:
      • Antec HCP-1300 Platinum
      • Case:
      • Phanteks Enthoo Pro M Midi
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • HP ZR24w
      • Internet:
      • PlusNet 80/20 FTTC (~78/18 Sync)

    Re: Stock settings: i7 920 + Sabertooth

    I forgot to add in the first post that I have pretty much already ruled out the memory to be at fault under testing carried out on a previous motherboard (Gigabyte EX58-UD5). Ran Memtest for 24 hours straight under one sitting and several other sessions lasting hours without any faults/errors.

    The CPU failed Prime95 on the Gigabyte board under the same circumstances no matter what settings I used.

    I'm looking at picking up a 950 from the Today only deals on Scan and then possibly doing an RMA to Intel on my 920 (retail box but outside of the 12month shop warranty - not bought from Scan at the time).

  3. #3
    Registered+
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    1
    Thanked
    1 time in 1 post
    • Zico's system
      • Motherboard:
      • Gigabyte X99 Gaming 5P
      • CPU:
      • i7 5820k @ 4.2Ghz + Asetek 360mm 591LX High Performance Extreme AIO
      • Memory:
      • Corsair Vengeance 16GB (4x4GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • Samsung 950 Pro 512GB NVMe, Samsung 850 500GB, Sandisk Ultra II 960GB
      • Graphics card(s):
      • Inno3D GeForce GTX 980Ti Hybrid Black Edition
      • PSU:
      • Antec HCP-1300 Platinum
      • Case:
      • Phanteks Enthoo Pro M Midi
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • HP ZR24w
      • Internet:
      • PlusNet 80/20 FTTC (~78/18 Sync)

    Re: Stock settings: i7 920 + Sabertooth

    Anybody??!?

    Any stock values/settings from previous Asus X58 boards that may help me to narrow down the problem. I've used the 'Default settings' option in the Bios (plus disabling the onboard sound, Com + 1934 ports) with no luck.

  4. #4
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,863
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Stock settings: i7 920 + Sabertooth

    have you set the memory to xms option in the bios ?

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  5. #5
    Registered+
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    1
    Thanked
    1 time in 1 post
    • Zico's system
      • Motherboard:
      • Gigabyte X99 Gaming 5P
      • CPU:
      • i7 5820k @ 4.2Ghz + Asetek 360mm 591LX High Performance Extreme AIO
      • Memory:
      • Corsair Vengeance 16GB (4x4GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • Samsung 950 Pro 512GB NVMe, Samsung 850 500GB, Sandisk Ultra II 960GB
      • Graphics card(s):
      • Inno3D GeForce GTX 980Ti Hybrid Black Edition
      • PSU:
      • Antec HCP-1300 Platinum
      • Case:
      • Phanteks Enthoo Pro M Midi
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • HP ZR24w
      • Internet:
      • PlusNet 80/20 FTTC (~78/18 Sync)

    Re: Stock settings: i7 920 + Sabertooth

    Quote Originally Posted by GoNz0 View Post
    have you set the memory to xms option in the bios ?
    Evening/morning GoNz0.

    On the Gigabyte board I tried all settings from XMP to manual. Had Memtest run for almost a whole day without any errors.

    I've tried XMP and manual on the Asus though haven't run Memtest yet (may fire it up in a moment and leave it running to the morning).

  6. #6
    Now with added Ruffus Dog Tattysnuc's Avatar
    Join Date
    Feb 2006
    Location
    Liverpool
    Posts
    1,343
    Thanks
    283
    Thanked
    206 times in 132 posts
    • Tattysnuc's system
      • Motherboard:
      • Asus Rampage IV Extreme
      • CPU:
      • Core i7 4690X @ stock
      • Memory:
      • 32Gb Assorted Corsair
      • Storage:
      • Sandisk Extreme 480Gb SSD
      • Graphics card(s):
      • eVGA Classified Hydros in SLI
      • PSU:
      • eVGA 1250W
      • Case:
      • Phobya Big Case
      • Operating System:
      • Win 10 Pro
      • Monitor(s):
      • Dell 3007WFP
      • Internet:
      • Virgin 30Mb

    Re: Stock settings: i7 920 + Sabertooth

    Is that memory compatible with the Asus board.

    When you installed the CPU, did you clear the cmos settings and load the optimised defaults or did you just plug and go?
    Join the HEXUS Folding @ home team

  7. #7
    Registered+
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    1
    Thanked
    1 time in 1 post
    • Zico's system
      • Motherboard:
      • Gigabyte X99 Gaming 5P
      • CPU:
      • i7 5820k @ 4.2Ghz + Asetek 360mm 591LX High Performance Extreme AIO
      • Memory:
      • Corsair Vengeance 16GB (4x4GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • Samsung 950 Pro 512GB NVMe, Samsung 850 500GB, Sandisk Ultra II 960GB
      • Graphics card(s):
      • Inno3D GeForce GTX 980Ti Hybrid Black Edition
      • PSU:
      • Antec HCP-1300 Platinum
      • Case:
      • Phanteks Enthoo Pro M Midi
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • HP ZR24w
      • Internet:
      • PlusNet 80/20 FTTC (~78/18 Sync)

    Re: Stock settings: i7 920 + Sabertooth

    Quote Originally Posted by GoNz0 View Post
    have you set the memory to xms option in the bios ?
    Ran Memtest+ for a little over 8 hours the other night (forgot to post an update) without any errors - this was with all three modules installed.

    Quote Originally Posted by Tattysnuc View Post
    Is that memory compatible with the Asus board.

    When you installed the CPU, did you clear the cmos settings and load the optimised defaults or did you just plug and go?
    Memory is compatible (It's mainstream stuff from Crucial that is sold as part of many clocked/stock bundles through various E-tailors).

    CPU was installed when the mobo had the pre-loaded 0702 bios. I flashed it to 0802 and carried out the reset + load default settings as always with any bios update. I did the same on my old Gigabyte board several times (moving through several bios versions) and each time the problem re-occurred regardless of clearing + loading default bios settings.

    I’ve now got hold of a new 950 CPU which I will try out come the weekend. Fingers crossed that the 950 comes up error free. If so, the 920 will be RMA’d to Intel (retail box set) and I will sell on the replacement.

  8. #8
    Registered+
    Join Date
    Apr 2011
    Posts
    35
    Thanks
    1
    Thanked
    1 time in 1 post
    • Zico's system
      • Motherboard:
      • Gigabyte X99 Gaming 5P
      • CPU:
      • i7 5820k @ 4.2Ghz + Asetek 360mm 591LX High Performance Extreme AIO
      • Memory:
      • Corsair Vengeance 16GB (4x4GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • Samsung 950 Pro 512GB NVMe, Samsung 850 500GB, Sandisk Ultra II 960GB
      • Graphics card(s):
      • Inno3D GeForce GTX 980Ti Hybrid Black Edition
      • PSU:
      • Antec HCP-1300 Platinum
      • Case:
      • Phanteks Enthoo Pro M Midi
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • HP ZR24w
      • Internet:
      • PlusNet 80/20 FTTC (~78/18 Sync)

    Re: Stock settings: i7 920 + Sabertooth

    Any help? Testing all memory sticks again one by one. 2 of 3 done with no errors.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. More Scan stock issues :(
    By rabbid in forum SCAN.care@HEXUS
    Replies: 4
    Last Post: 06-10-2007, 04:01 PM
  2. Ebuyer weekend specials
    By Rave in forum Retail Therapy and Bargains
    Replies: 1
    Last Post: 13-06-2004, 11:12 AM
  3. Ebuyer free shipping on flash memory + other offers
    By Rave in forum Retail Therapy and Bargains
    Replies: 9
    Last Post: 03-06-2004, 08:10 PM
  4. Ebuyer deals (free shipping on some flash media)
    By dkmech in forum Retail Therapy and Bargains
    Replies: 1
    Last Post: 03-06-2004, 04:40 PM
  5. Hercules ProphetView 920 Pro DVI 17" TFT Monitor - Where in stock?
    By BurningHorizons in forum Graphics Cards
    Replies: 0
    Last Post: 24-02-2004, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •