Results 1 to 12 of 12

Thread: Degraded Thecus raid : Changover advice please?

  1. #1
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Degraded Thecus raid : Changover advice please?

    Hi there :- I just wanted to double check this info with a the forum before doing any changes. I think this could be the result of a couple of things.

    My Thecus 5200 started making a solid beeping noise during some file transfer yesterday. After the file transfer finished I logged into the User admin and checked it out. At this point the server is still online and active and I didnt see any problem - just the warning sound.

    I logged into the User Admin area - Storage Menu - I had a warning on disks 2 and 4 - I ran a file storage check. Since then the User admin area has been closed because obviously I need to do something about the problem.

    So upon closer inspection of the Thecus unit - its says it has been degraded [5_1345] - which I'm guessing means that disk 2 is out of action? Some images attached here also.

    There is NO amber light on disk 2. Basically it says in the documentation - "When a hard drive is damaged, its bottom LED glows a steady red. If there is data in the RAID volume, then the system LED also glows red, and the system beeps."

    So when I turn on the system - the hardrives all show up green despite the system saying that its been degraded. It does continue to make the beep and the Top left LED stays red.

    So not sure what to do really. I have a new harddrive of exactly the same make and model if I do need to switch something. Before I do something stupid - and wrong - I wanted to check that I need to replace the second disk from the top (as these things aren't numbered).

    Any help please... I have pictures - but not allowed to post until after 5 posts - errrrr

  2. #2
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    second post

  3. #3
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    third post

  4. #4
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    fourth post

  5. #5
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    fifth post

  6. #6
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

  7. #7
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,866
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Degraded Thecus raid : Changover advice please?

    good luck, stick the new disk in and cross your fingers it completes the rebuilt.

    i tried to use the same disk as it spat it dummy out at 1 bad sector, 90% in it happened again.

    i then ran a file system check and kissed goodbye to the raid. gave up, stuck new disk in and created a new array. if you need anything off there do it now.

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  8. #8
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,866
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Degraded Thecus raid : Changover advice please?

    only your 1st link works, and jeez that much data will take nearly a week to rebuild, chance is you will drop another disk during the intensive rebuild

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  9. #9
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    Have just found this on the forum and wonder if this is part of the problem aswell

    http://forums.hexus.net/thecus-care-...tem-check.html

  10. #10
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    Mmm - OK well thanks for the comments Gonzo - so Im trying to figure out still if I need to fix this issue with the file system check first - as it seems to be a common theme on some forums... Im not sure if its a problem with the file system check or the raid now.

    The raid was working despite the degrading only vanished off the network after the file system check.

  11. #11
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,866
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Degraded Thecus raid : Changover advice please?

    replace the disk and let the raid rebuild, i can almost guarantee if you run a file system check you will lose the array. if the disk is starting to fail and craps out mid rebuild its game over as i found out.

    1st make sure you have nothing on there that cannot be replaced.

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  12. #12
    Registered User
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Degraded Thecus raid : Changover advice please?

    On this post - the user explains that the problem is to do with firmware
    http://forums.hexus.net/thecus-care-...tem-check.html

    It mentions that the firmware doesn't correspond to a test function.
    "i used the usb with the factory.test.sh and the 2.00.01. the problem was that the factory_test.sh was looking for a different firmware number -->"
    The USB guidleines that they refer to in this post are now not available on the thecus site. Does anybody have a copy of this >?

    Chucking in a new disk at this point is not necessarily the right thing to do. Although Im sure I will get to that asap. I dont have a way into the server at present because of this problem - but I cant make heads or tail of this post - and there are files on the server which I dont have back up of.

    So basically I just would like some clarification from anyone who understands the original screenshot - http://lightrhythmvisuals.com/downlo...s/thecus01.png - and can explain what to do from there...

    wicked - BN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on new hdd's for raid 0!
    By leeglf in forum PC Hardware and Components
    Replies: 13
    Last Post: 30-05-2006, 08:47 PM
  2. Need advice on XP install to Sata drives on a raid config
    By Pete the Painter in forum Software
    Replies: 2
    Last Post: 29-08-2004, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •