Results 1 to 2 of 2

Thread: Hello - and HELP! Fatal1ty FP-IN9 SLi quad core problem

  1. #1
    Registered User
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Hello - and HELP! Fatal1ty FP-IN9 SLi quad core problem

    Hello - and HELP! Fatal1ty FP-IN9 SLi quad core problem -

    My son wanted to run his Fatal1ty FP-IN9 Sli faster to prevent "lag" when streaming his gaming and Starcraft competition ( he handle is Avilo ) and so we pumped the memory up from 2 to 8 gig and that improved things some but not enough..so we upgraded his disk from 250gig 5400rpm to 1TB 7400rpm and that improved things some but not enough...so he wanted to upgarde his working just fine dual core to a guad core and we received a 45nm quad core Q965- 3ghz 12mb cache LGA775 95watt cpu from Newegg ok .

    His system would not come up with the quad core so we swapped the dual and quad in an out several times and each tim eth edual worked as normal ( with slight lag still ) and then I searched the web and found that his dual was 65nm cpu and th enew one was 45nm and that we needed to update to bios 16 which we did ( with chip swap so we could back it out if 16 screwed up the system ) .

    With bios 16 in now the quad core 45nm cpu would boot up but then the cpu fan whizzed loudly and the system would do a constant beeping which seemed like a count down warning and then turn off .

    We searched the web again and found that there was a bios 18 out there someplace ( but not on the abit web site which stopped at 16 !!!) .

    We saw that the people who had somehow gotten a hold of a beta 18 could tweak a couple bios values and run ok ...so we tried ( under bios 16 ) to disable temp checking and adjusted that vtt so it would really be 1.2 ok in the health menu but could not figure out how to get the system to believe it was not overheating which is bug in 16 the web said ....and so reinstalled AGAIN the dual core chip ( cleared cmos of changes we made ) .

    I cannot find that Fatal1ty FP-IN9 SLi bios 18 on the web ( or higher ? ) .

    I am telling my son it is close to time to send that quad core back to Newegg if we can't find bios 18 or a fix to properly use a quad core 45nm cpu Intel Q9650 .

    So need help , the mobo has worked extremely reliably for several years with the DUAL cpu in there .

  2. #2
    Registered+
    Join Date
    Feb 2011
    Posts
    32
    Thanks
    0
    Thanked
    4 times in 4 posts
    • AndyG's system
      • Motherboard:
      • Supermicro X11SAT-F
      • CPU:
      • Xeon E3-1270 v5
      • Memory:
      • 32GB DDR4-2133
      • Storage:
      • Crucial BX100 250 GB; HGST Ultrastar 2 TB; Samsung 850 EVO 250 GB
      • Graphics card(s):
      • Sapphire Radeon Vega 56 8GB
      • PSU:
      • Seasonic Snow Silent 750W
      • Case:
      • Fractal Design Define R5 Titanium Window
      • Operating System:
      • Windows 10 Pro x64; Fedora 26 x86_64
      • Monitor(s):
      • BenQ XL2730Z; BenQ G2420HDB
      • Internet:
      • 76 Mbps

    Re: Hello - and HELP! Fatal1ty FP-IN9 SLi quad core problem

    That new CPU is either overheating or the motherboard thinks it is. Either way, you're not going to get anywhere with it.

    I'd strongly advise against finding an alleged beta BIOS from some random corner of the internet, it's going to be risking a bricked motherboard. You have the latest from Abit, and they are not updating it any longer.

    The problem you have is that the Core 2 Quad Q9650 is not a supported CPU in that motherboard. I would agree with you, your son should send it back. If he must upgrade the CPU, he should get one from the list of supported ones.

    Realistically, it might be time to retire that system. Could you still send back the DDR2 ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •