Results 1 to 4 of 4

Thread: A7N*X-deluxe R.1 - default cpu voltage?

  1. #1
    dgr
    dgr is offline
    Senior Member
    Join Date
    Jul 2003
    Posts
    621
    Thanks
    0
    Thanked
    0 times in 0 posts

    A7N*X-deluxe R.1 - default cpu voltage?

    hi

    i'm going on a quietening spree, 7v'd every fan (including cpu...thats back up to 12v now ).

    problem is that the bios will only allow me to chose 1.85v on the cpu core, at any cpu frequency, which is pretty bizarre - i know someone with the Rev2 board @ 1.65v.

    motherboard monitor is reporting Vcore as high as 1.9v. i'd have thought that if i can get it down to ~1.7v, it'll be cooler and quieter.

    does anyone with this board know how to change the vcore? when selecting manual change, my only option is 1.85v . bios update perhaps?

    ta

    dgr
    dothan 745 @ 2.4ghz | 2gb Corsair XMS (2-3-3-6) | dual raptors (raid0) | ATI 9700pro | CM201 | dual lg 1810

  2. #2
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    not got the board but id definitely recommend a bios update to the latest version.
    HEXUS|iMc

  3. #3
    Senior Member GAteKeeper's Avatar
    Join Date
    Feb 2004
    Location
    Derbyshire, UK
    Posts
    582
    Thanks
    14
    Thanked
    28 times in 22 posts
    • GAteKeeper's system
      • Motherboard:
      • MSI P67-GD5
      • CPU:
      • Intel i7 2600k
      • Memory:
      • 8Gb Corsair DDR3 1600
      • Storage:
      • ~44TB
      • Graphics card(s):
      • 980Ti
      • PSU:
      • Seasonic S12 600W
      • Case:
      • Lian Li PC-65
      • Operating System:
      • Win10 64bit
      • Monitor(s):
      • Dell U3415W & 2405fpw
      • Internet:
      • 45Mb vDSL
    You didnt buy that mobo from scan did you?

    I have an A7N8X-Dlx v1.06 and it will only allow me to select 1.8,1.825 or 1.85V for my XP2400+ (also bought from scan at the same time about a year ago). This is very annoying as like dgr I have probs keeping it cool. I have tried every bios under the sun as well as under clocking it.

    This is the second CPU/mobo combo that I ahve had that perminant overvolted, the last one was a Asus A7V133 and Athlon 1GHz which also ran at 1.8V minimum.

    GAteKeeper

  4. #4
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    I think it's a problem with all 1.0x boards in that series actually..
    (\__/)
    (='.'=)
    (")_(")

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. game port on a7n8x deluxe, but not a7n8x-e deluxe
    By cm_uk in forum PC Hardware and Components
    Replies: 0
    Last Post: 11-02-2004, 02:43 PM
  2. A7N8X Deluxe stuff
    By Mozzer in forum PC Hardware and Components
    Replies: 5
    Last Post: 10-02-2004, 01:24 PM
  3. SN45G CPU temps?
    By thelonecrouton in forum PC Hardware and Components
    Replies: 0
    Last Post: 29-12-2003, 08:10 PM
  4. Overclock - "Newbie Shock"
    By gamezfreak in forum PC Hardware and Components
    Replies: 7
    Last Post: 05-12-2003, 12:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •