Results 1 to 3 of 3

Thread: A couple of 'unknown device' errors on new build-how to identify?

  1. #1
    Registered+
    Join Date
    Oct 2011
    Posts
    57
    Thanks
    0
    Thanked
    0 times in 0 posts

    A couple of 'unknown device' errors on new build-how to identify?

    i again ladies and gents, Just built a new PC and went pretty smoothly. However got a couple of issues regarding device manager. Device manager didn't initially recognise some usb bits and the ethernet controller but installed them using the disc that came with the asus motherboard. Unfortunately though there are still a couple of unknown items and it can't find the drivers for one of the PCI controllers, although it finds the graphics card perfectly. I'm just wondering if there's anyway of finding out the unknown devices and also exactly what to install from the m/board disc, as I don't want to reinstall things that are already working and having conflicts-cheers

  2. #2
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,838
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: A couple of 'unknown device' errors on new build-how to identify?

    Device manager > Properties of device > Details tab > Hardware Ids

    The 2 '4 character hex strings' VID and PID are what your looking for. They are the vendor and product IDs.

    ex:
    PCI\VEN_10DE&DEV_1080&CC_0300

    The relevant info is:
    10DE - Vendor
    1080 - Product

    Then put them together with a colon:
    10DE:1080

    and then just google it.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  3. Received thanks from:

    Phage (19-10-2011)

  4. #3
    Splash
    Guest

    Re: A couple of 'unknown device' errors on new build-how to identify?

    On top of the above: www.pcidatabase.com - stick the details in there and you should be fine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unknown Device? (little yellow ! symbol) for your Asus A8N-mobo
    By Zak33 in forum PC Hardware and Components
    Replies: 3
    Last Post: 26-06-2006, 03:21 PM
  2. Unknown device error in ASUS A8N32-SLI Deluxe
    By mahenworld in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 08-04-2006, 07:03 AM
  3. Debian network install problem
    By SilentDeath in forum Software
    Replies: 46
    Last Post: 09-08-2005, 11:46 AM
  4. Asus X800XT Unknown device errors?
    By tekguru in forum Graphics Cards
    Replies: 13
    Last Post: 29-12-2004, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •