Page 1 of 2 12 LastLast
Results 1 to 16 of 26

Thread: HD shows as 127 MB not 250MB?!

  1. #1
    Registered User
    Join Date
    Dec 2003
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    HD shows as 127 MB not 250MB?!

    JUst installed a new 250GB Hitachi Deskstar HD... in the Bios it shows as 250GB but windows can only see it as 127 GB. I put a fresh install of XP on there, and that could only see 127GB. Anyone know what's going on?

  2. #2
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Ensure you're running service pack 1a as XP needs it to see above 127GB.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  3. #3
    Puk Guy Proplus's Avatar
    Join Date
    Mar 2004
    Location
    Cardiff and Brum
    Posts
    825
    Thanks
    0
    Thanked
    0 times in 0 posts
    You need to install SP1.

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    I used to be a parrot, but im alright now, im alright now, im alright now…
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    Member
    Join Date
    Jul 2003
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts
    A quick reg hack should also do the trick...

    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters]
    "EnableBigLba"=dword:00000001

  6. #6
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by Mulda
    A quick reg hack should also do the trick...

    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters]
    "EnableBigLba"=dword:00000001
    That's dirty! But noted

    Does that always work?
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  7. #7
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    yeah, but consider how shafted you are if you reformat your windows partition & put on non-sp1 windows \o/

  8. #8
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by directhex
    yeah, but consider how shafted you are if you reformat your windows partition & put on non-sp1 windows \o/
    Surely that happens if you use the service pack anyway? And all you have do it install the service pack... or does XP try to use what it can see and mess up the MFT?
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  9. #9
    Oh no!I've re-dorkalated! Jiff Lemon's Avatar
    Join Date
    Jul 2003
    Location
    Sunny MK
    Posts
    2,504
    Thanks
    80
    Thanked
    44 times in 41 posts
    May be worth checking Bios too if its an oldish Mobo

  10. #10
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Jiff:
    Quote Originally Posted by xkittyx
    in the Bios it shows as 250GB but windows can only see it as 127 GB.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  11. #11
    Oh no!I've re-dorkalated! Jiff Lemon's Avatar
    Join Date
    Jul 2003
    Location
    Sunny MK
    Posts
    2,504
    Thanks
    80
    Thanked
    44 times in 41 posts



  12. #12
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    You guys dont have SP1 slip-streamed onto the install disk ?
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  13. #13
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by Agent
    You guys dont have SP1 slip-streamed onto the install disk ?
    Link please...

    Also, I think I'll go straight for SP2, seeing as though it's just around the corner.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  14. #14
    Member
    Join Date
    Jul 2003
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts

  15. #15
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Thanks Mulda.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  16. #16
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    When is SP2 to be officially released?
    HEXUS|iMc

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zip 250mb Disks
    By Areku in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-03-2004, 12:25 AM
  2. It shows how geeky you are........
    By Knoxville in forum General Discussion
    Replies: 21
    Last Post: 10-01-2004, 05:58 PM
  3. Anyone collect OLD TV shows?
    By Methanoid in forum Consumer Electronics
    Replies: 3
    Last Post: 28-09-2003, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •