Results 1 to 12 of 12

Thread: PC won't boot.. weird weird problem.

  1. #1
    Senior Member
    Join Date
    Sep 2008
    Posts
    445
    Thanks
    17
    Thanked
    18 times in 12 posts
    • spac3d's system
      • Motherboard:
      • ASUS M4N82 Deluxe
      • CPU:
      • X4 940 @ 3.6GHz
      • Memory:
      • Corsair 4GB - PC28400 800MHz
      • Storage:
      • WD AAKS 500GB + 120GB Corsair SSD
      • Graphics card(s):
      • 560Ti
      • PSU:
      • 600W CoolerMaster Silent Pro
      • Case:
      • CoolerMaster ACTS840
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • Dell 24" U2410
      • Internet:
      • BeThere 20MB ADSL2+

    PC won't boot.. weird weird problem.

    I've had a weird few days with my PC. Occasionally, my GPU will output at 100% (fan) and not boot. Yesterday, I got a bluescreen and just about caught 'ntfs.sys' somewhere in the error message. On reset, my post was severely shifted over to the left of my screen and I couldn't read anything. I thought my card had eventually died, but it now works..

    I managed to boot with trial and error removing the GPU, reseating it and resetting my BIOS.

    It's done this intermittently for quite some time now and is really hard to pin point.

    The last crash was when I was playing Starcraft II, so the GPU was being used.

    The motherboard is relatively new as I replaced it recently.

    Has anyone ANY idea what this could be with the description i've given?
    Hello, i'm spaced. Lover of mountains and lakes.

  2. #2
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,836
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: PC won't boot.. weird weird problem.

    Turn off automatic reboots for starters....then you will be able to see the entire BSOD!

    If it happened before changing the mobo, then I would be looking at GPU and HDD. I have seen HDDs cause oddities in the POST screen before albeit, not quite like you describe.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  3. #3
    Senior Member
    Join Date
    Sep 2008
    Posts
    445
    Thanks
    17
    Thanked
    18 times in 12 posts
    • spac3d's system
      • Motherboard:
      • ASUS M4N82 Deluxe
      • CPU:
      • X4 940 @ 3.6GHz
      • Memory:
      • Corsair 4GB - PC28400 800MHz
      • Storage:
      • WD AAKS 500GB + 120GB Corsair SSD
      • Graphics card(s):
      • 560Ti
      • PSU:
      • 600W CoolerMaster Silent Pro
      • Case:
      • CoolerMaster ACTS840
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • Dell 24" U2410
      • Internet:
      • BeThere 20MB ADSL2+

    Re: PC won't boot.. weird weird problem.

    It's a Corsair SSD 120gb, relatively new. I RMA'd it not a year ago for one with brand new clusters giving me another few Gigs.

    GPU just worked fine in a 20 minute game of SC2..

    Oh well, ordered a 560Ti in a rage last night anyway.
    Hello, i'm spaced. Lover of mountains and lakes.

  4. #4
    Member
    Join Date
    Jul 2010
    Posts
    156
    Thanks
    27
    Thanked
    19 times in 18 posts
    • PC4Free's system
      • Motherboard:
      • Asus M4A89GTD/PRO
      • CPU:
      • AMD Phenom II 1090T
      • Memory:
      • 2x2gb Crucial Ballistix Tracer (blue)
      • Storage:
      • Crucial C300 64gb - Samsung F3 500Gb
      • PSU:
      • HuntKey X7 900W
      • Case:
      • Fractal Design Define XL
      • Operating System:
      • Windows 7 Profesional

    Re: PC won't boot.. weird weird problem.

    Let us know how it goes with the new GPU and if it fixes the problems, I'm interested as something similar happened to my brother a while back
    PC4Free
    I never finish anyt

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Posts
    445
    Thanks
    17
    Thanked
    18 times in 12 posts
    • spac3d's system
      • Motherboard:
      • ASUS M4N82 Deluxe
      • CPU:
      • X4 940 @ 3.6GHz
      • Memory:
      • Corsair 4GB - PC28400 800MHz
      • Storage:
      • WD AAKS 500GB + 120GB Corsair SSD
      • Graphics card(s):
      • 560Ti
      • PSU:
      • 600W CoolerMaster Silent Pro
      • Case:
      • CoolerMaster ACTS840
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • Dell 24" U2410
      • Internet:
      • BeThere 20MB ADSL2+

    Re: PC won't boot.. weird weird problem.

    Well it's crashing with my new GPU. Not a blue screen this time, just a total lock up.

    After a crash, I won't get any picture and it's almost as if the motherboard refuse to go into Phase 2 and find the graphics card and post.

    Just sits there, doing nothing and not posting.

    Ram?

    Earthing problem?

    PSU is a coolermaster 600W, paid £90 for it 1-2 years ago.
    Hello, i'm spaced. Lover of mountains and lakes.

  6. #6
    Senior Member
    Join Date
    Sep 2008
    Posts
    445
    Thanks
    17
    Thanked
    18 times in 12 posts
    • spac3d's system
      • Motherboard:
      • ASUS M4N82 Deluxe
      • CPU:
      • X4 940 @ 3.6GHz
      • Memory:
      • Corsair 4GB - PC28400 800MHz
      • Storage:
      • WD AAKS 500GB + 120GB Corsair SSD
      • Graphics card(s):
      • 560Ti
      • PSU:
      • 600W CoolerMaster Silent Pro
      • Case:
      • CoolerMaster ACTS840
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • Dell 24" U2410
      • Internet:
      • BeThere 20MB ADSL2+

    Re: PC won't boot.. weird weird problem.

    Would a battery cause this?
    Hello, i'm spaced. Lover of mountains and lakes.

  7. #7
    Senior Member
    Join Date
    Sep 2008
    Posts
    445
    Thanks
    17
    Thanked
    18 times in 12 posts
    • spac3d's system
      • Motherboard:
      • ASUS M4N82 Deluxe
      • CPU:
      • X4 940 @ 3.6GHz
      • Memory:
      • Corsair 4GB - PC28400 800MHz
      • Storage:
      • WD AAKS 500GB + 120GB Corsair SSD
      • Graphics card(s):
      • 560Ti
      • PSU:
      • 600W CoolerMaster Silent Pro
      • Case:
      • CoolerMaster ACTS840
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • Dell 24" U2410
      • Internet:
      • BeThere 20MB ADSL2+

    Re: PC won't boot.. weird weird problem.

    Is this problem just far too advanced for anybody to understand? lol
    Hello, i'm spaced. Lover of mountains and lakes.

  8. #8
    Member
    Join Date
    Jul 2010
    Posts
    156
    Thanks
    27
    Thanked
    19 times in 18 posts
    • PC4Free's system
      • Motherboard:
      • Asus M4A89GTD/PRO
      • CPU:
      • AMD Phenom II 1090T
      • Memory:
      • 2x2gb Crucial Ballistix Tracer (blue)
      • Storage:
      • Crucial C300 64gb - Samsung F3 500Gb
      • PSU:
      • HuntKey X7 900W
      • Case:
      • Fractal Design Define XL
      • Operating System:
      • Windows 7 Profesional

    Re: PC won't boot.. weird weird problem.

    I'm not too sure to be honest.
    Is there anyway you can test each component individually? That might help you root out the faulty piece of kit

    Sorry that's not that helpful, but best I can think of atm
    PC4Free
    I never finish anyt

  9. #9
    Registered User
    Join Date
    Jul 2003
    Location
    Cornwall/Weston-Super-Mare
    Posts
    5,337
    Thanks
    438
    Thanked
    309 times in 262 posts
    • Behemoth's system
      • Motherboard:
      • Gigabyte mATX
      • CPU:
      • Phenom 2 X2 555 BE
      • Memory:
      • 8 Gig DDR3 Corsair XMS 3 1600 MHz
      • Storage:
      • 4 TB's Storage
      • Graphics card(s):
      • Gigabyte GTX 460 OC2
      • PSU:
      • OCZ StealthStream 2 600 Watt
      • Case:
      • Silverstone TJ08-E
      • Operating System:
      • Windows 7 64 Bit
      • Monitor(s):
      • HP x23LED
      • Internet:
      • BT Broadband

    Re: PC won't boot.. weird weird problem.

    Have you got another hard drive you can perhaps try a clean install of Windows on ? If it doesn'rt do it with that then it may just be software.

  10. #10
    Senior Member
    Join Date
    Aug 2005
    Posts
    235
    Thanks
    3
    Thanked
    11 times in 9 posts

    Re: PC won't boot.. weird weird problem.

    Overheating CPU perhaps? Maybe thermal paste was not great after you replaced your MoBo? Maybe worth checking with some monitor software, or maybe in BIOS after a gaming session. That would explain the freezes and crashes, plus it'll be doing a fair bit of work at the same time as the GPU....

  11. #11
    Registered User
    Join Date
    Jul 2003
    Location
    Cornwall/Weston-Super-Mare
    Posts
    5,337
    Thanks
    438
    Thanked
    309 times in 262 posts
    • Behemoth's system
      • Motherboard:
      • Gigabyte mATX
      • CPU:
      • Phenom 2 X2 555 BE
      • Memory:
      • 8 Gig DDR3 Corsair XMS 3 1600 MHz
      • Storage:
      • 4 TB's Storage
      • Graphics card(s):
      • Gigabyte GTX 460 OC2
      • PSU:
      • OCZ StealthStream 2 600 Watt
      • Case:
      • Silverstone TJ08-E
      • Operating System:
      • Windows 7 64 Bit
      • Monitor(s):
      • HP x23LED
      • Internet:
      • BT Broadband

    Re: PC won't boot.. weird weird problem.

    Juat had a thought but not running any over clocking on your CPU at all ?

  12. #12
    Registered+
    Join Date
    Dec 2008
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: PC won't boot.. weird weird problem.

    Have you tried re-seating the memory?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •