Page 1 of 2 12 LastLast
Results 1 to 16 of 21

Thread: Motherboard BEEPING all the time :(

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Motherboard BEEPING all the time :(

    Well, the AOpen EZ18 XC Cube now has its mobo BIOS back, cos Agent is my hero Cheers matey.

    I aint making no progress though...none at all.

    BIOS chip went in....hit power, and straight away I had a warning buzzer from the motherboard.

    This SFF has Dr Voice built in to tell you whats up with bleeding obvious stuff, but this isnt the voice. This is just a mobo siren.

    I took the heatsink off and checked the application, all was well, so I put it all back in.

    Thats when I forgot to put the CPU fan back on.

    I have tried this XP1700 in my main system....it doesn;t boot....

    so thats another £32 down the tube, cos Zak really is clueless.

    LUCKILY I have a Duron 1gig sat here for just such an emergency....and in it went.

    FAN PLUGGED IN......power on.....still got the alarm...

    I have done the following:

    Taken out the HDD , FDD, CD rom....plus all cables for these devices.
    Reset BIOS (power lead out, mobo power out, move jumper, wait 5 mins...move jumper back, power leads back in.

    This thing goes to BIOS but beeps....you can set BIOS up and save it to CMOS....it beeps.

    So after 2 hours, I put the HDD and CD back in and started Windows XP install....I didnt let it go all the way, but it copied files, and began...

    it all works....BUT IT BEEPS....all the time.

    I then tried taking it ALL out...AND I took all the memory out....to see what warning I got.

    Dr Voice kindly told me there was a problem with my memory. So it works.....BUT I could only hear her sexy voice withour beeping . Which must mean its olny after the ram checks that the beeping finds something wrong

    AOPen's Forums are dire....

    www.aopen.com.tw

    whats goin on dudes? my ear 'oles hurt

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    Banned Shogun's Avatar
    Join Date
    Feb 2004
    Location
    Redditch, West Midlands
    Posts
    2,396
    Thanks
    0
    Thanked
    0 times in 0 posts
    Desolder the mobo speaker?

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    its taped up at the moment

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #4
    'ave it. Skii's Avatar
    Join Date
    Jul 2003
    Location
    Right here - right now.
    Posts
    4,710
    Thanks
    45
    Thanked
    27 times in 18 posts
    What kind of beep is is m8 ?

  5. #5
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    just tried pluggin in an extra fan to the mobo incase it was warning me that a fan was dead.

    nope...

    nea nah nea nah

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  6. #6
    'ave it. Skii's Avatar
    Join Date
    Jul 2003
    Location
    Right here - right now.
    Posts
    4,710
    Thanks
    45
    Thanked
    27 times in 18 posts
    Quote Originally Posted by Zak33
    just tried pluggin in an extra fan to the mobo incase it was warning me that a fan was dead.

    nope...

    nea nah nea nah
    http://www.amptron.com/html/bios.beepcodes.html

    hmmmmmm

  7. #7
    'ave it. Skii's Avatar
    Join Date
    Jul 2003
    Location
    Right here - right now.
    Posts
    4,710
    Thanks
    45
    Thanked
    27 times in 18 posts
    Prolly blindingly obvious but the last time I had the nee-nah-neee-nahs was when I put the heat-sink on the wrong way around...

  8. #8
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    me too...but it's on right....

    this is running in BIOS at good temps...gonna look at that list of beep codes now

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  9. #9
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    well according to that list, a repated high low beep, like the one ringing in my ear's is a bad processor...

    but this one runs, and shows up in BIOS as the Duron 1000 that it is....

    I am gonna have to buy a new CPU anyway for this machine as I promised them a 2600 (hence the 1700 I seem now to have killed )

    Oh what a day

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  10. #10
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    do I need to get another cpu? is it this Duron (which is supported) causing the beep?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  11. #11
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    wish I was home to fiddle with it....sat here at work for 3 hours with no bugger in site...wasting time

    PC's do my head in

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  12. #12
    Puk Guy Proplus's Avatar
    Join Date
    Mar 2004
    Location
    Cardiff and Brum
    Posts
    825
    Thanks
    0
    Thanked
    0 times in 0 posts
    The nee nah nee nah sound mostly indicated overheating......check your BIOS to see if the temp thresholds are set too low....

  13. #13
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    I have turned off the Intelligent Fan setting..its on full speed....and CPU temp monitoring is set very very high, cos I windered that too....thanks for the thought tho

    Even if the PC is off all night, ands therefore cool.....as SOON as the power goes on, it does the high low high low siren....

    if there is no memory in, I get a memory warning but no siren....

    I think its the Duron...maybe this BIOS version doesn;t like a 1000 Duron

    Shall try my faithfull (abd highly valued) XP2500 tonight....but if I kill that I'm gonna go mental

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  14. #14
    Senior Member schrickvr6's Avatar
    Join Date
    Jul 2003
    Location
    Da'port
    Posts
    990
    Thanks
    1
    Thanked
    1 time in 1 post
    and CPU temp monitoring is set very very high, cos I windered that too
    have you tried turning it off completely?

  15. #15
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    yeah....its off now...
    Iam sure its not temp related...cos the heatsink is on...and it was happy to fry that other CPU when the fan wasn't plugged in.

    I think I am gonna have to give up....just bemused.

    Will try my last CPU tonight

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  16. #16
    Senior Member schrickvr6's Avatar
    Join Date
    Jul 2003
    Location
    Da'port
    Posts
    990
    Thanks
    1
    Thanked
    1 time in 1 post
    ah well if it works ok just unplug the speaker

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cat among the pigeons time....
    By Nick in forum PC
    Replies: 3
    Last Post: 19-06-2004, 05:58 PM
  2. Replies: 1
    Last Post: 21-02-2004, 04:34 PM
  3. losing time
    By 5cupa in forum PC Hardware and Components
    Replies: 2
    Last Post: 03-12-2003, 03:28 AM
  4. PIII motherboard kaput?
    By sparky191 in forum PC Hardware and Components
    Replies: 4
    Last Post: 06-11-2003, 05:41 PM
  5. is this hype?9800 pro owners beware
    By CrapshoT in forum Graphics Cards
    Replies: 9
    Last Post: 16-10-2003, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •