Results 1 to 5 of 5

Thread: weird static noice from all headphones when connected to pc

  1. #1
    Member
    Join Date
    Apr 2011
    Posts
    171
    Thanks
    21
    Thanked
    0 times in 0 posts
    • Stylis10's system
      • Motherboard:
      • Gigabyte GA-H67M-UD2h-B3
      • CPU:
      • Intel i5 2500k 3.3GHz
      • Memory:
      • 8GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • EVGA GTX 460 SC
      • PSU:
      • Antec Gamer 520W
      • Case:
      • Fractal Deisgn Core 1000
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Acer S221HQL

    weird static noice from all headphones when connected to pc

    whenever i plug in any headphones, even speaker into the front panel audio on my case, i get a weird static noise..i cant explain it more than an odd static noise. however, it goes and sounds normal if i put the audio jack into the connection very loosley (im talking about if i nudged the bale it would fall out loose), or if i hold the audio jack quite tightly into the connection. however, i dont do this because i'm afraid it might damage the socket and i dont want to have to keep one hand on the jack to listen to music.

    I have a Lian Li V351 case, and the cable that connects the front panel audio to the mother board is really short, but i have managed to make a direct route to the connector an so i know the connection in fine.

    what should i do about this?
    Last edited by Stylis10; 21-01-2012 at 10:41 PM.

  2. #2
    Member
    Join Date
    May 2011
    Location
    Wigan
    Posts
    157
    Thanks
    2
    Thanked
    8 times in 8 posts
    • pooley's system
      • Motherboard:
      • Asus P8P67
      • CPU:
      • I7 2600k@4.6
      • Memory:
      • 8gb Kingston HyperX
      • Storage:
      • 250gb ssd x2 Sammy F3's
      • Graphics card(s):
      • HIS HD7950 IceQ
      • PSU:
      • Thermaltake TP 875W
      • Case:
      • Silverstone FT-02W
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Shimian 27"

    Re: weird static noice from all headphones when connected to pc

    Sounds like you could use a 'ferrite choke'.

    http://news.softpedia.com/news/What-...re-91001.shtml

  3. #3
    Member
    Join Date
    Apr 2011
    Posts
    171
    Thanks
    21
    Thanked
    0 times in 0 posts
    • Stylis10's system
      • Motherboard:
      • Gigabyte GA-H67M-UD2h-B3
      • CPU:
      • Intel i5 2500k 3.3GHz
      • Memory:
      • 8GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • EVGA GTX 460 SC
      • PSU:
      • Antec Gamer 520W
      • Case:
      • Fractal Deisgn Core 1000
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Acer S221HQL

    Re: weird static noice from all headphones when connected to pc

    Quote Originally Posted by pooley View Post
    Sounds like you could use a 'ferrite choke'.

    http://news.softpedia.com/news/What-...re-91001.shtml
    Oh i never knew what those things were for, I have a few of them lying around somewhere, I'll try them out.

  4. #4
    Old and VERY grumpy. g8ina's Avatar
    Join Date
    Nov 2006
    Location
    In a world of pain. Fibromyalgia UK.
    Posts
    6,047
    Thanks
    1,884
    Thanked
    1,237 times in 869 posts
    • g8ina's system
      • Motherboard:
      • ASRock Z75 Pro3
      • CPU:
      • QuadCore Intel Core i5-3570K, 3600 MHz
      • Memory:
      • 16GB Corsair 1600MHz DDR3.
      • Storage:
      • 250GB SSD system + 1TB data, + 6.5TB NAS
      • Graphics card(s):
      • AMD Radeon HD 6800 Series (1 GB)
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Win7
      • Monitor(s):
      • Iiyama 22"
      • Internet:
      • Virgin 100MB unlimited

    Re: weird static noice from all headphones when connected to pc

    Make sure you have ni infrared controllers running - mine was on and my audio out had as weird high pitched whine on headphones out.

  5. #5
    Senior Member
    Join Date
    Jun 2009
    Location
    West Cork
    Posts
    868
    Thanks
    74
    Thanked
    139 times in 105 posts
    • opel80uk's system
      • Motherboard:
      • Gigabyte MA770-UD3 revision 2
      • CPU:
      • Phenom II X4 955BE
      • Memory:
      • 4gb PC2-8500
      • Storage:
      • Samsung F1 1tb
      • Graphics card(s):
      • MSI ATI Radeon HD 6950 Twin FrozR II OC 2048MB
      • PSU:
      • Corsair HX450W 450w
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7
      • Internet:
      • Virgin Media 10Mb

    Re: weird static noice from all headphones when connected to pc

    I have an Antec 300 case, and had exactly the same problem as you describe. Then I came across the link below, done the same, and the problem was gone. I don't know if you have the same problem though so think carefully before cutting anything!

    http://www.incrysis.com/forums/viewtopic.php?id=29778

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •