Results 1 to 16 of 16

Thread: New ABIT nForce drivers - 5.03

  1. #1
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    New ABIT nForce drivers - 5.03

    This nForce Win2K/XP driver package contains the below components:

    Audio driver version 4.42 (WHQL)
    Audio utility version 4.44
    Win2K ethernet driver version 4.16 (WHQL)
    WinXP ethernet driver version 4.16 (WHQL)
    Ethernet NRM driver version 4.42 (WHQL)
    Network management tools version 4.42
    GART driver version 3.77 (WHQL) with updated uninstaller files
    Memory controller driver version 3.38 (WHQL) with updated uninstaller files
    SMBus driver version 4.04 (WHQL) with updated uninstaller files
    Installer version 4.46
    Win2K IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files
    WinXP IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files

    ftp://ftp.abit.com.tw/pub/download/d...03_win2kxp.exe

  2. #2
    Registered+ Zathras's Avatar
    Join Date
    Jul 2003
    Location
    Canary Wharf/Richmond
    Posts
    1,454
    Thanks
    13
    Thanked
    7 times in 4 posts
    I'm waiting for our resident NForce expert (Mr Layzeh) to step forward and create an optimized/stripped-down version, although I fear he's gone to the dark side of 64-bit.

  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    732
    Thanked
    1,605 times in 1,044 posts
    Its pretty easy to customise it how you want it.
    I wonder if they fixed the network driver CPU usage in this release.

    Tempted to give them a shot and have a look with some benchies....
    Infact, ill try and do this tomrrow if i get time.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  4. #4
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    The 4.40 leak has later versions (albeit nonWHQL) other than Audio & IDE.

    there is already a mix using all the latest versions of everything up at nforcershq.com
    ftp://ftp.sweclockers.com/pub/Drivru...ollE2k_MIX.rar
    Last edited by BUFF; 15-07-2004 at 11:50 PM.

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Location
    Chesterfield
    Posts
    1,436
    Thanks
    4
    Thanked
    5 times in 5 posts
    They still forcing that nvmix rubbish down your throat? Soundstorm utility was so much better.

  6. #6
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by daniel_owen_uk
    They still forcing that nvmix rubbish down your throat? Soundstorm utility was so much better.
    You can have both.

  7. #7
    Senior Member
    Join Date
    Aug 2003
    Location
    Chesterfield
    Posts
    1,436
    Thanks
    4
    Thanked
    5 times in 5 posts
    When I install new audio driver it stops my soundstorm working (sorry for thread steal)

  8. #8
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by daniel_owen_uk
    When I install new audio driver it stops my soundstorm working (sorry for thread steal)
    just reinstall the SoundStorm panel only from the old package after the new drivers - you will end up with both NvMixer & the SoundStorm panel available to you.

  9. #9
    Medic... I need a medic.. Donny John's Avatar
    Join Date
    Jul 2003
    Location
    Hertfordshire, England
    Posts
    1,546
    Thanks
    35
    Thanked
    3 times in 2 posts
    • Donny John's system
      • Motherboard:
      • GA-970A-DS3
      • CPU:
      • FX 6300 piledriver
      • Memory:
      • 8Gb Ballistix (dual channel)
      • Storage:
      • M4 128Gb + 36Gb Raptor
      • Graphics card(s):
      • ATI 7770 1Gb DDR5
      • PSU:
      • Generic
      • Case:
      • Generic
      • Operating System:
      • Win 7 Ult. SP1
      • Monitor(s):
      • CTX 19" CRT
      • Internet:
      • Some crap from Sky.
    Nice links, gonna try the nforcershq.com ones, thanks BUFF
    <sig removed by Agent - You should know better mate! >

    I know where you spawn!

    Illegitimi non carborundum
    Pronounced: NO-lee NO-teece per-mee-TAIR-ray TEH tuh-RAIR-ay!

  10. #10
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    I am still a 32bit man and thanks for the compliment!

    I will be creating a mixture of both the 4.40s and 5.03s and possibly the odd driver from the 4.24s depending on the results my testing produces.

    A warning to those considering upgrading, i'd personally avoid using the new IDE, especially if you've had the IDE from 4.24 installed previously. I've taken the proven steps of uninstallation and installation and still ran into problems of failed boots requiring me to boot into last known working configuration to rectify the issue.

    Now i'm not claiming this issue will replicate on all machines that have previously had the 4.24s installed, uninstalled correctly or otherwise i'm just letting you lot know that it has happened to me, twice and removing the IDE folder from the installation exe proved the IDE drivers were the cause.

    I'll have my pack which should way in at about 4MB-5MB with a set of proven drivers that i've tested by the end of the weekend but there's a lot of modified packs popping up these days as it really isn't difficult to do so i will see if when i have some time available it's worth doing. As for the CPU utilization bug associated with nVidia's 3.X nForce release that was corrected in 4.24, if however you didn't uninstall the driver with the issue correctly it would have remained, the 2.45s ethernet are problem free but so are the 4.24s if installed correctly.

    Here's a mix of the recently leaked 5.03 and 4.40 that may interest you guys, i haven't tested it or anything but it seems solid.

    http://home.tiscali.nl/~mkentie/website/nf.exe
    Last edited by LayZeh; 16-07-2004 at 12:35 PM.

  11. #11
    Senior Member
    Join Date
    Aug 2003
    Location
    Chesterfield
    Posts
    1,436
    Thanks
    4
    Thanked
    5 times in 5 posts
    Quote Originally Posted by BUFF
    just reinstall the SoundStorm panel only from the old package after the new drivers - you will end up with both NvMixer & the SoundStorm panel available to you.
    Comes up with "incorrect size returned during fxmanager_allocate"

    It opens but no environments or analyzer (its there but not moving).

  12. #12
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    Don't do it, you will get more grief than benefit, my NV contact has always said do not install drivers meant for different mixer version and vice versus as you WILL experience problems.

  13. #13
    One skin, two skin......
    Join Date
    Jul 2003
    Location
    Durham
    Posts
    1,705
    Thanks
    0
    Thanked
    1 time in 1 post
    Anyone have these and able to send them to me/host them for me to download cos the abit.com.tw site is running REALLY slow?!

    Thanks!

  14. #14
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by daniel_owen_uk
    Comes up with "incorrect size returned during fxmanager_allocate"

    It opens but no environments or analyzer (its there but not moving).
    Oh well, must be broken with these drivers - works fine with 4.24 though, you can run both fully.
    At least you can still switch analogue/digital with it which you can't on NVMixer.

    edit: I've got it running OK with preset environments & equalizer here using the 4.08 CP although I do get that error message.
    Which CP version are you using?
    Last edited by BUFF; 16-07-2004 at 06:40 PM.

  15. #15
    Senior Member
    Join Date
    Aug 2003
    Location
    Chesterfield
    Posts
    1,436
    Thanks
    4
    Thanked
    5 times in 5 posts
    3.13 bout u?

  16. #16
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by daniel_owen_uk
    3.13 bout u?
    Is that UDP3.13 - iirc that is AudioUtl 3.66?
    You will need to get 4.08

    d/l http://members.driverguide.com/drive...riverid=135938
    login: driver
    pass: all

    Using WinRAR extract the package & delete the AudioDrv folder.
    Then just run setup.exe.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shuttle SN41G2...nForce Drivers or Not ?
    By Nimrod in forum PC Hardware and Components
    Replies: 9
    Last Post: 25-11-2008, 06:26 PM
  2. Abit NF7-S revision 2 information
    By Lee H in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 30-10-2004, 07:13 PM
  3. New Nforce based boards from Abit :: socket A
    By Lee H in forum PC Hardware and Components
    Replies: 1
    Last Post: 09-07-2004, 02:33 PM
  4. Abit KG7-RAID, and via drivers.
    By blockers in forum PC Hardware and Components
    Replies: 0
    Last Post: 14-03-2004, 10:20 AM
  5. Abit NF7-S (v2.0) chipset drivers with win98
    By blockers in forum PC Hardware and Components
    Replies: 5
    Last Post: 09-11-2003, 07:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •