Results 1 to 4 of 4

Thread: Case fans stopped working

  1. #1
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Case fans stopped working

    Probably time for an update anyway, but my trusty combo of Antec 300, HX650 & Abit IP35Pro is suffering. All case fans stopped working today. Wife was using and left it on after crash so something may be fried. Certainly not working properly despite turning it to half speed and having case side off. Just about manages to connect to internet though.

    What do you reckon is most likely to have gone and what's best way to test?

  2. #2
    Registered+
    Join Date
    Sep 2006
    Posts
    51
    Thanks
    2
    Thanked
    3 times in 3 posts

    Re: Case fans stopped working

    How are the fans connected, via a molex connector or plugged into the motherboard

  3. #3
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Case fans stopped working

    Plugged into mobo. BIOS can see that they're not working.

  4. #4
    Registered+
    Join Date
    Sep 2006
    Posts
    51
    Thanks
    2
    Thanked
    3 times in 3 posts

    Re: Case fans stopped working

    If you have an adapter try plugging them in via a molex connector I had an old MSI board that 3 of the 4 fan headers died they would detect a fan and later fan speed (once I modded fans to have the 3rd pin still going to motherboard with power coming from a molex) what caused mine was plugging the fan in while the system was on plugged one in and other 3 fans in the case all stopped while the one I plugged in was fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •