Results 1 to 5 of 5

Thread: Hd problems

  1. #1
    Member
    Join Date
    Jul 2003
    Location
    Cornwall
    Posts
    138
    Thanks
    0
    Thanked
    0 times in 0 posts

    Hd problems

    I plug in my hard drive and it shows up in bios but not in windows at all :S. Anyone got any ideas? Its on secondry slave.
    Any help apreciated.
    Cheers.
    Fix

  2. #2
    Senior Member
    Join Date
    May 2004
    Location
    Essex
    Posts
    2,435
    Thanks
    0
    Thanked
    4 times in 2 posts
    • BenW's system
      • Motherboard:
      • ASRock Dual SATA2
      • CPU:
      • AMD64 3500+
      • Memory:
      • 1GB Crucial DDR
      • Storage:
      • 160GB Samsung 8MB Cache
      • Graphics card(s):
      • Sapphire Radeon HD 3850
      • PSU:
      • Seasonic S12 600W
      • Case:
      • Silverstone TJ-04
      • Monitor(s):
      • Dell 17" Ultrasharp
      • Internet:
      • Virgin 8Mb
    have you formatted it?

  3. #3
    Member
    Join Date
    Jul 2003
    Location
    Cornwall
    Posts
    138
    Thanks
    0
    Thanked
    0 times in 0 posts
    I need the data thats on it, so can't.

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Using 2000/XP?

    Right click on my computer and select manage. Now load the disk manager - right click on the disk and import it.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  5. #5
    Member
    Join Date
    Jul 2003
    Location
    Cornwall
    Posts
    138
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks will give it a go

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. COmmand and conquer Generals zero hour problems.
    By neonplanet40 in forum Software
    Replies: 19
    Last Post: 08-03-2009, 12:02 PM
  2. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM
  3. Laptop and WIFI problems..
    By Nick in forum Networking and Broadband
    Replies: 11
    Last Post: 20-05-2004, 03:14 PM
  4. Broadband problems
    By johnnr892 in forum Networking and Broadband
    Replies: 2
    Last Post: 27-03-2004, 12:24 AM
  5. Svchostc problems – possible virus
    By Jimmy Little in forum Software
    Replies: 10
    Last Post: 10-12-2003, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •