Results 1 to 8 of 8

Thread: Faulty Component - Either PSU or GPU, how to tell?

  1. #1
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Faulty Component - Either PSU or GPU, how to tell?

    Hi all,

    So I've had a bit of an issue for a while now.

    Initially, I thought this was down to one of the core components in my build, such as the CPU/RAM/Motherboard.
    Unfortunately, I've replaced all these components recently and I am still getting the same issue. I am now left with two 'old' components, my OCZ 700w GameXtreem PSU and my recently purchased (from 2nd hand) Palit GTX 570.

    The issue comes in two flavours.

    Firstly, I can power on my PC, hear the fans/hard drives begin to spin and continue, but no POST. No lights coming on on the keyboard, no response from my monitor. I have to manually power down the machine and keep trying to turn it back on, it usually comes on before 10 retries, sometimes i have to remove the power lead from the case and wait 2 minutes.

    Secondly, this is more rare but has started more recently, the unit won't power up at all. No response when pressing either the power button on the case or on the motherboard.

    I have gutted out the PSU and I am now running the system using my IGP.
    I am also running a modest overclock on my chip, a 3570k running @ 4.4ghz which runs fine on a stress test (Prime95).


    This however still doesn't convince me the fault lies with 1 particular component, so is there any software or practical test I can perform or has anyone had any experience with this issue?

    Thanks

  2. #2
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: Faulty Component - Either PSU or GPU, how to tell?

    Only practical test is to get a different psu and test it out in your pc and/or test your psu in a different pc.

    As both the issues are connected to power on, it sounds like the psu or motherboard, probably a fault with the psu causing it to fail to come out of 5v Stand By (ie the pc will not turn on)

    you can try totally unplugging it, then try a paperclip jump start just to see if it comes on ok, if you cannot get it to turn on via a paperclip jumpstart then there's something seriously wrong.

  3. #3
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Faulty Component - Either PSU or GPU, how to tell?

    Hi there,

    I know the PSU will not fail the clip test I actually have a 20 pin test plug that I used on it recently.

    The problem is the issue has got to be one or the other, and sadly I don't have spares of either to test. This means I'll have to go out and buy one or the other, so I really don't know where to hedge my bets! I'm liking your theory on the PSU but naturally I would as it's much cheaper to replace

  4. #4
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,044
    Thanks
    1,194
    Thanked
    2,246 times in 1,847 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: Faulty Component - Either PSU or GPU, how to tell?

    Quote Originally Posted by benc85 View Post
    The problem is the issue has got to be one or the other ...
    Willing to bet your PC on that?

    I had a computer with similar intermittent problems - sometimes it wouldn't power on, sometimes it would spin up but no post, sometimes it would just randomly die during use - no obvious pattern to any of these.

    The solution? I put it in a different case.

    No, seriously. I messed about with everything else I could think of, and eventually decided that the only thing I hadn't changed was the case so I might as well give it a go. It's been rock solid for the best part of six months now. Clearly something (although nothing I could easily identify or see) was causing a short or ground leak or something, and it was enough to turn off the PC (or prevent it from starting) *without* causing any flashing, sparks, noise, or damage to the other components.

    If you don't have a spare case, you could try running the PC out of its case for a while, see if the issues persist or if they go away.

  5. #5
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Faulty Component - Either PSU or GPU, how to tell?

    It's very odd though, it has been completely intermittent. I also now have my graphics card plugged back in and running.

    It also really struggles with this problem when i send the computer to sleep and try and wake up on the keyboard..

  6. #6
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Faulty Component - Either PSU or GPU, how to tell?

    Ok I have a further update.

    The issue developed again.

    I have left my case open to see exactly what's going on when it happens.

    This time I noticed, when i powered up the machine, the psu, hard drives and gfx card were going. However none of the case fans were going.

    The next time, same devices again, as well as some, but not all the case fans.


    My thinking now is that it's definitely down to the power supply, it feels like it's not delivering enough power on the 12v rail and I think the issue may relate to the 24pin/2x4pin mobo connectors and the power they deliver.

    What do you guys think?

  7. #7
    Registered+
    Join Date
    Apr 2011
    Location
    London
    Posts
    79
    Thanks
    0
    Thanked
    2 times in 2 posts
    • CivilDrone's system
      • Motherboard:
      • MSI Z68A-GD65-G3
      • CPU:
      • Intel Core i5 3570K
      • Memory:
      • Corsair Vengeance 2x4GB DDR3 1600 MHz C8
      • Storage:
      • Crucial M4 128GB. Samsung SpinPoint F3 1TB
      • Graphics card(s):
      • OnBoard
      • PSU:
      • XFX 850 XXX SemiModular
      • Case:
      • CoolerMaster Storm Enforcer
      • Operating System:
      • Win7 64
      • Monitor(s):
      • BenQ 24XL20T
      • Internet:
      • Virgin 10MB

    Re: Faulty Component - Either PSU or GPU, how to tell?

    Maybe this is irrelevant but my pc was booting for 5 seconds then powering down. I thought its the loose sink on a ram becouse after touchin it, it was fine. One day i got pissed off picked up a case and shook it, massive bolt dropped out, no problems since. Check for loose screws

  8. #8
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,044
    Thanks
    1,194
    Thanked
    2,246 times in 1,847 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: Faulty Component - Either PSU or GPU, how to tell?

    I'd still be tempted to rebuild out of the case (or in a different case) and try it for a week to see if it's a short somewhere in the case (this would also remove the possibility of loose screws like CivilDrone suggests ). I'd be amazed if a decent PSU like a 700W OCZ was having problems delivering 12v power, and if it was I'd be amazed if the first thing it affected was fan headers. Far more likely that the mobo hasn't fully loaded the BIOS and therefore hasn't triggered the appropriate fan headers (assuming they support BIOS controlled fan speed).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •