Results 1 to 5 of 5

Thread: SN85G4 wont post anymore

  1. #1
    Senior Member
    Join Date
    Jul 2004
    Posts
    777
    Thanks
    9
    Thanked
    80 times in 12 posts

    SN85G4 wont post anymore

    hi...

    up until 2 days my shuttle was working perfect then i took my x800 pro out and my 3200+ to sell them.

    my new x800 pro vivo and 3400+ arrived today and when i fitted them it stopped posting.

    the fans will whirl on what seems like full belt and there is power to my graphics card,dvd and hd but no power to my keyboard or optical mouse.

    ive tried the graphics card in another machine and thats working fine only thing i cant try in another machine in my new cpu.

    also when i take the heatsink off the cpu is almost stuck to it and pulls right off with it straight out of my board.

    anyone got any ideas??

    thanks in advance.

  2. #2
    Senior Member
    Join Date
    Jul 2004
    Posts
    777
    Thanks
    9
    Thanked
    80 times in 12 posts
    well i tried a fully working external psu today and the problem is still there so its not my shuttle psu either the cpu is dead or my mb.

  3. #3
    goatboy funnelhead's Avatar
    Join Date
    Nov 2003
    Location
    Cambridge
    Posts
    1,339
    Thanks
    38
    Thanked
    6 times in 6 posts
    • funnelhead's system
      • Motherboard:
      • Gigabyte Ultra Durable Z170
      • CPU:
      • Skylake 6600T + NZXT Kraken X41 Watercooler
      • Memory:
      • 16GB DDR4
      • Storage:
      • 256GB NVMe M.2 + 512GB SSD + 2TB HDD
      • Graphics card(s):
      • AMD 980X
      • PSU:
      • 850W modular
      • Case:
      • Fractal Define R5
      • Operating System:
      • Windows 10 Entreprise
      • Monitor(s):
      • Dell 34" Ultrawide
      • Internet:
      • Virgin 200Mbit
    The only thing i can suggest is nipping into maplin in the morning with a credit card and picking up a cpu - take home, test and back to the shop in time for tea. This will let you know if its the chip or the mobo .....
    Do you think when Jesus comes back..... he ever wants to see another cross.......? *{God bless you Bill}

    .::HomeServer::.
    #Dual 50W Xeons @2.5Ghz, 16GB, 34TB DrivePool, UPS#
    #Plex on all the screens#
    #Squeezeplay on all the Jogglers#

    My Hexus Trust
    My Items for sale

  4. #4
    Registered User
    Join Date
    Jun 2004
    Posts
    13
    Thanks
    0
    Thanked
    0 times in 0 posts
    Have you tried resetting the CMOS using the jumper?

    I had a similar problem/panic when I flashed my BIOS - I had to use the CMOS reset jumper to fix it.

  5. #5
    Registered User
    Join Date
    May 2007
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    Did you find a solution to this problem. My system just won't post. i wanted to build a cheap media center,
    I have SN85G4 v1, 1 gig kingston ram and a FX5200 video card. and the system just won't post. The dvd light blinks every few seconds, but no post.. you help is appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie SFF builder with some questions re: SN85G4
    By Chung in forum PC Hardware and Components
    Replies: 2
    Last Post: 12-07-2004, 05:07 PM
  2. SN45G Problem - won't POST etc
    By nb45 in forum PC Hardware and Components
    Replies: 7
    Last Post: 12-04-2004, 09:34 PM
  3. UT2004 (demo) Frame rates, post yours.
    By RedPutty in forum Gaming
    Replies: 1
    Last Post: 19-03-2004, 04:24 PM
  4. Replies: 15
    Last Post: 11-10-2003, 03:43 PM
  5. The post count/avatar thread
    By Zathras in forum General Discussion
    Replies: 39
    Last Post: 25-07-2003, 08:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •