Results 1 to 5 of 5

Thread: Epson C44 plus, resetting with SSC utility not working

  1. #1
    Ghost of Hexus Present sammyc's Avatar
    Join Date
    Nov 2007
    Posts
    3,109
    Thanks
    644
    Thanked
    409 times in 337 posts

    Epson C44 plus, resetting with SSC utility not working

    Hi

    I had the good old 'parts inside your printer are at the end of their service life' message yesterday after replacing a colour cartridge, & the flashing red/green lights. Cleaned the ink pads and used SSC to reset protection counter & tried soft reset but no dice. Has worked fine in the past, so do I assume it's not just a counters issue? Seems like it should be as it occurred after an ink change..

    Any ideas? Thanks. Printer is probably overdue replacing but I could really do with using it atm even if it comes to a new one after that.
    Last edited by sammyc; 06-09-2012 at 09:24 PM. Reason: typo

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,869
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Epson C44 plus, resetting with SSC utility not working

    saw your PM m8, when you cleaned the pads did you double check nothing had come off, it could be the encoder strip sensor no longer connected if its still giving an error message or the head ribbon not seated ?

    so long as the head uncaps does it move to the other side at all ?

    if not try to move it over and pull the power to see if it retracks ?

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  3. Received thanks from:

    sammyc (07-09-2012)

  4. #3
    Ghost of Hexus Present sammyc's Avatar
    Join Date
    Nov 2007
    Posts
    3,109
    Thanks
    644
    Thanked
    409 times in 337 posts

    Re: Epson C44 plus, resetting with SSC utility not working

    No problem with strip sensor etc as far as I can tell; in general checking & fiddling have got as far as both lights on - not flashing. Printing preferences menu is showing greyed out ink levels, if I go as if to print I am not getting the error message now, instead it gives a 'normal' but non-functional print window - that's as far as I've got.



    Will have a further look in the daylight tomorrow. Thanks.

  5. #4
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,869
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Epson C44 plus, resetting with SSC utility not working

    well it's deffo not the pads then, not even sure if that model would log fault codes with it being a low end model (compared to the pro series that is)
    I am going towards you knocking something loose due to personal experience

    the ink carrier is normally to blame, either a cheap cartridge blows it but as you have been inside the printer I hope it's just a bad cable.

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  6. #5
    Ghost of Hexus Present sammyc's Avatar
    Join Date
    Nov 2007
    Posts
    3,109
    Thanks
    644
    Thanked
    409 times in 337 posts

    Re: Epson C44 plus, resetting with SSC utility not working

    Powered off & on today and it's back to the flashing & error.


    The reason I reckoned page counter issue is because I was getting the error message before I went inside.. That message seems to pretty much = change ink pads & reset counter (so says the net) - and it's borne out by my experience, of same error, in the past I've found changing ink pads & resetting with SSC has worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •