Page 1 of 2 12 LastLast
Results 1 to 16 of 20

Thread: Still not nailed this Mushkin Memory

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,347
    Thanks
    2,628
    Thanked
    2,704 times in 1,701 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Still not nailed this Mushkin Memory

    I took heed of the previous thread , and decided that synchronous memory to cpu timing was the way forward.

    But it wont do 200....

    The mem will, its Mushkin PC3500 and it runs fine if I have the CPU bus at 166 and the mem at 200

    BUT THE CPU WONT HANDLE 200

    I have gone both ways....to make sure the chip will do the SPEED.

    It will do 11.5x186= 2139 no problems...its doing that right now as I type

    So I thought I'd be nice and drop the multiplier to 9x and up the bus speed to 200...= 2000

    Not having any of THAT.....it boots to windows and then blue screens.,......or it boots to desktop and then the mouse locks..

    So..in effect......this CPU is gonna cap me on internal bus speed I think..or maybe its the ASUS mobo.....

    The BIOS offers both Aggressive and Optimal CPU interface..have tried both...

    Am running the CPU at 1.55V...went up to 1.6 but it didnt help....

    not wholey sure that my SK6 and YS Tech fan can take higher volts than that......altho it used to hold my Axia Y 1gig at 1.4 no hassle so maybe I'm being a big girl....

    what do you all REALLY think.....I dont wanna buy a new chip.......does it have overload protection?

    Or am I dreaming/wasting my time....

    Its doing 2139 right now.....perhaps I'm being greedy/just bored

    Cheers people.....

    and Jcb33.....I warn you in a nice way......only proper advice required....

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,347
    Thanks
    2,628
    Thanked
    2,704 times in 1,701 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    As an addition.....

    Hexus PiFast......71.61 seconds.....with firewall running....any good?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    LONDON
    Posts
    318
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Still not nailed this Mushkin Memory

    Originally posted by Zak33
    I took heed of the previous thread , and decided that synchronous memory to cpu timing was the way forward.

    Or am I dreaming/wasting my time....

    Its doing 2139 right now.....perhaps I'm being greedy/just bored

    Cheers people.....

    and Jcb33.....I warn you in a nice way......only proper advice required....
    add more voltage and stir 1.6 probably isn't enough - take it all the way up to 1.8 to rule out the chip being a problem

  4. #4
    Official Member luke313's Avatar
    Join Date
    Jul 2003
    Location
    West Mids
    Posts
    921
    Thanks
    0
    Thanked
    0 times in 0 posts
    Does the Asus offer any chipset voltage adjustment, as it could be the motherboard hampering you. You could try upping the cpu voltage up to 1.65 or something in that range. I wouldn't go higher than 1.7v though if you are unsure of the cooler being up to the job. HTH Zak

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    LONDON
    Posts
    318
    Thanks
    0
    Thanked
    0 times in 0 posts
    Originally posted by luke313
    Does the Asus offer any chipset voltage adjustment, as it could be the motherboard hampering you. You could try upping the cpu voltage up to 1.65 or something in that range. I wouldn't go higher than 1.7v though if you are unsure of the cooler being up to the job. HTH Zak
    ah your using the asus mobo (missed that on your first post - my eyes must be painted on) - think the highest vcore is 1.75v and if it's not a rev 2 you might not get 200FSB - it's no great loss tbh if you can't get it to 200 so long as your overall clock speed is 2.2Ghz or above

    The pifast score sounds a little low - is the memory running in dual ddr mode?

  6. #6
    Official Member luke313's Avatar
    Join Date
    Jul 2003
    Location
    West Mids
    Posts
    921
    Thanks
    0
    Thanked
    0 times in 0 posts
    ffs, how is that useful jcb?? Especially after hes singled you out for pointless comments. Believe me, you wanna stop the spamming and start posting less, and more useful, posts dude.

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    LONDON
    Posts
    318
    Thanks
    0
    Thanked
    0 times in 0 posts
    Originally posted by luke313
    ffs, how is that useful jcb?? Especially after hes singled you out for pointless comments. Believe me, you wanna stop the spamming and start posting less, and more useful, posts dude.
    [Sarcasm] yer but quantity is better than quality, innit?! [/Sarcasm]

  8. #8
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    jcb33, listen to peoples wishes and read the post, zak has already tried what you've posted there and you just went and posted it anyway, even after he singled you out.

    and stop the spam, you really have no excuse, you have an avatar now that was your only plausable excuse. so slow down, post counts can be altered.

  9. #9
    Senior Member
    Join Date
    Jul 2003
    Location
    LONDON
    Posts
    318
    Thanks
    0
    Thanked
    0 times in 0 posts
    Originally posted by Jcb33
    OK i will stop i dont wanna lose Buffy
    OMG is that what it is? I thought it was maybe your mum or something

  10. #10
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    Originally posted by Knoxville
    jcb33, listen to peoples wishes and read the post, zak has already tried what you've posted there and you just went and posted it anyway, even after he singled you out.

    and stop the spam, you really have no excuse, you have an avatar now that was your only plausable excuse. so slow down, post counts can be altered.
    Maybe you should blank it to 0 just to proove to people you will do it.

    TiG

  11. #11
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    Originally posted by TiG
    Maybe you should blank it to 0 just to proove to people you will do it.

    TiG
    If i could i would,but i'm not a mod

  12. #12
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    sorry mate, but i've got annoyed over the past couple of days over the level of spam, and i may have been harsh on you but its the way i feel at the moment

  13. #13
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    on a more relative note on the thread, I'd personally try 1.7v
    and if i was you i'd try the memory at crap timings when you go to 200mhz, 2.5-7-3-3

    I'm a feeling i remeber the memory didn't like too agressive timings - i personally like putting a few .1's of a volt extra through my memory to ensure extra stability.

    And the other thing i've found with my amd o/c experiences was that it was easier to get things running at non 33 dividers, so maybe try 201mhz. I know i doesn't make sense but its worth giving it a try.

    Hope things go well

    TiG

  14. #14
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,252
    Thanks
    728
    Thanked
    153 times in 94 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    ffs guys grow up.



  15. #15
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,347
    Thanks
    2,628
    Thanked
    2,704 times in 1,701 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    Thnks for getting back on track TiG

    I have taken a few of Jcb33's posts out.......only 3....

    and to Jcb33.......I know you are trying to help....and I dont knock you for that.....EXCEPT you did exactly what I asked you not to...

    I'm a Mod for a reason.....its cos I have a big stick hidden behind my back....and its got a rusty nail on it....

    NO MORE DISCUSSION ABOUT IT HERE....NONE....AT ALL.......

    thanks guys

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  16. #16
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,347
    Thanks
    2,628
    Thanked
    2,704 times in 1,701 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    Right....so what we think is the following.....

    A: I have a Version 1.6 board so it might not do 200
    B: I should up the volts just to see if it will do it with even a really low multi
    C: Loosen the Mem timings at that speed.

    I read Tarinders review and bearing in mind it is PC3500 (so summit like 222 stable) he said it would be best described as PC3200 LLLV memory.....Low Latency and Low VOltage...

    cos he did so well with it at PC3200 speeds....kinda why I got it ....its the actual stuff...lovely heat spreaders....all copery and sexy

    OK......I'll go try again....

    as an aside.....WHY...when I restart the PC with totally diff bus speeds.....does Zone Alarm not remember my settings? How WEIRD is that....

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •