Page 1 of 3 123 LastLast
Results 1 to 16 of 33

Thread: Draining and flushing my water cooling loop

  1. #1
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Draining and flushing my water cooling loop

    Just drained my system last night. notice some weird greenish looking colour stain inside my blocks lol? How come? i used pure destilled water. Water is clear itself though but even the tubes have a greenish stain?

    i used one drop of this

    edit: pics of my gpu block


    527A4615.JPG by jonneymendoza, on Flickr

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,866
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable
    Distilled water isn't distilled for long once the bottles open. 1 drop of additive will help for a week or two. That's why I use a proper coolant. Your loops alive!

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  3. #3
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    So do i need to use 1 drop per week?

    what do u mean my loops alive lol

  4. #4
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,043
    Thanks
    1,194
    Thanked
    2,246 times in 1,847 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: Draining and flushing my water cooling loop

    Turn all the fans off, let the loop come up to about 60C for a minute, then turn the fans back off. You've now killed anything that was alive

    As Gonz says, probably a small algae build up. Unless you sterilise all your blocks tubes and fittings, connect and fill your loop in a sterile environment, and have the entire thing hermetically sealed (or use strong chemical biocides and refresh them occasionally), you'll never keep algae and bacteria out of your loop completely. It shouldn't impact performance too much though - you'll just have to give everything a thorough clean once in a while

  5. #5
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    Ah ok cool nice one. Yea it doesnt affect my temps.

    How can i give it a good cleaning?

  6. #6
    Asleep
    Join Date
    Jan 2009
    Posts
    344
    Thanks
    27
    Thanked
    38 times in 34 posts
    • Repressor's system
      • Motherboard:
      • Asus M4A89GTD PRO
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • 12GB Corsair
      • Storage:
      • 500GB Samsung HD502HJ
      • Graphics card(s):
      • ATI HD5850
      • PSU:
      • 620W Seasonic
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell U2311H X3

    Re: Draining and flushing my water cooling loop

    Looks like copper carbonate (think: Statue of Liberty) from the picture - although I'd have no idea where you'd get all those carbonate ions from....

  7. #7
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Draining and flushing my water cooling loop

    There's several alternatives to keeping clear of nasties - i've used redline water wetter in the past (pros: toxic, cons: after 2-3 years discolouration of pipes) and i'm now using purified water with biocide plus a couple of silver kill coils. I'm also using a bit of anti-corrosion additive just in case (although i'm not really mixing metals so it's not too much of an issue it helps to understand the science of why mixing copper with aluminium etc is a bad thing). People have their preferences but yes, water alone will become a breeding ground - your loop is nice a warm and wet after all.

    There are specific products for cleaning - a mild acid will help with plenty of flushing afterward etc.

    Here's what i'm using:

    Pulse Modding BioClear PT - 10ml Concentrated Biocide
    Mayhems Silver Killcoil (x2 because my loop has a lot of fluid)
    Anticorrosive AntiCorro-Fluid 50ml

    I've got a bottle of this for cleaning: SysClean-HPD High Power Lime Scale Remover 50ml

    Specialtech and Aquatuning I think I used.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  8. #8
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    where would that have come from? Also, how can i clean it if possible?

  9. #9
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Draining and flushing my water cooling loop

    Quote Originally Posted by j.o.s.h.1408 View Post
    where would that have come from? Also, how can i clean it if possible?
    Sorry my edit came a bit late - look above

    Sure that's staining and not the copper oxidising?
    Last edited by dangel; 08-11-2012 at 01:23 PM.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  10. #10
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    looks like stain, its on the tubing as well.

    edit: on my reserviour is there like some little dark patch at the top of it. as if the water was boiling and left a mark on the res lol but no greenish stain though? only on the blocks and tubing

  11. #11
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,194
    Thanks
    1,520
    Thanked
    2,932 times in 2,375 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Draining and flushing my water cooling loop

    Does look like copper oxidising to me.

    *edit - but could be algae too.. so not a helpful contribution from me there
    Last edited by kalniel; 08-11-2012 at 02:12 PM.

  12. #12
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    Which is worse? copper oxidising or algae?

  13. #13
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,194
    Thanks
    1,520
    Thanked
    2,932 times in 2,375 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Draining and flushing my water cooling loop

    Quote Originally Posted by j.o.s.h.1408 View Post
    Which is worse? copper oxidising or algae?
    Neither are bad. Algae could eventually gum up things I guess, but it'd take a lot to get to that kind of level.

  14. #14
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    quality. So the question is, how can i clean it? shall i just boil some distilled water to a decent high tempo(not too hot to handle) and pour inside the block and give it a bit of shakey shake?

  15. #15
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Draining and flushing my water cooling loop

    Quote Originally Posted by j.o.s.h.1408 View Post
    quality. So the question is, how can i clean it? shall i just boil some distilled water to a decent high tempo(not too hot to handle) and pour inside the block and give it a bit of shakey shake?
    Be careful - hot water will soften tubing and it might collapse/damage (retain the collapsed state) - it's better to use a cleaning agent IMHO. To clean it properly would probably entail dismantling the block and scrubbing it out (toothbrush) depending on what the build up actually is (of course then you risk leaks so a cleaning agent is a better bet as a first stop). Personally I replace my tubing each time I update parts or do a system flush since it's hard to clean well and also tends to harden and discolour over time.

    It's difficult to see what the build up is from the pics alone - I mentioned copper because of the colour and the fact your block is copper. What other metals are in your loop? Are your fittings nickel or aluminium?
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  16. #16
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Draining and flushing my water cooling loop

    no aluminium

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •