Results 1 to 10 of 10

Thread: Processor speed should be higher

  1. #1
    Registered+
    Join Date
    Sep 2003
    Location
    In a house, a very big house in the country
    Posts
    59
    Thanks
    0
    Thanked
    0 times in 0 posts

    Processor speed should be higher

    Hi, I am wondering if anyone can help me, I have just flashed my bios with the latest version but as a result my Athlon XP 1800 (I think) processor which should run at 1.6GHz is now running at 1.25GHz. When I got the mobo a couple fo years ago I had the same problem and I had to change a couple of settings in the bios so that it would recognise the processor as 1.6GHz, but I can't remember what! If anyone knows what I need to change in the bios and what to, it would be appriciated...!

    Cheers,

    -dwarfer16
    Intel Core 2 Quad Q6600 - 4GB RAM - XFX NVIDIA GeForce 8800 384MB - NEC Optiarc 20x Lightscribe DVD+/-RW/RAM - Windows 7

  2. #2
    Senior Member kushtibari's Avatar
    Join Date
    Jan 2004
    Location
    Up North
    Posts
    1,331
    Thanks
    56
    Thanked
    203 times in 101 posts
    just sounds like your fsb is running at 100. Up it to 133 in your bios and you'll be running at 1.67 again.

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    ^^^ This guy has it spot on. Check your fsb.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  4. #4
    Registered+
    Join Date
    Sep 2003
    Location
    In a house, a very big house in the country
    Posts
    59
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thing is I thought it was the fsb when trying to remember back to last time, so I went into the bios today and the fsb was set to 100 but I couldnt change it :/ Any help...?
    Intel Core 2 Quad Q6600 - 4GB RAM - XFX NVIDIA GeForce 8800 384MB - NEC Optiarc 20x Lightscribe DVD+/-RW/RAM - Windows 7

  5. #5
    Flak Monkey! Dorza's Avatar
    Join Date
    Jul 2003
    Location
    UK - South Wales
    Posts
    1,762
    Thanks
    34
    Thanked
    17 times in 15 posts
    • Dorza's system
      • Motherboard:
      • Asus P5B Deluxe - WiFi
      • CPU:
      • Q6600 @ 3.06Ghz
      • Memory:
      • 2GB Crucial
      • Storage:
      • 500GB Samsung SpinPoint
      • Graphics card(s):
      • Geforce 9600GT
      • PSU:
      • Cosair HX520W
      • Case:
      • LianLi something something or other
      • Monitor(s):
      • Eizo FlexScan S1910 (1280*1024)
      • Internet:
      • 2mb Virgin (when they want to give me that: else 1mb)
    The bios is probably managing the CPU settings automatically. If this is the case it would be set to "Auto" . Change this to "user" and you should be able to move down and change the FSB speed. P.S the XP-1800 runs at 1.533Ghz

  6. #6
    Senior Member kushtibari's Avatar
    Join Date
    Jan 2004
    Location
    Up North
    Posts
    1,331
    Thanks
    56
    Thanked
    203 times in 101 posts
    what motherboard are you using - as Dorza says there will probably be a user define mode.

  7. #7
    Registered+
    Join Date
    Sep 2003
    Location
    In a house, a very big house in the country
    Posts
    59
    Thanks
    0
    Thanked
    0 times in 0 posts
    In the section where the fsb is, the fsb speed is the first option, then below it is 'configure SDRAM timing by..." which if I set to user, I still cannot adjust the fsb :S But this is the only thing you can set to user in that section :/
    Intel Core 2 Quad Q6600 - 4GB RAM - XFX NVIDIA GeForce 8800 384MB - NEC Optiarc 20x Lightscribe DVD+/-RW/RAM - Windows 7

  8. #8
    seen, but not often heard
    Join Date
    Sep 2004
    Location
    Watford
    Posts
    318
    Thanks
    9
    Thanked
    14 times in 11 posts
    if the fsb is locked, you may want to increase the clock multiplier....
    that should work, but pls correct me if im wrong

  9. #9
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,202
    Thanks
    2,595
    Thanked
    2,660 times in 1,673 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    It's not ram timing you want. Thats for CAS latency and stuff. Leave it be if you're newto this lark.

    It MIGHT show somewhere else. Not be listed as FRONT SIDE BUS,

    In some bios it is in the same place as the multiplier. It often has two columns of numbers....such as 12.5 /100

    if it DOES have that, then its the 100 tha needs changing. You can swap it about until you are happy BUT DONT SAVE AND REBOOT until it is right. ie if you get the wrong one, it isn't immediately swapped, but it IS if you SAVE AND REBOOT.....and then it might not boot at all. Then you need RESET CMOS.

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  10. #10
    Senior Member
    Join Date
    Jul 2004
    Location
    London
    Posts
    2,456
    Thanks
    100
    Thanked
    75 times in 51 posts
    • Mblaster's system
      • Motherboard:
      • ASUS PK5 Premium
      • CPU:
      • Intel i5 2500K
      • Memory:
      • 8gb DDR3
      • Storage:
      • Intel X25 SSD + WD 2TB HDD
      • Graphics card(s):
      • Nvidia GeForce GTX 570
      • PSU:
      • Corsair HX520
      • Case:
      • Antec P180
      • Operating System:
      • Windows 7 Professional x64
      • Monitor(s):
      • HP w2207 (22" wide)
      • Internet:
      • Rubbish ADSL
    Try the 'Load Optimised Defaults' option on the first page of the BIOS, that usualy works.
    I don't mean to sound cold, or cruel, or vicious, but I am so that's the way it comes out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can 133fsb process have problems at higher setting?
    By Stubzz in forum PC Hardware and Components
    Replies: 11
    Last Post: 18-04-2004, 07:33 AM
  2. Higher DDR Speeds
    By Stringent in forum PC Hardware and Components
    Replies: 13
    Last Post: 02-08-2003, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •