Results 1 to 6 of 6

Thread: RAM running at 84% - constant

  1. #1
    Senior Member
    Join Date
    Aug 2007
    Location
    South Shields
    Posts
    273
    Thanks
    37
    Thanked
    11 times in 8 posts
    • dankellys's system
      • Motherboard:
      • Gigabyte GA-Z77-D3H
      • CPU:
      • 3rd Generation Intel® Core™ i5 3570K 3.40GHz
      • Memory:
      • Crucial Ballistix Sport 8GB (2x4GB) DDR3
      • Storage:
      • Seagate 1TB ST1000DM003 + Samsung 128GB SSD
      • Graphics card(s):
      • 2GB XFX Radeon HD 7870 Core Edition, 4800MHz
      • PSU:
      • OCZ ZS Series 550W
      • Case:
      • Zalman Z9-U3 Mid
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ViewSonic VIE 23 IPS 1920x1080 6MS
      • Internet:
      • Virgin Media 60Mb B/B

    RAM running at 84% - constant

    Is it normal for my RAM to be running at 84% capacity, constantly, with 4 Chrome Tabs, Adobe Lightroom 4.4 Open and Adobe Photoshop CS6 open? (Photoshop does not have any images open, just the program idling). Even when I am not using any of the programs (just have them minimised), the RAM capacity does not change...

    See spec of PC in sig.

    EDIT: Just to add, Task Manager says I am using 6.50gb of available 8gb, Photoshop is using 2.2gb.
    Last edited by dankellys; 25-06-2013 at 08:16 PM.
    Main Rig: BOARD: Gigabyte GA-Z77-D3H / CHIP: 3rd Generation Intel® Core™ i5 3570K 3.40GHz / RAM: Crucial Ballistix Sport 8GB (2x4GB) DDR3 / DRIVES: Seagate 1TB ST1000DM003 + Samsung 128GB SSD / CASE: Zalman Z9-U3 Mid / PSU: OCZ ZS Series 550W / GRAPHICS: 2GB XFX Radeon HD 7870 Core Edition, 4800MHz / MONITOR: ViewSonic VIE 23 IPS 1920x1080 6MS
    Photography: Body: Nikon D3200 / Lenses: Nikkor 18-55mm Kit Lens, Nikkor 55-200mm f/4-5.6G / Filters: Haida 10 Stop ND Filter, Misc CPL Filter


  2. #2
    Senior Member
    Join Date
    Oct 2011
    Posts
    308
    Thanks
    7
    Thanked
    45 times in 36 posts
    • Spank's system
      • Motherboard:
      • Asus Hero X
      • CPU:
      • 8770K
      • Memory:
      • G.Skill 16GB 3200MHZ
      • Storage:
      • 1TB 970 EVO, 512GB 960PRO, 500GB 860EVO & 6GB HDD
      • Graphics card(s):
      • Asus 1080Ti ROG Strix oc
      • PSU:
      • Corsair HX850
      • Case:
      • Thermaltake Tower 900
      • Operating System:
      • Win 10 Pro
      • Monitor(s):
      • Alienware AW3418DW
      • Internet:
      • 52 Meg Fiber

    Re: RAM running at 84% - constant

    Windows uses around 4GB (a lot of it isn't used, just ready to be) so that plus PS will run over 6

  3. #3
    Senior Member
    Join Date
    Aug 2007
    Location
    South Shields
    Posts
    273
    Thanks
    37
    Thanked
    11 times in 8 posts
    • dankellys's system
      • Motherboard:
      • Gigabyte GA-Z77-D3H
      • CPU:
      • 3rd Generation Intel® Core™ i5 3570K 3.40GHz
      • Memory:
      • Crucial Ballistix Sport 8GB (2x4GB) DDR3
      • Storage:
      • Seagate 1TB ST1000DM003 + Samsung 128GB SSD
      • Graphics card(s):
      • 2GB XFX Radeon HD 7870 Core Edition, 4800MHz
      • PSU:
      • OCZ ZS Series 550W
      • Case:
      • Zalman Z9-U3 Mid
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ViewSonic VIE 23 IPS 1920x1080 6MS
      • Internet:
      • Virgin Media 60Mb B/B

    Re: RAM running at 84% - constant

    Quote Originally Posted by Spank View Post
    Windows uses around 4GB (a lot of it isn't used, just ready to be) so that plus PS will run over 6
    Ah ok, cheers. Worth adding another 4gb?
    Main Rig: BOARD: Gigabyte GA-Z77-D3H / CHIP: 3rd Generation Intel® Core™ i5 3570K 3.40GHz / RAM: Crucial Ballistix Sport 8GB (2x4GB) DDR3 / DRIVES: Seagate 1TB ST1000DM003 + Samsung 128GB SSD / CASE: Zalman Z9-U3 Mid / PSU: OCZ ZS Series 550W / GRAPHICS: 2GB XFX Radeon HD 7870 Core Edition, 4800MHz / MONITOR: ViewSonic VIE 23 IPS 1920x1080 6MS
    Photography: Body: Nikon D3200 / Lenses: Nikkor 18-55mm Kit Lens, Nikkor 55-200mm f/4-5.6G / Filters: Haida 10 Stop ND Filter, Misc CPL Filter


  4. #4
    Splash
    Guest

    Re: RAM running at 84% - constant

    High RAM usage is not an issue with a modern OS: unused RAM is put to use for caching and the like.

  5. #5
    Senior Member AETAaAS's Avatar
    Join Date
    May 2013
    Location
    Merseyside
    Posts
    606
    Thanks
    74
    Thanked
    135 times in 120 posts
    • AETAaAS's system
      • Motherboard:
      • Asus Z97I Plus
      • CPU:
      • i7 4790k
      • Memory:
      • 16GB Vengeance 1866
      • Storage:
      • Crucial MX300 750GB
      • Graphics card(s):
      • inno3D GTX970 OC
      • PSU:
      • Silverstone ST45SF v3.0
      • Case:
      • Coolermaster N200
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • HP Envy 32
      • Internet:
      • 17mbps

    Re: RAM running at 84% - constant

    Quote Originally Posted by dankellys View Post
    Ah ok, cheers. Worth adding another 4gb?
    Depends on how you find your system performance. I am not sure but at those percentages, I think Windows will start using the pagefile a lot. This can really cost speed, since you are down to hard drive speeds rather than the memory. So if you find things get really bogged down when many things are running, may as well get those extra sticks. RAM is so cheap these days too.

  6. #6
    Senior Member
    Join Date
    Aug 2007
    Location
    South Shields
    Posts
    273
    Thanks
    37
    Thanked
    11 times in 8 posts
    • dankellys's system
      • Motherboard:
      • Gigabyte GA-Z77-D3H
      • CPU:
      • 3rd Generation Intel® Core™ i5 3570K 3.40GHz
      • Memory:
      • Crucial Ballistix Sport 8GB (2x4GB) DDR3
      • Storage:
      • Seagate 1TB ST1000DM003 + Samsung 128GB SSD
      • Graphics card(s):
      • 2GB XFX Radeon HD 7870 Core Edition, 4800MHz
      • PSU:
      • OCZ ZS Series 550W
      • Case:
      • Zalman Z9-U3 Mid
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ViewSonic VIE 23 IPS 1920x1080 6MS
      • Internet:
      • Virgin Media 60Mb B/B

    Re: RAM running at 84% - constant

    Quote Originally Posted by AETAaAS View Post
    Depends on how you find your system performance. I am not sure but at those percentages, I think Windows will start using the pagefile a lot. This can really cost speed, since you are down to hard drive speeds rather than the memory. So if you find things get really bogged down when many things are running, may as well get those extra sticks. RAM is so cheap these days too.
    Cheers, think I will get another 2 sticks. I am finding a bit of lag when trying to do image editing, in particular, the cursor sticking/jumping.
    Main Rig: BOARD: Gigabyte GA-Z77-D3H / CHIP: 3rd Generation Intel® Core™ i5 3570K 3.40GHz / RAM: Crucial Ballistix Sport 8GB (2x4GB) DDR3 / DRIVES: Seagate 1TB ST1000DM003 + Samsung 128GB SSD / CASE: Zalman Z9-U3 Mid / PSU: OCZ ZS Series 550W / GRAPHICS: 2GB XFX Radeon HD 7870 Core Edition, 4800MHz / MONITOR: ViewSonic VIE 23 IPS 1920x1080 6MS
    Photography: Body: Nikon D3200 / Lenses: Nikkor 18-55mm Kit Lens, Nikkor 55-200mm f/4-5.6G / Filters: Haida 10 Stop ND Filter, Misc CPL Filter


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •