Results 1 to 1 of 1

Thread: Asus K8N-E Deluxe power down problem

  1. #1
    Senior Member
    Join Date
    Sep 2004
    Location
    London
    Posts
    135
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Daneel's system
      • Motherboard:
      • Asus Z87-Plus
      • CPU:
      • i7 4770k
      • Memory:
      • 32GB PC3-12800
      • Storage:
      • 1TB Samsung 850 EVO SSD, 21TB HDD
      • Graphics card(s):
      • MSI GTX 970 Gaming 4GB
      • PSU:
      • EVGA SuperNOVA 750 G2
      • Case:
      • Fractal Design Define R4
      • Operating System:
      • WIndows 10 64-bit
      • Monitor(s):
      • Dell U2415 24" 1920x1200
      • Internet:
      • 24/1.3Mb ADSL

    Asus K8N-E Deluxe power down problem

    I put together my new system last weekend and have a strange problem when I turn it on. The machine will power off within 1-2 seconds. If I try again it will work 2nd or third time. There are no problems with restarts. Once it's up and running it is totally stable so far. I have applied up to a 10% OC in windows but nothing in the BIOS.

    I'm guessing it's either a mobo or PSU (Tagan 420W) problem. I'm using the latest BIOS (1005).

    Any suggestions appreciated.
    Last edited by Daneel; 01-10-2004 at 09:32 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 18-06-2007, 08:31 AM
  2. Replies: 11
    Last Post: 16-12-2004, 09:53 PM
  3. ASUS A7N8X Deluxe power problem
    By micovwar in forum PC Hardware and Components
    Replies: 1
    Last Post: 24-04-2004, 09:43 AM
  4. ASUS A7N8X Deluxe 2.0
    By XTR in forum HEXUS Reviews
    Replies: 9
    Last Post: 09-08-2003, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •