Results 1 to 12 of 12

Thread: Skipping?

  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Skipping?

    I've got a wierd problem with my computer that decided to pop up out of nowhere.

    Every 3 seconds or so my computer "skips" meaning the computer stops everything it is doing for a split second, be it music, games, or whatever.

    I can't pin-point what program is doing this but everytime it does this it takes 9% CPU.

    I'm running a slk-948U with a tornado fan @ 29C, so I don't think it's overheating.

    I've tried formatting, but after an hour or so it came back up, leading me to think this is a hardware issue. So far I've only run memtest86, and didin't get any errors.

    Anyone?

  2. #2
    Marmoset Warrior
    Join Date
    Feb 2004
    Location
    Hastings
    Posts
    1,390
    Thanks
    3
    Thanked
    0 times in 0 posts
    Specs would be nice

  3. #3
    Registered User
    Join Date
    Nov 2004
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    Athlon 64 3500+
    Geforce 6800 GT OC
    SLK-948U with 92mm Tornado
    Antec True Control 550
    WD Raptor 74gb
    WD SE 250GB

  4. #4
    Senior Member
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    254
    Thanks
    0
    Thanked
    0 times in 0 posts
    How much memory?

  5. #5
    Registered User
    Join Date
    Nov 2004
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sorry about that,

    MSI K8T Neo2
    512x2 Corsair XMS 3200XL

  6. #6
    Goron goron Kumagoro's Avatar
    Join Date
    Mar 2004
    Posts
    2,997
    Thanks
    20
    Thanked
    137 times in 111 posts
    Does it do it on a fresh install of Windows XP?

  7. #7
    Registered User
    Join Date
    Nov 2004
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yes, but only after an hour or so.

    But I DID install some stuff then...I'm gonna try to format again.

  8. #8
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    try updating the bios, could be that, my friend had this problem on his laptop and a bios update solved it

  9. #9
    Registered User
    Join Date
    Nov 2004
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    Done already.

    Anyway I found the problem after formatting again. It was my onboard NIC drivers, if I install them I get the problem, once disabled/uninstalled it works fine. I've tried the latest drivers too. Anyone got a solution except another NIC?

  10. #10
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    Nic?

  11. #11
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    NIC = Network Interface Card.

    If you have PCI cards in try moving them about as they might be sharing IRQ's and stuff with the onboard LAN/Audio setup.

  12. #12
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    What about windows's indexing service. Could be running in the background.
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MP3 skipping in winamp
    By megah0 in forum Software
    Replies: 4
    Last Post: 30-07-2004, 02:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •