Results 1 to 11 of 11

Thread: New Shuttle won't post!

  1. #1
    Banned Jimmy Little's Avatar
    Join Date
    Jul 2003
    Location
    Southampton
    Posts
    2,517
    Thanks
    0
    Thanked
    0 times in 0 posts

    New Shuttle won't post!

    Just brought a sn45g shuttle, with 512 ddr 400, dvdrw, 80 gig drive, rad9200 & a AMD 3000 chip.

    Put it all together and the damn thing won't post.

    I have tried……

    Different memory, CPU, hard drive & gcard. I have had it post twice once with another AMD 1800amd chip and once with a AMD 2800 chip. Both times it just came up with "bios rom checksom error" and went no further. I have tried the AMD 3000 chip in my other shuttle and that won't boot! So not sure if it's the shuttle or the CPU.

    Getting no signal and no post, just the lights and the fans.

    PLEASE can someone help!!

  2. #2
    Gordy Gordy's Avatar
    Join Date
    Jul 2003
    Location
    Bristol
    Posts
    3,804
    Thanks
    63
    Thanked
    71 times in 49 posts
    if u press f1 at the checksum error it should get past that .


    What you should try is holding down f4 while booting as well as that resets the thing.

    I would suspect ram as that has always been flaky with the nf2 shuttles I've suffered in teh past with them

    What ram are u using

    Also what amd chips are they? Semprons or bartons? I had similiar problems with a semp on a mates machine but updated the bios to help things

  3. #3
    Banned Jimmy Little's Avatar
    Join Date
    Jul 2003
    Location
    Southampton
    Posts
    2,517
    Thanks
    0
    Thanked
    0 times in 0 posts
    hi gordy, this is for a mate so i'm a little worried!

    ok the ram is stuff from gemma.co.uk and seems to work ok in my sn41g2 as does the rad9200 card, i have tried booting about 50 times and i just don't get a signal, the chips i have tried are 1800 xp, 2800 barton, 3000 barton, i have had it post twice, with the 1800 and the 2800.... but not the chip that came bundled with it which is the 3000

  4. #4
    Banned Jimmy Little's Avatar
    Join Date
    Jul 2003
    Location
    Southampton
    Posts
    2,517
    Thanks
    0
    Thanked
    0 times in 0 posts
    dodgy bios? anyone know what gemma.co.uk are like for RMA's? will the pick up? or ship out first? i need to call them on me tea break!

  5. #5
    Gordy Gordy's Avatar
    Join Date
    Jul 2003
    Location
    Bristol
    Posts
    3,804
    Thanks
    63
    Thanked
    71 times in 49 posts
    gemma have been good when I've dealt with them before

    Something isnt right with that machine, dodgy bios might make sense , rma it and see what they say

  6. #6
    Banned Jimmy Little's Avatar
    Join Date
    Jul 2003
    Location
    Southampton
    Posts
    2,517
    Thanks
    0
    Thanked
    0 times in 0 posts
    yeah i think i will have to send the 3000 chip back toa s i can't get that to work in my other two shuttles! this has baffled me! - there is no jumper settings are there for 3000 chips? it should work to as it's a bundle!

  7. #7
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    2500-m!
    Not around too often!

  8. #8
    Banned Jimmy Little's Avatar
    Join Date
    Jul 2003
    Location
    Southampton
    Posts
    2,517
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by menthel
    2500-m!

    i'm sorry what?

  9. #9
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    A mobile 2500 processor, of course!
    Not around too often!

  10. #10
    Banned Jimmy Little's Avatar
    Join Date
    Jul 2003
    Location
    Southampton
    Posts
    2,517
    Thanks
    0
    Thanked
    0 times in 0 posts
    yeah but what do you mean?

  11. #11
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    He means: Get a mobile 2500 cpu for your shuttle.

    Run cooler than a normal processor and so can be OCd easier. No point really as you got a 3000 anyway...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. just built a new shuttle & it won't post!
    By Crazy Fool in forum PC Hardware and Components
    Replies: 0
    Last Post: 12-11-2004, 04:58 PM
  2. Shuttle Silent X 250W Silent PSU
    By XTR in forum PC Hardware and Components
    Replies: 20
    Last Post: 16-01-2004, 10:58 PM
  3. Shuttle Conference Pics
    By Bunjiweb in forum PC Hardware and Components
    Replies: 15
    Last Post: 10-10-2003, 01:49 AM
  4. The post count/avatar thread
    By Zathras in forum General Discussion
    Replies: 39
    Last Post: 25-07-2003, 08:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •