Results 1 to 7 of 7

Thread: Removing the SP2 security warnings

  1. #1
    Senior Member
    Join Date
    Jul 2004
    Location
    London
    Posts
    2,456
    Thanks
    100
    Thanked
    75 times in 51 posts
    • Mblaster's system
      • Motherboard:
      • ASUS PK5 Premium
      • CPU:
      • Intel i5 2500K
      • Memory:
      • 8gb DDR3
      • Storage:
      • Intel X25 SSD + WD 2TB HDD
      • Graphics card(s):
      • Nvidia GeForce GTX 570
      • PSU:
      • Corsair HX520
      • Case:
      • Antec P180
      • Operating System:
      • Windows 7 Professional x64
      • Monitor(s):
      • HP w2207 (22" wide)
      • Internet:
      • Rubbish ADSL

    Removing the SP2 security warnings

    Since SP2, whenever i open exes from my documents (or anywhere else on my server) i get the security warning shown below. Is there any way to switch this off as it's really annoying me.

    I don't mean to sound cold, or cruel, or vicious, but I am so that's the way it comes out.

  2. #2
    Puk Guy Proplus's Avatar
    Join Date
    Mar 2004
    Location
    Cardiff and Brum
    Posts
    825
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Mblaster
    Since SP2, whenever i open exes from my documents (or anywhere else on my server) i get the security warning shown below. Is there any way to switch this off as it's really annoying me.

    You sould try unchecking that little box that says 'Alway ask before opening this file'.

  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    There are quite a few SP2 and general windows things which P'ee me off after a reinstall. This little regfile fixes the most annoying ones for me.
    Copy and paste into a *.reg file, and run

    Code:
    REGEDIT4
    
    ;Disable Information Bar Prompt in Internet Explorer 
    
     
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\InformationBar] 
    "FirstTime"=dword:00000000 
    
    
    
    ;Disable Security Center Service 
    
     
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc] 
    "Start"=dword:00000004 
    
    
    
    ;Override Antivirus Monitoring 
    
     
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center] 
    "AntiVirusOverride"=dword:00000001 
    
    
    
    ;Override Windows Firewall Monitoring 
    
     
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center] 
    "FirewallOverride"=dword:00000001 
    
    
    
    ;Disable Windows Firewall Taskbar Notifications 
    
     
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center] 
    "FirewallDisableNotify"=dword:00000001 
    
    
    
    ;Disable Antivirus Taskbar Notifications 
    
     
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center] 
    "AntiVirusDisableNotify"=dword:00000001 
    
    
    
    ;Disable Automatic Updates Taskbar Notifications 
    
     
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center] 
    "UpdatesDisableNotify"=dword:00000001 
    
    
    
    ;Disable Digital Signature Checking in Internet Explorer 
    
     
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download] 
    "CheckExeSignatures"="no" 
    "RunInvalidSignatures"=dword:00000001 
    
    
    
    ;Prevent Windows from checking Zone Information in files when user tries to open them in Windows Explorer 
    
     
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Associations] 
    "LowRiskFileTypes"=".exe;.bat;.com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi;.mpg;.mpeg;.mov;.mp3;.m3u;.wav;" 
    
    
    
    ;Prevent Windows from preserving Zone Information in file attachments 
     
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments] 
    "SaveZoneInformation"=dword:00000001
    You'll probably be interested in the last 2
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  4. #4
    Senior Member
    Join Date
    Jul 2004
    Location
    London
    Posts
    2,456
    Thanks
    100
    Thanked
    75 times in 51 posts
    • Mblaster's system
      • Motherboard:
      • ASUS PK5 Premium
      • CPU:
      • Intel i5 2500K
      • Memory:
      • 8gb DDR3
      • Storage:
      • Intel X25 SSD + WD 2TB HDD
      • Graphics card(s):
      • Nvidia GeForce GTX 570
      • PSU:
      • Corsair HX520
      • Case:
      • Antec P180
      • Operating System:
      • Windows 7 Professional x64
      • Monitor(s):
      • HP w2207 (22" wide)
      • Internet:
      • Rubbish ADSL
    Quote Originally Posted by Proplus
    You sould try unchecking that little box that says 'Alway ask before opening this file'.
    Doesn't work...

    Quote Originally Posted by Agent
    There are quite a few SP2 and general windows things which P'ee me off after a reinstall. This little regfile fixes the most annoying ones for me.
    Copy and paste into a *.reg file, and run
    Thanks
    I don't mean to sound cold, or cruel, or vicious, but I am so that's the way it comes out.

  5. #5
    Senior Member JimmyBoy's Avatar
    Join Date
    Feb 2004
    Location
    BKNL
    Posts
    1,565
    Thanks
    144
    Thanked
    31 times in 27 posts
    • JimmyBoy's system
      • Motherboard:
      • ASUS Maximus VI ROG Hero
      • CPU:
      • Intel i7 4770k @ 4.4ghz
      • Memory:
      • 8GB Corsair Vengeance Pro 2133mhz
      • Storage:
      • 250gb Samsung 840 SSD / 3tb Seagate / 1tb Western Digital
      • Graphics card(s):
      • HiS ATi Radeon HD 7950
      • PSU:
      • Coolermaster GX 650w
      • Case:
      • Bit Fenix Shinobi XL
      • Operating System:
      • Windows 8 Pro x64
      • Monitor(s):
      • 27" LG IPS277L-BN 1920x1080
      • Internet:
      • Virgin Media 120mb down 10mb up
    wat annoys me with sp2 is it moaning 'update me' 'enable a firewall'

    grrr cant u see i have a hw firewall

    but open security centre, and at the side choose change the way sc alerts me, then untick em all

  6. #6
    Senior Member Nemeliza's Avatar
    Join Date
    Jul 2003
    Posts
    1,719
    Thanks
    1
    Thanked
    5 times in 5 posts
    set the option in security center that says suttin alont the lines of managing a firewall manually and it should shut up

  7. #7
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Mblaster
    Since SP2, whenever i open exes from my documents (or anywhere else on my server) i get the security warning shown below. Is there any way to switch this off as it's really annoying me.
    Pretty sure you can just add that site "\\toady\*" to the IE trusted sites and that'll sort it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SP2 help - Hangs on Boot
    By Devilbod in forum Software
    Replies: 17
    Last Post: 24-01-2007, 02:35 PM
  2. Windows XP SP2 installations
    By DaftpuNk in forum Software
    Replies: 16
    Last Post: 21-12-2004, 12:38 AM
  3. Turn off XP SP2 Security Center Alerts
    By ikonia in forum Software
    Replies: 8
    Last Post: 21-11-2004, 06:18 PM
  4. Replies: 4
    Last Post: 18-08-2004, 06:58 AM
  5. Have you done all of your windows updates ?
    By Moby-Dick in forum General Discussion
    Replies: 33
    Last Post: 05-05-2004, 01:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •