Results 1 to 7 of 7

Thread: BIOS keeps corrupting

  1. #1
    Pork & Beans Powerup Phage's Avatar
    Join Date
    May 2009
    Location
    Kent
    Posts
    6,119
    Thanks
    1,540
    Thanked
    581 times in 497 posts
    • Phage's system
      • Motherboard:
      • Asus Crosshair VI
      • CPU:
      • 1700x @ 3.9
      • Memory:
      • 16Gb Corsair LPX
      • Storage:
      • Samsung 960 512Gb + 2Tb Seagate SSHD
      • Graphics card(s):
      • EVGA 1080ti
      • PSU:
      • BeQuiet 850w
      • Case:
      • Fractal R4
      • Operating System:
      • W10 64
      • Monitor(s):
      • Agon Gsync

    BIOS keeps corrupting

    System is as per my signature below.

    I had an OC of 4.3 at 1.28 which runs fine but then would suddenly restart whether under load or not and go into the boot loop. Flashing to the latest BIOS 10b seemed to sort it for a while but it keeps doing it randomly.

    I took the OC off and it still does it at stock ! Dying mobo ?
    Society's to blame,
    Or possibly Atari.

  2. #2
    Registered+
    Join Date
    Feb 2015
    Posts
    21
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: BIOS keeps corrupting

    Probably not a solution but have you checked the CMOS battery. (I interpreted the title to mean that the BIOS settings keep disappearing)

  3. #3
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: BIOS keeps corrupting

    I would try a new battery 1st, after that if you are at stock then reflash the BIOS or consider buying another BIOS chip to try.

    Capitalization is the difference between helping your Uncle Jack
    off a horse and helping your uncle jack off a horse.

  4. #4
    Senior Member
    Join Date
    May 2006
    Location
    London
    Posts
    1,013
    Thanks
    2
    Thanked
    20 times in 18 posts
    • excalibur2's system
      • Motherboard:
      • Z77-d3h
      • CPU:
      • Intel 2500k @4.4ghz
      • Memory:
      • 2X4gb Corsair Vengeance
      • Storage:
      • WD 2tb
      • Graphics card(s):
      • R290
      • PSU:
      • Coolermaster 750
      • Case:
      • Haf-x tower
      • Monitor(s):
      • Dell u2410
      • Internet:
      • broadband with Plusnet

    Re: BIOS keeps corrupting

    Well I've had a similar problem for two years..takes ages to boot up then sometimes goes in a loop (I'm guessing going to backup bios) and sometimes the bios page comes up and I don't alter anything and save and it boots up....I'm assuming the problem is because of two hard drives, two operating systems and the CPU overclocked...anyway it has never not booted up so I put up with it.
    2nd computer gigabyte P965ds3p, 7770 E2140@2.9ghz, corsair HX520 6 years stable, replaced now with E8400@3.9ghz and will overclock more when I'm bored.

  5. #5
    Registered+
    Join Date
    Mar 2015
    Posts
    28
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: BIOS keeps corrupting

    Like above, check the battery. Load a newer bios, or even google for a custom bios.

  6. #6
    Senior Member
    Join Date
    May 2006
    Location
    London
    Posts
    1,013
    Thanks
    2
    Thanked
    20 times in 18 posts
    • excalibur2's system
      • Motherboard:
      • Z77-d3h
      • CPU:
      • Intel 2500k @4.4ghz
      • Memory:
      • 2X4gb Corsair Vengeance
      • Storage:
      • WD 2tb
      • Graphics card(s):
      • R290
      • PSU:
      • Coolermaster 750
      • Case:
      • Haf-x tower
      • Monitor(s):
      • Dell u2410
      • Internet:
      • broadband with Plusnet

    Re: BIOS keeps corrupting

    Quote Originally Posted by excalibur2 View Post
    Well I've had a similar problem for two years..takes ages to boot up then sometimes goes in a loop (I'm guessing going to backup bios) and sometimes the bios page comes up and I don't alter anything and save and it boots up....I'm assuming the problem is because of two hard drives, two operating systems and the CPU overclocked...anyway it has never not booted up so I put up with it.
    AAMOI I decided to do something about it, so checked everything and then decided to check the bios..well it was F17 and the latest was F23b, so re-flashed and everything is working fine and now have a very fast boot up.
    2nd computer gigabyte P965ds3p, 7770 E2140@2.9ghz, corsair HX520 6 years stable, replaced now with E8400@3.9ghz and will overclock more when I'm bored.

  7. #7
    Pork & Beans Powerup Phage's Avatar
    Join Date
    May 2009
    Location
    Kent
    Posts
    6,119
    Thanks
    1,540
    Thanked
    581 times in 497 posts
    • Phage's system
      • Motherboard:
      • Asus Crosshair VI
      • CPU:
      • 1700x @ 3.9
      • Memory:
      • 16Gb Corsair LPX
      • Storage:
      • Samsung 960 512Gb + 2Tb Seagate SSHD
      • Graphics card(s):
      • EVGA 1080ti
      • PSU:
      • BeQuiet 850w
      • Case:
      • Fractal R4
      • Operating System:
      • W10 64
      • Monitor(s):
      • Agon Gsync

    Re: BIOS keeps corrupting

    Forgotten about this one.
    Yes, I had to reflash the BIOS a couple of times, and it all seems to be stable again.
    Soooo...not entirley sure what happened.
    Society's to blame,
    Or possibly Atari.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •