Results 1 to 5 of 5

Thread: Newly Built PC only outputs when connected to motherboard

  1. #1
    Registered+
    Join Date
    Jun 2010
    Posts
    76
    Thanks
    34
    Thanked
    0 times in 0 posts

    Newly Built PC only outputs when connected to motherboard

    Hi
    Built a new PC with specs:
    Motherboard = Gigabyte Z170MX
    GPU = MSI R9 390X
    PSU = XFX Black Edition 850W Modular
    CPU = Intel i7 6700K
    RAM = 2x8GB DDR4
    DVDRW
    HDD 4TB
    SSD 250GB

    Connected it all up to PSU, put HDMI into GPU turned PC on - the GPU MSI logo lights up but monitor is blank I unplug the HDMI and monitor reads "cable unplugged" I plug it into the motherboard HDMI port and monitor works - I can access BIOS etc. Can anyone help? Thanks

  2. #2
    Senior Member
    Join Date
    Mar 2007
    Location
    Aberlour, NE Scotland
    Posts
    584
    Thanks
    16
    Thanked
    26 times in 25 posts
    • pastymuncher's system
      • Motherboard:
      • Gigabyte Z390 Aorus Pro
      • CPU:
      • i5 9600K @ 5Ghz
      • Memory:
      • 16Gb Gskill Trident 3866mhz
      • Storage:
      • 250Gb Samsung 970 Evo Polaris+960GB Corsair MP510
      • Graphics card(s):
      • Inno3D GTX1070 iChill Air Boss X3
      • PSU:
      • BeQuiet Straight Power 11 550w
      • Case:
      • Self built desk mod
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • Dell S2716DG Rev A04
      • Internet:
      • BT Fibre

    Re: Newly Built PC only outputs when connected to motherboard

    Have you tried setting the pci-e to primary vga in the bios?

  3. #3
    Senior Member
    Join Date
    Apr 2004
    Location
    The Third Foundation
    Posts
    919
    Thanks
    2
    Thanked
    99 times in 91 posts

    Re: Newly Built PC only outputs when connected to motherboard

    Take the graphics card out, disconnect both power connectors and then re-assemble if you haven't already.

  4. #4
    Senior Member Bonebreaker777's Avatar
    Join Date
    Dec 2012
    Location
    Herts, UK
    Posts
    2,004
    Thanks
    46
    Thanked
    190 times in 177 posts
    • Bonebreaker777's system
      • Motherboard:
      • MSI H97I AC
      • CPU:
      • Xeon 1225 v3 + Freezer 11 L
      • Memory:
      • 2 x 4GB 1600Mhz 1T-8-8-8-20 1.35V Crucial BallistiX Tactical VLP
      • Storage:
      • 128GB CRUCIAL MX100///XPEnology server + 3 x WD Purple 3TB
      • Graphics card(s):
      • Intel HD 4600
      • PSU:
      • be quiet! L8 300W PSU BN220
      • Case:
      • Cooler Master Elite 120
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • Samsung SyncMaster 226BW
      • Internet:
      • Virgin 100Mb

    Re: Newly Built PC only outputs when connected to motherboard

    Should be automatically via the PCIe GPU but I would suggest the same thing as 'muncher'.

    Specify the output to make any PCIe solution the primary.

  5. #5
    Registered User
    Join Date
    Dec 2012
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Newly Built PC only outputs when connected to motherboard

    i have had alot of customers that swap their display cable while the pc is running. just shut down ur pc. change ur DVi cable or what ever you are using to your graphics card and than do a reboot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •