Results 1 to 5 of 5

Thread: Anyone with Dell T20 &/or Perc H310 Experience?

  1. #1
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,286
    Thanks
    222
    Thanked
    320 times in 262 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb

    Anyone with Dell T20 &/or Perc H310 Experience?

    just built my replacement homeserver using a Dell T20 with Perc H310 raid card. Everything was fine & stable till I added 2 drives to the H310 in raid 1 config, then as soon as I started copying data over it was blue screen city. Now when I reboot it doesn't always reboot to the desktop and generally the system is unstable with H310 installed. Take the card out and all is fine & dandy again. The H310 is using the latest firmware & drivers and the OS is WHS2011, which isn't actually supported by the H310 or Dell T20 but I'm using Server 2008 drivers which WHS 2011 is based off.

    Anyone with any ideas???

  2. #2
    Senior Member
    Join Date
    Jul 2008
    Posts
    1,063
    Thanks
    6
    Thanked
    85 times in 79 posts

    Re: Anyone with Dell T20 &/or Perc H310 Experience?

    i have the dell, but not that card, however I had a faulty sata card that caused a few issues, swapped it out and it was fine. maybe try another raid card?

  3. #3
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,286
    Thanks
    222
    Thanked
    320 times in 262 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb

    Re: Anyone with Dell T20 &/or Perc H310 Experience?

    Cheers for the reply, unfortunately the only other card I have to test is an old HP P212 card and that doesn't work in the T20, it's not even recognised. Some thing to do with the UEFI bios of the T20 I beleive, even though I have it switched to legacy bios in the biios menu it still isn't detected. Hence the reason I got the Perc H310

  4. #4
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,856
    Thanks
    645
    Thanked
    872 times in 736 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Anyone with Dell T20 &/or Perc H310 Experience?

    A lot of the HP, Dell, etc RAID cards will only work in very particular motherboards.

    Some of them you can tape a pin over and then flash them with an OEM firmware (normally LSI Logic).....it can be a bit of a faff though.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Dell Precision 5510 Printer: HP CP1515n || Phone: Huawei P30 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM14 / Playstation 4 + G29 + 2TB Hybrid drive

  5. #5
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,286
    Thanks
    222
    Thanked
    320 times in 262 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb

    Re: Anyone with Dell T20 &/or Perc H310 Experience?

    Quote Originally Posted by shaithis View Post
    A lot of the HP, Dell, etc RAID cards will only work in very particular motherboards.

    Some of them you can tape a pin over and then flash them with an OEM firmware (normally LSI Logic).....it can be a bit of a faff though.
    Yeah already did the insulation tape trick to update it in another machine. I only updated it to the latest Dell firmware. maybe I should flash it to LSI Logic firmware and see it that improves things.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •