Results 1 to 8 of 8

Thread: nForce unified drivers - updates?

  1. #1
    Not *@!%in Postman Pat! Ruggerbugger's Avatar
    Join Date
    Aug 2004
    Location
    Rugby, (England for the Yanks)
    Posts
    1,659
    Thanks
    42
    Thanked
    69 times in 53 posts
    • Ruggerbugger's system
      • Motherboard:
      • Asus A7N8X-E deluxe
      • CPU:
      • XP 3200+
      • Memory:
      • 1GB Kingston PC3200 DDR2 dual channel
      • Storage:
      • 1 x 40GB OS, 1 x 320GB Data
      • Graphics card(s):
      • Sapphire 9800 Pro
      • PSU:
      • 400W Akasa (I think)
      • Case:
      • Antec Super Lanboy
      • Monitor(s):
      • Samsung LE32 LCD 720p
      • Internet:
      • VM 4Mb

    nForce unified drivers - updates?

    I was hoping to try out my new 2Mb connection, so I took a trip over to the nVidia site. Only to find that there's been no new driver since 5.10, November 2004!!

    Are we ever going to get an update?


    Click here for larger versions of photos

    Quote Originally Posted by Gonzo
    my a55 shoots great video in 1080i

  2. #2
    Senior Member
    Join Date
    May 2004
    Location
    Rochester, NY
    Posts
    1,041
    Thanks
    4
    Thanked
    8 times in 8 posts
    • oralpain's system
      • Motherboard:
      • DFI "Blood Iron" P35-T2RL
      • CPU:
      • Intel Pentium E2140 @ 400x8 (3.2GHz), 1.375v
      • Memory:
      • Crucial Ballistix DDR2 800 CL4 @ 500MHz (DDR 1000), 4-4-4-12-T2, 2.3v
      • Storage:
      • 2x Seagate ST3250410AS
      • Graphics card(s):
      • NVIDIA 8800GTS (G92) 512 @ 783MHz core, 1836MHz shader, 1053Mhz memory, stock cooling 70% fan speed
      • PSU:
      • Seasonic SS-500GB
      • Case:
      • Antec P182, with some small modifications
      • Monitor(s):
      • ASUS VW222U
      • Internet:
      • Time Warner "Road Runner" Cable - 16 megabit downstream, 1 megabit upstream
    For an Nforce2 chipset, very possibly not.

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Location
    Just over the hill
    Posts
    585
    Thanks
    1
    Thanked
    4 times in 3 posts
    • shamus21's system
      • Motherboard:
      • GigaByte GA-Z68AP-D3
      • CPU:
      • 2500k @ 4.8
      • Memory:
      • 16gb Timings 9-9-9-24
      • Storage:
      • 60GB Vertex 3 SSD Boot - Samsung 256GB 830 SSD GameFile & 1TB WD1002FAEX Caviar Black BackUp
      • Graphics card(s):
      • MSI GTX 580
      • PSU:
      • Enermax Infinity 720W
      • Case:
      • Thermaltake Armour Super Tower
      • Operating System:
      • Win7 64 bit Home Premium
      • Monitor(s):
      • Dell 2407 wfp
      • Internet:
      • Crap
    Quote Originally Posted by Ruggerbugger
    I was hoping to try out my new 2Mb connection, so I took a trip over to the nVidia site. Only to find that there's been no new driver since 5.10, November 2004!!

    Are we ever going to get an update?
    do what the rest of us do send em a email

  4. #4
    Not *@!%in Postman Pat! Ruggerbugger's Avatar
    Join Date
    Aug 2004
    Location
    Rugby, (England for the Yanks)
    Posts
    1,659
    Thanks
    42
    Thanked
    69 times in 53 posts
    • Ruggerbugger's system
      • Motherboard:
      • Asus A7N8X-E deluxe
      • CPU:
      • XP 3200+
      • Memory:
      • 1GB Kingston PC3200 DDR2 dual channel
      • Storage:
      • 1 x 40GB OS, 1 x 320GB Data
      • Graphics card(s):
      • Sapphire 9800 Pro
      • PSU:
      • 400W Akasa (I think)
      • Case:
      • Antec Super Lanboy
      • Monitor(s):
      • Samsung LE32 LCD 720p
      • Internet:
      • VM 4Mb
    That sucks


    Click here for larger versions of photos

    Quote Originally Posted by Gonzo
    my a55 shoots great video in 1080i

  5. #5
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Are you having problems with the drivers though ?
    There is a limit as to what can be squeezed out of them !
    Im sure if problems arise they will update them.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  6. #6
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,564
    Thanks
    26
    Thanked
    47 times in 28 posts
    Here's a link to some newer drivers for the nforce 2 and higher
    http://www.short-media.com/download.php?dc=38
    There's one here for Nforce 4 6.53 beta drivers, i have them running on my Nforce 2 with soundstorm and the run very well just have to extract the 6.53 drivers to a folder and copy the GART folder from an older nforce driver package.

    Use at your own risk tho..
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  7. #7
    Not *@!%in Postman Pat! Ruggerbugger's Avatar
    Join Date
    Aug 2004
    Location
    Rugby, (England for the Yanks)
    Posts
    1,659
    Thanks
    42
    Thanked
    69 times in 53 posts
    • Ruggerbugger's system
      • Motherboard:
      • Asus A7N8X-E deluxe
      • CPU:
      • XP 3200+
      • Memory:
      • 1GB Kingston PC3200 DDR2 dual channel
      • Storage:
      • 1 x 40GB OS, 1 x 320GB Data
      • Graphics card(s):
      • Sapphire 9800 Pro
      • PSU:
      • 400W Akasa (I think)
      • Case:
      • Antec Super Lanboy
      • Monitor(s):
      • Samsung LE32 LCD 720p
      • Internet:
      • VM 4Mb
    Sounds a bit out there for me Raven I'm not seeing any problems (that I'm aware of), it just seems strange that such a popular (and still available) chipset is no longer being worked on.


    Click here for larger versions of photos

    Quote Originally Posted by Gonzo
    my a55 shoots great video in 1080i

  8. #8
    Member
    Join Date
    Aug 2004
    Location
    Ireland
    Posts
    127
    Thanks
    0
    Thanked
    1 time in 1 post
    If its no broke don't fix it! (Or...you can fix it until it's broke!)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shuttle SN41G2...nForce Drivers or Not ?
    By Nimrod in forum PC Hardware and Components
    Replies: 9
    Last Post: 25-11-2008, 06:26 PM
  2. Install nForce Drivers --> XP Pro Won't Boot
    By iknowkungfu in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 25-02-2005, 10:10 PM
  3. Install nForce Drivers --> XP Pro Won't Boot
    By iknowkungfu in forum Software
    Replies: 1
    Last Post: 24-02-2005, 09:44 PM
  4. nForce drivers a-go-go
    By shiato storm in forum PC Hardware and Components
    Replies: 2
    Last Post: 19-01-2005, 01:16 AM
  5. New ABIT nForce drivers - 5.03
    By BUFF in forum PC Hardware and Components
    Replies: 15
    Last Post: 16-07-2004, 09:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •