Results 1 to 7 of 7

Thread: Need help with my artic cooler

  1. #1
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,998
    Thanks
    742
    Thanked
    224 times in 147 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB

    Need help with my artic cooler

    Hey guys. I just bought an artic cooler 3 for my asus 9800xt card. ONly to find out when tryign to install it that the fan connecter wont go into the graphics board. then i go onto their website and read this

    We use ATIs respectively NVIDIAs standard power plugs. Asus is unfortunately not following ATIs/NVIDIAs solutions and therefore our plug doesn't fit. You can either cut both plugs and connect the wires correspondingly or you can also get 12 Volt power directly from the PSU. There you have to connect the wires as follows: black with black and red (VGA) with yellow (PSU). The yellow cable from the VGA is an RPM signal, that is not needed.

    Now i dont really knwo what this means but is there anyone out there who can help me get this fan going? maybe the above would mean alot mroe to some ppl than others.

    Kind regards

    Neo
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  2. #2
    Senior Member
    Join Date
    Nov 2003
    Location
    Rule Britannia!!! (Unfortunately essex!)
    Posts
    1,222
    Thanks
    0
    Thanked
    0 times in 0 posts
    I would just splice and reconnect the correct ends
    .: Predator :.


    - Shuttle SN25P - A64 3700+ San Diego @ 2.7GHz - 1GB PQI Ultra DDR - X850XT - Asus DVD-ROM - 200GB Maxtor + 2*80GB SATAII -

  3. #3
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,998
    Thanks
    742
    Thanked
    224 times in 147 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB
    Is there anyway u can explain that mroe in noob terms. im not to gd with wires and stuff but im willing to try if it will work.

    neo
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  4. #4
    Senior Member
    Join Date
    Feb 2005
    Posts
    491
    Thanks
    0
    Thanked
    0 times in 0 posts
    plug it into your motherboard and control using speedfan mate, it'll be quieter and doesn't involve any cuts.

  5. #5
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,998
    Thanks
    742
    Thanked
    224 times in 147 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB
    its too small for motherboard. its too big for gcard connector and too small for motherboard and normal 3 pin connectors
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  6. #6
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    Slice the wire, connect the bare wire to a 3-pin connector or molex or just wire it directly on to the board.
    Primary kit:
    Fuji S5 Pro - Nikkor AF 50/1.8 - Nikkor AF 85/1.8
    Epson RD-1

    Film Kit:
    Leica M3 - Summicron 50/2 DR - Zeiss ZM 25/2.8 - M-Rokkor 40/2

    Olympus OM2n - Zuiko 50/2 Macro - Zuiko 50/1.4 - Zuiko 35/2.8

  7. #7
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,998
    Thanks
    742
    Thanked
    224 times in 147 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB
    i have already done it tis workin now thanx for the help guys
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Artic Cooler in Shuttle SN95G5
    By Helix725 in forum Graphics Cards
    Replies: 0
    Last Post: 13-12-2004, 08:18 PM
  2. Artic Cooler in Shuttle SN95G5
    By Helix725 in forum PC Hardware and Components
    Replies: 0
    Last Post: 13-12-2004, 08:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •