View Poll Results: Which item of hardware breaks the most?

Voters
100. You may not vote on this poll
  • CPU

    2 2.00%
  • Motherboard

    6 6.00%
  • Graphics Card

    9 9.00%
  • Memory

    9 9.00%
  • Hard Drive

    46 46.00%
  • Optical Drive

    18 18.00%
  • Other

    10 10.00%
Page 1 of 3 123 LastLast
Results 1 to 16 of 46

Thread: Hardware that breaks

  1. #1
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10

    Hardware that breaks

    Come on techies, which bits of hardware do you find break the most?

    I can pretty much guarantee what it'll be, but let's have a poll to find out!
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  2. #2
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    Having 1 mobo, 1 cpu, 1 psu, 1 dvd+rw, 6 hdds failed on me for the past 24mo I wish there are multi-votes
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  3. #3
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Graphics Cards :-s

    I've had 3 5900U cards die all with Video ram problems and they weren't even clocked.

  4. #4
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    Unlucky you, never experience anything broken except a s754 3000 and ~20 HDs.
    Primary kit:
    Fuji S5 Pro - Nikkor AF 50/1.8 - Nikkor AF 85/1.8
    Epson RD-1

    Film Kit:
    Leica M3 - Summicron 50/2 DR - Zeiss ZM 25/2.8 - M-Rokkor 40/2

    Olympus OM2n - Zuiko 50/2 Macro - Zuiko 50/1.4 - Zuiko 35/2.8

  5. #5
    cah
    cah is offline
    Registered User
    Join Date
    Mar 2005
    Posts
    85
    Thanks
    0
    Thanked
    2 times in 1 post
    Out of a batch of 1000 compaq workstations within a year about 30% of the HDs fail and are replaced by compaq.

    I have only ever had one cpu break after i cracked the core with water cooling - it was never stable so i tightened it a bit more - one week later crack fubared it.

    Optical drive - one liteon drive just stopped working. Liteon called it an 'intriguing mystery'. It just stopped. nowt more to it.

    Not sure how memory can break unless you stand on it.
    My 5900XT seems to have broken too not putting a signal out to VGA or DVI. It works though as i can vnc in and check it.

  6. #6
    Senior Member
    Join Date
    Nov 2003
    Location
    Rule Britannia!!! (Unfortunately essex!)
    Posts
    1,222
    Thanks
    0
    Thanked
    0 times in 0 posts
    Got to be either optical drives or hdds really

    Had a few mobos die but nought major tbh nothing like the number of HDDs that have passed away
    .: Predator :.


    - Shuttle SN25P - A64 3700+ San Diego @ 2.7GHz - 1GB PQI Ultra DDR - X850XT - Asus DVD-ROM - 200GB Maxtor + 2*80GB SATAII -

  7. #7
    Senior Member
    Join Date
    May 2004
    Location
    Essex
    Posts
    2,435
    Thanks
    0
    Thanked
    4 times in 2 posts
    • BenW's system
      • Motherboard:
      • ASRock Dual SATA2
      • CPU:
      • AMD64 3500+
      • Memory:
      • 1GB Crucial DDR
      • Storage:
      • 160GB Samsung 8MB Cache
      • Graphics card(s):
      • Sapphire Radeon HD 3850
      • PSU:
      • Seasonic S12 600W
      • Case:
      • Silverstone TJ-04
      • Monitor(s):
      • Dell 17" Ultrasharp
      • Internet:
      • Virgin 8Mb
    Only had 1 thing go and that was a dell PSU

  8. #8
    Theoretical Element Spud1's Avatar
    Join Date
    Jul 2003
    Location
    North West
    Posts
    7,286
    Thanks
    296
    Thanked
    286 times in 228 posts
    • Spud1's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2x 2.8ghz Quad Core Xeons (octo-core)
      • Memory:
      • 4gb DDR2 FB-Dimm
      • Storage:
      • 1x1TB, 1x320gb, 2x500gb, 1x250gb, 120GB SSD
      • Graphics card(s):
      • Nvidia Geforce 560Ti
      • PSU:
      • Mac pro PSU
      • Case:
      • Mac Pro Case
      • Operating System:
      • Windows 8
      • Monitor(s):
      • 1x22" LG 3D TFT 1x 19" ViewSonic
      • Internet:
      • 80mb BT Infinity
    Optical drives normally, most common breakage for me and for PCs that i fix.

    Hard disks also go a fair bit, but its not normally a problem with the drive, normally the user messing it up or some other software corruption. A nice low level format normally fixes it

    Cheap PSUs also go often, but heh

    Topping the list for me tho is anything by ASUS. Ive had more than 10 asus mobos break on me (both my personal PC once, and with others that i've had to fix). Normally they just wipe their own bios, leaving me to replace the chip grr. Asus gfx cards have also died without warning on me... really have a low opinion of asus atm
    Last edited by Spud1; 12-05-2005 at 10:54 PM.

  9. #9
    Senior Member
    Join Date
    May 2004
    Location
    Essex
    Posts
    2,435
    Thanks
    0
    Thanked
    4 times in 2 posts
    • BenW's system
      • Motherboard:
      • ASRock Dual SATA2
      • CPU:
      • AMD64 3500+
      • Memory:
      • 1GB Crucial DDR
      • Storage:
      • 160GB Samsung 8MB Cache
      • Graphics card(s):
      • Sapphire Radeon HD 3850
      • PSU:
      • Seasonic S12 600W
      • Case:
      • Silverstone TJ-04
      • Monitor(s):
      • Dell 17" Ultrasharp
      • Internet:
      • Virgin 8Mb
    Oh and the other things that went for me was strangly enough a mouse!

  10. #10
    Senior Member Nemeliza's Avatar
    Join Date
    Jul 2003
    Posts
    1,719
    Thanks
    1
    Thanked
    5 times in 5 posts
    Got to be the hard drives, follwed by optical drives.

  11. #11
    Bodybuilding Jesus
    Join Date
    Jan 2004
    Location
    Leicester
    Posts
    290
    Thanks
    0
    Thanked
    0 times in 0 posts
    **Touches wood**

    Had 1 motherboard go faulty on me last week (Asus A8V from OCUK - 6 months to RMA no doubt). The only other thing thats ever died on me is an Enermax PSU.
    Sick of using good companies? Then why not try a bad one - Overclockers UK. Officially the worst service this side of the Kwai.

  12. #12
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    Ive had more ram go bad than hard disks. RAM gets my vote
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  13. #13
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    Most computers I've had to fix have had duff memory so I'm gonna go for that.
    HEXUS|iMc

  14. #14
    Prize winning member. rajagra's Avatar
    Join Date
    Oct 2004
    Posts
    1,023
    Thanks
    0
    Thanked
    0 times in 0 posts
    Even in the server/NAS/SAN world, hard drives drop like flies.
    Esp if you count the predictive failures.
    DFI LanParty UT NF4 SLI-D; AMD64 3500+ Winchester ;
    2x XFX 6600GT ; Corsair XMS3200XLPRO TWINX 1GB;
    Dell 2405FPW TFT.

  15. #15
    Senior Member
    Join Date
    Jan 2005
    Location
    Manchester
    Posts
    2,898
    Thanks
    67
    Thanked
    179 times in 134 posts
    • Butcher's system
      • Motherboard:
      • MSI Z97 Gaming 3
      • CPU:
      • i7-4790K
      • Memory:
      • 8 GB Corsair 1866 MHz
      • Storage:
      • 120GB SSD, 240GB SSD, 2TB HDD
      • Graphics card(s):
      • MSI GTX 970
      • PSU:
      • Antec 650W
      • Case:
      • Big Black Cube!
      • Operating System:
      • Windows 7
    Quote Originally Posted by WildmonkeyUK
    Graphics Cards :-s

    I've had 3 5900U cards die all with Video ram problems and they weren't even clocked.
    My 5900U at work went bang at random. :/

  16. #16
    Panzer Division Marduk PanzerKnight's Avatar
    Join Date
    Jul 2003
    Location
    Surrey
    Posts
    555
    Thanks
    6
    Thanked
    0 times in 0 posts
    busted memory has always beeen an issue for me

    had a plextor die once on me, but it saw heavy use for a good few years, but was still covered by the warrenty luckily. Why i still buy plextor now, their excellent RMA procedures!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 04-05-2005, 06:23 PM
  2. bbspot - appease the hardware gods...
    By scottyman in forum General Discussion
    Replies: 15
    Last Post: 26-08-2004, 12:11 PM
  3. Good Value IL-2 Hardware :)
    By Zak33 in forum PC
    Replies: 19
    Last Post: 09-01-2004, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •