Page 1 of 2 12 LastLast
Results 1 to 16 of 20

Thread: SB61G2 20th Anniversary

  1. #1
    XTR
    XTR is offline
    Va-va-vooom
    Join Date
    Jul 2003
    Location
    Tyne & Wear
    Posts
    3,766
    Thanks
    1
    Thanked
    0 times in 0 posts

    SB61G2 20th Anniversary





    SB61G2 20th Anniversary

    http://www.us.shuttle.com/20thxpc.asp
    Last edited by XTR; 25-10-2003 at 12:04 PM.



    *Disclaimer* - The contents of this message are not necessarily my own opinions,thoughts or views... they may belong to the voices in my head!

  2. #2
    Jigsawing Menace
    Join Date
    Jul 2003
    Location
    Bracknell / Brighton
    Posts
    299
    Thanks
    0
    Thanked
    0 times in 0 posts
    That looks damn fine

    hmmmmmmm, fine indeed


  3. #3
    Ol' Timer Bunjiweb's Avatar
    Join Date
    Jul 2003
    Location
    Gloucestershire
    Posts
    2,903
    Thanks
    167
    Thanked
    135 times in 97 posts
    • Bunjiweb's system
      • Motherboard:
      • Gigabyte UD
      • CPU:
      • AMD Phenom X4 955 @ 3.6GHZ
      • Memory:
      • 8GB
      • Storage:
      • 2950GB
      • Graphics card(s):
      • nVidia GTX 550 Ti OC
      • Case:
      • Alienware 7500
      • Operating System:
      • Win 7 Ultimate
      • Monitor(s):
      • 28" HannsG HG281D
      • Internet:
      • Virgin V.I.P. 60mb
    Gorgeous

    How long until you get one of them then?

    Ben
    =========
    NOTHING TO BE SEE HERE, MOVE ALONG PLEASE....

    :: of all the things i've lost i miss my mind the most ::

  4. #4
    Happy Now?
    Join Date
    Jul 2003
    Location
    Cardiff Home | Manchester Uni
    Posts
    1,326
    Thanks
    0
    Thanked
    0 times in 0 posts
    Looks nice, they should perhaps stealth the drive and card reader though.
    I dont like sig pics so i turn off sigs Which doesnt help when i dont know what ive written here! DOH!

  5. #5
    Member
    Join Date
    Jul 2003
    Posts
    150
    Thanks
    0
    Thanked
    0 times in 0 posts
    it looks fakish

  6. #6
    Member
    Join Date
    Aug 2003
    Posts
    164
    Thanks
    0
    Thanked
    0 times in 0 posts
    Supposed to be for sale mid October......

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Posts
    11,064
    Thanks
    683
    Thanked
    390 times in 273 posts
    Silver front black drives, yuck....

  8. #8
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    Would look very nice with stealthed drives, shame its intel

  9. #9
    I pooped a hammer
    Join Date
    Aug 2003
    Posts
    673
    Thanks
    1
    Thanked
    0 times in 0 posts
    I like that, i like it alot

  10. #10
    Member
    Join Date
    Aug 2003
    Location
    Nottingham
    Posts
    120
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Martin's system
      • Motherboard:
      • ASUS Maximus Formula SE
      • CPU:
      • Q6600
      • Memory:
      • 6GB
      • Storage:
      • 2TB
      • Graphics card(s):
      • GeForce 8800 GTS 512MB
      • PSU:
      • Coolmaster 1000W
      • Case:
      • Tsunami Dream
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 2 x 22" LG Widescreens
      • Internet:
      • 120MBit
    ooo and i was planning on getting the normal one

  11. #11
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,769
    Thanks
    712
    Thanked
    89 times in 74 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    Very nice
    Salazaar : <Touching wood as I write this...>


  12. #12
    Registered User
    Join Date
    Sep 2003
    Location
    Bognor Regis, UK
    Posts
    11
    Thanks
    0
    Thanked
    0 times in 0 posts
    I got a SB61 when they came out in June, and I have only just got it running. Tis a very nice machine, however my on board sound doesnt work and apparently this is a major problem with the SB61...

  13. #13
    Senior Member
    Join Date
    Jul 2003
    Location
    Surrey
    Posts
    3,650
    Thanks
    27
    Thanked
    20 times in 19 posts
    • aeonf242's system
      • Motherboard:
      • ZBOX-AD02
      • CPU:
      • 1.6 GHz Dual Core All-in-One
      • Memory:
      • 8Gb DDR3
      • Storage:
      • 100gb SSD
      • Graphics card(s):
      • AMD Radeon™ HD 6310
      • PSU:
      • Power Brick
      • Case:
      • ZBOX-AD02
      • Operating System:
      • Windows 7 Home Premium
      • Monitor(s):
      • 21.5" HD Thing
      • Internet:
      • Virgin Thing
    20th anni of the company presumably!

  14. #14
    Member
    Join Date
    Jul 2003
    Location
    Essex, UK
    Posts
    176
    Thanks
    3
    Thanked
    0 times in 0 posts
    Originally posted by danielctull
    I got a SB61 when they came out in June, and I have only just got it running. Tis a very nice machine, however my on board sound doesnt work and apparently this is a major problem with the SB61...
    do you have a ATI graphics card by any chance I have a 9700 and the audio in games just stops and starts use on-board graphics fine use and Audidy 2 everything fine

    oh and that nice shuttle but should be all black

  15. #15
    Registered User
    Join Date
    Sep 2003
    Location
    Bognor Regis, UK
    Posts
    11
    Thanks
    0
    Thanked
    0 times in 0 posts
    Originally posted by GJUK
    do you have a ATI graphics card by any chance I have a 9700 and the audio in games just stops and starts use on-board graphics fine use and Audidy 2 everything fine

    oh and that nice shuttle but should be all black
    Im using the on board graphics and sound. Will be upgrading to a Radeon 9800 Pro and an Audigy 2 ZS soon anyway

  16. #16
    Member
    Join Date
    Jul 2003
    Location
    Essex, UK
    Posts
    176
    Thanks
    3
    Thanked
    0 times in 0 posts
    Originally posted by danielctull
    Im using the on board graphics and sound. Will be upgrading to a Radeon 9800 Pro and an Audigy 2 ZS soon anyway
    NICE





    *** Edited By XTR -- Reason: Please try and make more effort when replying. One word replys could be classed as spam.
    Last edited by XTR; 07-10-2003 at 10:29 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •