Results 1 to 7 of 7

Thread: Shuttle Sn85G4 PSU

  1. #1
    Registered User
    Join Date
    Jul 2005
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Shuttle Sn85G4 PSU

    Hi

    I am currently having serious problems with my Shuttle overheating. At the moment it seems to either shut-off or restart after a few minutes, with a faint burning smell!

    Upon opening of the case it seems the culprit is the PSU which is very very hot to the touch!

    I am running an Athlon 64 3200 with Ati Radeon 9600, 1gb DDR ram and a 250gb western digital SCSI HD.

    Any ideas??? Or does it sound like the PSU needs replacing???

    Thanks in advance

    James

  2. #2
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post
    is the main fan at the back whirring like mad and is smart fan in the bios enabled.

    It sounds like the psu to me if the cpu fan isnt running fast.
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

  3. #3
    Senior Member
    Join Date
    Jul 2004
    Location
    W.Mids
    Posts
    433
    Thanks
    20
    Thanked
    27 times in 24 posts
    • rover214's system
      • Motherboard:
      • Asus P8P67M
      • CPU:
      • I5 2400
      • Memory:
      • 8gb Mushkin Copperhead
      • Storage:
      • 120gb Intel 330 ssd, 1tb Samsung F3, 500gb WD Caviar Green
      • Graphics card(s):
      • EVGA gtx 660 sc 2gb
      • PSU:
      • Coolermaster Silent Pro Gold 600w
      • Case:
      • Fractal Arc Mini
      • Operating System:
      • Windows 7 64
      • Monitor(s):
      • Philips 22" full HD led
      • Internet:
      • VM 60mb
    can u post your temps

    try mbm or speedfan

    i have a hell of a lot more draw on my sn85g4 psu than you do

    and no issues

  4. #4
    Senior Member Shad's Avatar
    Join Date
    Jul 2003
    Location
    In front
    Posts
    2,773
    Thanks
    22
    Thanked
    40 times in 24 posts
    Similar problem for myself this morning. My ICE fan packed up a few weeks ago so I've got a replacement (not bothered to fit yet as I've another fan in the case ceiling). However, my PSU fan kicked it this morning leading to 82 degrees c on the CPU and 103 degrees c for the PSU!

    It would appear, due to the lack of draft from the PSU grill, that the PSU fan has now also died. 19 months running 24/7 has taken its toll

    Can I buy a replacement fan for the PSU or am I looking at a whole new PSU??

    This is also a V1/2 SN85G4
    Simon


  5. #5
    Senior Member Shad's Avatar
    Join Date
    Jul 2003
    Location
    In front
    Posts
    2,773
    Thanks
    22
    Thanked
    40 times in 24 posts
    Nobody got any ideas then?
    Simon


  6. #6
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post
    Got no idea mate. To me it looks like a new psu.
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

  7. #7
    Registered User
    Join Date
    Jul 2005
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi again

    Sorry, the problem seems to have gone away, but the computer now just turns itself off after about an hour of non intensive use. but if im playing a game, the system will overheat and turn off.

    If i enable smartfan then the fan doesnt really whir like mad, does this sound like a PSU issue?

    Cheers

    James

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shuttle PSU Query
    By Toma in forum PC Hardware and Components
    Replies: 3
    Last Post: 11-08-2005, 04:57 PM
  2. Silverstone 0dB Fanless PSU
    By Carvahlo in forum Reader Reviews
    Replies: 6
    Last Post: 21-10-2004, 09:12 AM
  3. SN85G4 psu probs :(
    By Pee in forum PC Hardware and Components
    Replies: 2
    Last Post: 09-03-2004, 10:20 AM
  4. Shuttle Silent X 250W Silent PSU
    By XTR in forum PC Hardware and Components
    Replies: 20
    Last Post: 16-01-2004, 10:58 PM
  5. Shuttle XPC SB75G2 + Opus 150w PSU
    By robutek in forum PC Hardware and Components
    Replies: 1
    Last Post: 15-01-2004, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •