Results 1 to 4 of 4

Thread: Help with SATA hdd install on DFI LANParty UT nF3-250Gb

  1. #1
    Registered+
    Join Date
    Mar 2004
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts

    Help with SATA hdd install on DFI LANParty UT nF3-250Gb

    ive just bought a DFI - DFI LANParty UT nF3-250Gb
    this is to replace my dead abit KV8 PRO
    IVE ALSO BOUGHT A NEW SAMSUNG SPINPOINT SATA2 HDD
    My Q is do i need a sata driver disk( F6) to get the fresh install to see this sata drive on a
    if so were can i get the correct driver as i cant see it on the dfi site also from what i can gather it doesnt seem that there is a driver disk apart from RAID SETUP ON THE FLOPPY that comes with the motherboard
    any help would be appreciated thanks for your time

  2. #2
    Nox
    Nox is offline
    Vorsprung durch Technik
    Join Date
    Oct 2003
    Location
    Hampshire
    Posts
    2,023
    Thanks
    2
    Thanked
    2 times in 2 posts
    • Nox's system
      • Motherboard:
      • Yes
      • CPU:
      • Yes
      • Memory:
      • Yes
      • Storage:
      • Yes
      • Graphics card(s):
      • Yes
      • PSU:
      • Yes
      • Case:
      • Yes
      • Monitor(s):
      • Yes
      • Internet:
      • Yes
    Have you tried it yet?

    I think you'll find... no, you won't need a driver disk, infact quite the opposite.

    Nox

  3. #3
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Should be fine. Also, once you have Windows installed and you go to install the Forceware drivers, make sure you untick the IDE drivers. I find MSs IDE drivers are much more compatible (esp with cd/dvd burning software) then the nVidia ones.

  4. #4
    Registered User
    Join Date
    Aug 2005
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    have same (actually, very similar) setup, works fine without SATA disk!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DFI LANParty UT nF3-250Gb FRESH INSTALL Using a SATA HARDRIVE
    By chrisb57 in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 08-08-2005, 08:38 PM
  2. DFI LanParty UT nF3 250Gb (Socket 754) Motherboard
    By ibrien14 in forum PC Hardware and Components
    Replies: 8
    Last Post: 01-02-2005, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •