Results 1 to 2 of 2

Thread: 2100 athlon problem

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    Hamilton
    Posts
    589
    Thanks
    19
    Thanked
    2 times in 2 posts

    2100 athlon problem

    Built a system for son using my old cpu that i had o\c fully for the last couple of years.
    System at boot would say that the cpu was unworkable at stock settings so i would go in and up the voltage and multiplier to get it to bot,
    problem now is i can't remember what a 2100 should run at stock.
    any help as it won't boot
    thanks

  2. #2
    Registered+
    Join Date
    Aug 2005
    Location
    Nottinghamshire
    Posts
    40
    Thanks
    0
    Thanked
    0 times in 0 posts
    Athlon XP 2100+ operates at 1.73 GHz ,Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. XFX 6800GT Problem
    By nvisage in forum SCAN.care@HEXUS
    Replies: 45
    Last Post: 07-08-2006, 12:28 AM
  3. AMD Athlon 64 FX-57
    By Rys in forum HEXUS Reviews
    Replies: 1
    Last Post: 22-07-2005, 03:44 PM
  4. Help! Athlon XP problem
    By gamezfreak in forum PC Hardware and Components
    Replies: 3
    Last Post: 24-11-2003, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •