Results 1 to 6 of 6

Thread: Lock up's while in BIOS

  1. #1
    Registered User
    Join Date
    Sep 2005
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question Lock up's while in BIOS

    OK, i got given a computer and it locks up randomly or powers down...

    I'm worried because while i was looking through the BIOS it locked up too.

    So its odviously not a Windows/Software Fault.

    Whats your opinion on the problems.

    P.s. Hello all first post on here (new guy)

  2. #2
    Senior Member skuzgib's Avatar
    Join Date
    Oct 2004
    Location
    Bromsgrove, Worcestershire / Durham
    Posts
    1,917
    Thanks
    6
    Thanked
    1 time in 1 post
    Crappy PSU maybe?

    And welcome

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Overheating, dodgy motherboard, dodgy PSU.

    Run memtest86+ on it and see if there are any memory errors too.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  4. #4
    Senior Member skuzgib's Avatar
    Join Date
    Oct 2004
    Location
    Bromsgrove, Worcestershire / Durham
    Posts
    1,917
    Thanks
    6
    Thanked
    1 time in 1 post
    Yeah, could be the thermal shut down thing kicking in

  5. #5
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    can you post some specs so that we can see what you are dealing with?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  6. #6
    Registered User
    Join Date
    Sep 2005
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    Its not overheating, reports are pretty normal, chipset heatsink feel cool enough so does the video card CPU is sound etc etc...

    Pretty poor quality PSU 350w Nokia style case (my main suspect too)

    Motherboard???

    Ram???

    Anyways... its a 2400xp, ddr333 512mb, motherboard

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sn45g and sempron.... bios wont save/change
    By shardelay in forum PC Hardware and Components
    Replies: 7
    Last Post: 11-11-2005, 11:36 AM
  2. BIOS Flashing time!!
    By shiato storm in forum PC Hardware and Components
    Replies: 15
    Last Post: 20-07-2005, 10:06 AM
  3. ST61G4 No Bios, But Windows XP SP 2 Still Loads
    By canuhavebabies in forum PC Hardware and Components
    Replies: 0
    Last Post: 31-03-2005, 03:04 PM
  4. Asus AV8(rev2) Latest Bios Help
    By ikonia in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 27-02-2005, 10:58 AM
  5. help! BIOS update has killed my abit mobo
    By PanzerKnight in forum PC Hardware and Components
    Replies: 9
    Last Post: 13-01-2005, 10:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •