Results 1 to 1 of 1

Thread: problem with AK73 pro

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    in a box
    Posts
    755
    Thanks
    14
    Thanked
    3 times in 3 posts

    problem with AK73 pro

    My AK73 pro has developed a faulty small fan and needs changing. Now the problem is I dont think i will be able to find a replacement fan so what can i do? I found this picture on another website and it shows the Motherboard with just a heatsink (the one with Aopen on next to the cpu is where i have a fan).


    http://www.ocworkbench.com/hardware/...73-1394A-B.jpg

    Do you think i can can get away with just leaving it? im only running an 1800, with a 64mg graphics card (still runs GTA: SA lol) and its in an Antec Sonata case thanks for any ideas
    Last edited by zulander; 10-10-2005 at 07:44 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. gf4 ti4200 screen standby problem.
    By Pete in forum Graphics Cards
    Replies: 3
    Last Post: 14-11-2004, 12:02 AM
  3. 9700 Pro Help
    By Axis64 in forum Graphics Cards
    Replies: 8
    Last Post: 27-10-2004, 07:21 PM
  4. Wierd Ati driver problem
    By Skii in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-01-2004, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •