Results 1 to 9 of 9

Thread: Whats up with my CPU?

  1. #1
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb

    Whats up with my CPU?

    Took apart my system to fit a Akasa EVO 120 to my FX57, got it all fitted and powered it on and went into the bios only to see the temps rise to 90 degrees , I took the system to bits and removed the heatsink and it looked to be making contact fine, so I then refitted the old swiftech cooler and its still hitting the high temps, i felt the base of the heatsink and it was warm but not hot, the bios then proceeded to lock up , whats going on? is the CPU shafted?
    Salazaar : <Touching wood as I write this...>


  2. #2
    Treasure Hunter extraordinaire herulach's Avatar
    Join Date
    Apr 2005
    Location
    Bolton
    Posts
    5,618
    Thanks
    18
    Thanked
    172 times in 159 posts
    • herulach's system
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • i7 4790K
      • Memory:
      • 8GB Vengeance LP
      • Storage:
      • 1TB WD Blue + 250GB 840 EVo
      • Graphics card(s):
      • 2* Palit GTX 970 Jetstream
      • PSU:
      • EVGA Supernova G2 850W
      • Case:
      • CM HAF Stacker 935, 2*360 Rad WC Loop w/EK blocks.
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Crossover 290HD & LG L1980Q
      • Internet:
      • 120mb Virgin Media
    Did you clean off all the existing paste and put some new on (arctic silver 5 recommended)

  3. #3
    lazy student nvening's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    4,656
    Thanks
    196
    Thanked
    31 times in 30 posts
    It sounds like someone forgot to paste it up lol, with an fx57, youch
    (\__/)
    (='.'=)
    (")_(")

  4. #4
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    #Im Im not that much of a n00b , seems that it wasnt fitted right, prolly due to these heatsinks being a right bitch to install with the ****e plastic back plate that came with this mobo.
    Think ill be leaving this system as is for now as seeing a &#163;700 CPU hit 90 degrees is a scary sight lol
    Salazaar : <Touching wood as I write this...>


  5. #5
    Treasure Hunter extraordinaire herulach's Avatar
    Join Date
    Apr 2005
    Location
    Bolton
    Posts
    5,618
    Thanks
    18
    Thanked
    172 times in 159 posts
    • herulach's system
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • i7 4790K
      • Memory:
      • 8GB Vengeance LP
      • Storage:
      • 1TB WD Blue + 250GB 840 EVo
      • Graphics card(s):
      • 2* Palit GTX 970 Jetstream
      • PSU:
      • EVGA Supernova G2 850W
      • Case:
      • CM HAF Stacker 935, 2*360 Rad WC Loop w/EK blocks.
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Crossover 290HD & LG L1980Q
      • Internet:
      • 120mb Virgin Media
    They are a bit annoying arent they? try installing a waterblock with the houses attached while holding the motherboard off the floor with one hand, the block with the other and trying to screw it in with the third

  6. #6
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    Got the system up and running and the idle temp widly jumps between 54 degrees and 62, fire up prime 95 it jumps to 80 degrees and prime fails
    Salazaar : <Touching wood as I write this...>


  7. #7
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    Just been using the machine and its bluescreened and rebooted :/ so thats staying powered off untill I can think of a solution.
    I dunno whats up with it, reseating the heatsink got the idle temps down to 60 odd but at load it shoots up.
    gonna see if I can locate a stock cooler for it or something that fits using the original hold down bar, at least that way I can garentee good contact and rule that out.
    Its pretty strange though as every time I have removed the heatsink it appears to have made good contact.
    Salazaar : <Touching wood as I write this...>


  8. #8
    Treasure Hunter extraordinaire herulach's Avatar
    Join Date
    Apr 2005
    Location
    Bolton
    Posts
    5,618
    Thanks
    18
    Thanked
    172 times in 159 posts
    • herulach's system
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • i7 4790K
      • Memory:
      • 8GB Vengeance LP
      • Storage:
      • 1TB WD Blue + 250GB 840 EVo
      • Graphics card(s):
      • 2* Palit GTX 970 Jetstream
      • PSU:
      • EVGA Supernova G2 850W
      • Case:
      • CM HAF Stacker 935, 2*360 Rad WC Loop w/EK blocks.
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Crossover 290HD & LG L1980Q
      • Internet:
      • 120mb Virgin Media
    Yeah, thats still not seated right. Sure youhavent put too much goop on? What motherboard is it? Some of them have god awful temp sensors

  9. #9
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    nope thin layer, like I say when I examened the CPU and heatsink after it looked fine.
    Motherboard is irrelevent as it was working erlier

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CPU Upgrade
    By cotswoldcs in forum PC Hardware and Components
    Replies: 5
    Last Post: 04-09-2005, 05:51 PM
  2. SN45GV3 & CPU FSB Issues
    By Alistair in forum PC Hardware and Components
    Replies: 0
    Last Post: 01-09-2005, 10:08 AM
  3. Pricecheck: Asetek CPU Waterblock
    By dangel in forum PC Hardware and Components
    Replies: 0
    Last Post: 17-08-2005, 01:41 PM
  4. URGENT- CPU Clock speed
    By jagoico2000 in forum PC Hardware and Components
    Replies: 8
    Last Post: 25-04-2005, 12:34 AM
  5. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •