Results 1 to 7 of 7

Thread: IDE Instalation Error! PS HELP

  1. #1
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max

    IDE Instalation Error! PS HELP

    Hi

    After my DVD burner could not recognise blank discs like a idiotl i tried someones advice on a Forum (Not this) and deleted the IDE controller via Device Manager But when i restarted the pc Windows finds new hardware but then i get a error saying there is a problem with the wrong drivers! I have tried unsuccesfully to update the drivers via device manager,ive even tried updateing them from the Mobo CD (sis chipset) but still the same error! Can you please please help me!
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  2. #2
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Have you tried downloading the latest ones? Sis have them all availiable on the website. If it says the ones you are putting in are the wrong ones then it suggests the reason for ur DVD Burner not working properly. Try a couple from the SIS website, and if they install theyre probably the right ones.

    Dave

  3. #3
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    No tried that and Got this error!..." Cannot instal hardware drivers are not for this platform"! ..Which is rubbish because they are for xp and thats my PC So whats happening do you think it could be something to do with me installing the wrong forceaspi, as i did install the NT version and now maybe the drivers think i am on another platform! I really hope not as i did not Dump (Back up the original) as i thought XP did not have them in the first place!
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  4. #4
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    Wondering if this is remotely related to Sony DRM thingy?
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Posts
    413
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by arthurleung
    Wondering if this is remotely related to Sony DRM thingy?
    If thats the case, oh dear, a full windows re-install is in order.
    Bored of the old one, new one coming soon

  6. #6
    Senior Member wannabgeek's Avatar
    Join Date
    Jan 2005
    Location
    Essex
    Posts
    723
    Thanks
    8
    Thanked
    1 time in 1 post
    • wannabgeek's system
      • Motherboard:
      • Asus M4A89GTD-Pro-USB3
      • CPU:
      • AMD x6 1055T Phenom @3.3ghz with Hyper 212+ HSF
      • Memory:
      • 4GB Corsair XMS3 (2x2GB) since upgraded to Corsair DD3 XMS3 8gb (2x 4gb) CMX8GX3M2A1600C9
      • Storage:
      • OCZ 120GB SSD / 250GB Samsung Spinpoint Sata H / 200GB Maxtor
      • Graphics card(s):
      • Powercolor HD 6850 1GB GDDR5
      • PSU:
      • Tx 650w Corsair PSU
      • Case:
      • Lancool K62
      • Operating System:
      • Windows 7 64 Ultimate (the cheapest)
      • Monitor(s):
      • Dell 19"
      • Internet:
      • Firefox & 20MB Sky max
    Sorry for late reply but Finally sorted it and all working great (even Ram) !

    What happened was Alcohol's Virtual drive (F) was not being recognised by windows i tried to remove it via Alcohol but in the end i had to uninstall the whole program and then reinstall it again afterwards! Very strange
    Cheers for all your help'N'advice
    Windows 7 64 Ultimate
    AMD x6 1055T Phenom @3.3ghz
    Asus M4A89GTD-Pro-USB3
    HD 6850 1GB GDDR5
    4GB Corsair XMS3 (2x2GB)
    Tx 650w Corsair PSU
    250GB Samsung Spinpoint Sata HD
    200GB Maxtor Dmax10 IDE
    LG Sata2 DVD/RW
    Lancool K62 Case

  7. #7
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,369
    Thanks
    1,557
    Thanked
    2,965 times in 2,405 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    If you're having problems with the dvd burner, try disabling (not deleting) the windows CD burning service. Safest way to do this is via msconfig. If you're burning fine anyway don't worry, but yell if you still have problems and we can explain more details.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to change boot order sata -> ide on a asus a7n8x?
    By dgr in forum PC Hardware and Components
    Replies: 8
    Last Post: 13-07-2010, 08:18 PM
  2. ide ata drives?
    By chop in forum PC Hardware and Components
    Replies: 2
    Last Post: 19-02-2005, 09:06 PM
  3. nForce IDE Driver v4.12 Review (Released March 31st)
    By LayZeh in forum PC Hardware and Components
    Replies: 12
    Last Post: 05-04-2004, 09:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •