Results 1 to 10 of 10

Thread: winchester, 2x1gb and 1t???

  1. #1
    Registered User
    Join Date
    Nov 2005
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    winchester, 2x1gb and 1t???

    Anyone here know whether or not the CPU's memory controller (3200+ s939 Winny) can handle 2x 1gb config of DDR 500 at 1t? Recently, upgraded from 2x 512 corsair DDR 400 that ran 1t. I have better bandwidth now but am lacking in raw speed? Does Opty Venus core support additional addressing at 1t? Thanks for any help....Frosty
    Last edited by Frostbyte; 17-11-2005 at 03:52 PM.

  2. #2
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    Venus = Venice I guess. But no, the Winnie is perfectly able to handle 2x1Gb at 1T. It's 4x512Mb that it has problems with.

  3. #3
    Shunned from CS:S Trippledence's Avatar
    Join Date
    Feb 2005
    Location
    Exeter Uni/Truro Cornwall
    Posts
    1,848
    Thanks
    0
    Thanked
    1 time in 1 post
    What about Newcastle cores with 4X512?

  4. #4
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    I'm sure that Newcies have the same problem as Winnies, being their predecessors. The problem was only solved with the Venice core. SDs are OK too AFAIK.

  5. #5
    Registered User
    Join Date
    Nov 2005
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    First let me say, thanks for chiming in! I have always known about the limitation of 2t with 4 slots used/ not banks.
    The memory in question is G.SKILL F1-4000USU2-2GBHZ.
    Maybe, I should elaborate a bit more on the prob I have.....

    I have tried running this new PC4000 at the following settings with these reults;

    1. Initially I plugged em in and ran all BIOS options at default (all settings auto).
    Result: CPU at 200x10, FSB at 200x5, and mem at DDR 400. Looking at CPUZ, noticed i
    was running at 2t. after seeing that I had to start tweaking.

    2. I then moved CPU to 250x10, FSB to 250x4, and mem to DDR 500. Tried to force 1t.
    Result: Made it past BIOS but failed windows boot. so OK, Let's back off the CPU and see how far they will go at 2t......

    3. I tried again at same settings but with CPU x9
    Result: Made it through windows but bsod'd before desktop. I'm cursing at this point.

    4. Not discouraged, I try CPU at 240x10, FSB at 240x5, and mem at DDR 480/1t
    Result: Posted to desktop, ran all sorts of benches for stability and took a Sandra
    bandwidth test: 6300's. That was better than old Corsair DDR400, though lost
    250 points in PCmark 05. Stopped cursing and started praying.

    5. Now to see how far I can tighten the timings down at DDR400 and 1t....
    Result: since they run stock at 3-4-4-8, figured I would try 2.5-3-3-7 and that is as low
    as I could go using all voltages from 2.6 to 2.8v. This is with CPU at 250X10, FSB at 250x4.
    Ran Sanrda bandwidth and am presently sitting on 5900 scores.



    Could it be the mem controller not liking much above 400? Not sure as I've had the CPU to 2.6 stable with old ram at
    420 and 1t. Any case, I found some reviews around the web saying this G.Skill memory does run with my winnie at 1t, DDR 500 and can reach 550 at 2t? WTH?
    Any ideas?
    Last edited by Frostbyte; 18-11-2005 at 01:50 AM.

  6. #6
    Member
    Join Date
    Aug 2005
    Location
    Essex
    Posts
    161
    Thanks
    0
    Thanked
    0 times in 0 posts
    You have a A8N-SLI deluxe. They cannot run above 240Mhz at 1T, no matter which mem controller or memory sticks. You're stuck either using a divider (which has no performance loss) or limiting your HTT to 240Mhz.

  7. #7
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    Get the HTT multi down to 3. Try more timing with the G.SKill. G.Skill is notoriously famous for teh amount of effort u have to put into testing it. Try 2.5-4-3-7, 2.5-4-3-99, 2.5-4-4-8 and try to stick with 2.6-2.7v.I used to have a winnie and a pair of gskill as well, mine used to run @ 280 2.5-4-3-9.

  8. #8
    Registered User
    Join Date
    Nov 2005
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks Rohan and Hans,
    Gonna work out 3x HTT tomorrow. Hans, how do you like the 146 Opty? Is it much faster than the 3200 winny i've got? Also, was that G.Skill you had running 1t or 2? Timings are lower and speed is faster than anything i can get now. Maybe, i get one from Mrs Klaus.... who knows.

  9. #9
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    Well im kinda unlucky to get a CABGE, so it's sucks really. Not much faster than ur 3200 i reckon. I reach that speed 1T but then my kit is PC4400.

  10. #10
    Registered User
    Join Date
    Nov 2005
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, the G.skill is now running at DDR480 at 3-3-3-7 and 1t. AFAIK, that's close to DDR500 and 1t at 3-4-4-8. The only thing not satisfying is that my FSB is 960 of 1000 and my winny is at 2400 of 2500.

    Rohan,
    Can you explain the 240 barrier on this board??????
    Last edited by Frostbyte; 18-11-2005 at 08:34 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •