Results 1 to 7 of 7

Thread: 12v rail is whack!

  1. #1
    Senior Member
    Join Date
    Sep 2005
    Posts
    381
    Thanks
    12
    Thanked
    9 times in 8 posts
    • holy god of nil's system
      • Motherboard:
      • Asus p8h67
      • CPU:
      • i5 2500
      • Memory:
      • 16gb DDR3
      • Storage:
      • 1TB Samsung + 120GB Sandisk Extreme
      • Graphics card(s):
      • Sapphire 7850 OC
      • PSU:
      • Corsair HX450
      • Case:
      • Silverstone SG03

    12v rail is whack!

    I have a system i bought of mesh a while ago, there havn't been any problems , the system is stable and i'm happy with it.
    HOWEVER, couldnt help noticing that mbm is telling me the psu in the pc has a 12v rail of ....
    wait for it...
    16.32 volts
    just thinking maybe i should be a tiny bit concerned
    could mbm be wrong because this seems incredibly high.

  2. #2
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    10,958
    Thanks
    987
    Thanked
    940 times in 700 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    use a multi-meter to measure the 12v rail, that can be found on the molex connector, red probe on the yellow wire, black on black with the multi-meter set to test for 20VDC. If the multi-meter shows the rail is still way out contact mesh.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  3. #3
    Senior Member
    Join Date
    Sep 2005
    Posts
    381
    Thanks
    12
    Thanked
    9 times in 8 posts
    • holy god of nil's system
      • Motherboard:
      • Asus p8h67
      • CPU:
      • i5 2500
      • Memory:
      • 16gb DDR3
      • Storage:
      • 1TB Samsung + 120GB Sandisk Extreme
      • Graphics card(s):
      • Sapphire 7850 OC
      • PSU:
      • Corsair HX450
      • Case:
      • Silverstone SG03
    havnt got a multi-meter to hand, am not v. confident inside pc and the pc is still under warranty so i'm not sure about going inside it. apart form that thanks for the advice!

  4. #4
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,998
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    I would have thought 16V on the 12V rail would not allow the motherboard to boot. Is there any voltage monitoring in the Bios? Mbm does not always allocate the correct Vs to the correct lines.

  5. #5
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    10,958
    Thanks
    987
    Thanked
    940 times in 700 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    intergrated enviromental monitors are prone to give wildly false readings.

    If you don't feel up to testing it yourself contact Mesh, 16V is way out from the ATX specs.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  6. #6
    Senior Member
    Join Date
    Sep 2005
    Posts
    381
    Thanks
    12
    Thanked
    9 times in 8 posts
    • holy god of nil's system
      • Motherboard:
      • Asus p8h67
      • CPU:
      • i5 2500
      • Memory:
      • 16gb DDR3
      • Storage:
      • 1TB Samsung + 120GB Sandisk Extreme
      • Graphics card(s):
      • Sapphire 7850 OC
      • PSU:
      • Corsair HX450
      • Case:
      • Silverstone SG03
    happily it look slike mbm is wrong, pc wizard has it at 11.49 which seems more likely as 16 would probably have fried my entire system

  7. #7
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    10,958
    Thanks
    987
    Thanked
    940 times in 700 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    a lot of parts at least.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Insurance Group 1 Cars?
    By joshwa in forum Automotive
    Replies: 20
    Last Post: 08-12-2006, 12:14 PM
  2. Split 12v Rail Problems
    By Madafwo in forum SCAN.care@HEXUS
    Replies: 0
    Last Post: 13-10-2005, 08:41 PM
  3. dual 12v rails on new psu's.. info please..
    By mounaki in forum PC Hardware and Components
    Replies: 11
    Last Post: 17-09-2005, 04:27 AM
  4. Replies: 1
    Last Post: 09-03-2005, 12:16 AM
  5. VERY low 12V reading on Antec Neopower 480W
    By YorkieBen in forum PC Hardware and Components
    Replies: 6
    Last Post: 04-03-2005, 09:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •