Results 1 to 8 of 8

Thread: PC wont boot :(

  1. #1
    Network|Geek kidzer's Avatar
    Join Date
    Jul 2005
    Location
    Aberdeenshire
    Posts
    1,732
    Thanks
    91
    Thanked
    47 times in 42 posts
    • kidzer's system
      • Motherboard:
      • $motherboard
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB
      • Storage:
      • 1TiB Samsung
      • Graphics card(s):
      • BFG 8800GTS OC
      • PSU:
      • Antec Truepower
      • Case:
      • Antec P160
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 20" Viewsonic
      • Internet:
      • ~3Mbps ADSL (TalkTalk Business)

    PC wont boot :(

    Hi,
    my cousin recently built a new system (Athlon X2 4200+, 2Gb Corsair Value RAM, XFX Gefore 6800GS,40Gb HD (IDE) and other HD (Can't remember capacity), Sony DRU810A, Sony DVD Drive) and it's been running fine until last night when he left it for about 30mins and came back and it was off, when he presses the power button - nothing. Any ideas?

    Tried so far:
    Joining the pins together with a screwdriver to try and boot system
    Button in other PC, and it boots

    edit: awy to try with just the base components + CD Drive
    "If you're not on the edge, you're taking up too much room!"
    - me, 2005

  2. #2
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,195
    Thanks
    1,520
    Thanked
    2,932 times in 2,375 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    What happens when the powersupply is first turned on at the back? Do you hear anything or see any led's pulse briefly?

    Have you tried a lamp in the same socket that you usually plug the computer into? (Ie, have you tripped a fuse maybe?)

  3. #3
    Network|Geek kidzer's Avatar
    Join Date
    Jul 2005
    Location
    Aberdeenshire
    Posts
    1,732
    Thanks
    91
    Thanked
    47 times in 42 posts
    • kidzer's system
      • Motherboard:
      • $motherboard
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB
      • Storage:
      • 1TiB Samsung
      • Graphics card(s):
      • BFG 8800GTS OC
      • PSU:
      • Antec Truepower
      • Case:
      • Antec P160
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 20" Viewsonic
      • Internet:
      • ~3Mbps ADSL (TalkTalk Business)
    cheers, i'll go give my cousin a call an tell him to try

    update: tried and tried, nae joy
    Last edited by kidzer; 18-01-2006 at 06:38 PM.
    "If you're not on the edge, you're taking up too much room!"
    - me, 2005

  4. #4
    Are you Junglin' guy? jamin's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Southend On Sea
    Posts
    921
    Thanks
    17
    Thanked
    11 times in 10 posts
    Tried another mains lead? Fuse may have gone (Unlikely, but possible!)

    Do you have another PSU you can try on it? Maybe from an old system?

    You didnt mention what make and wattage PSU he has? (Please dont say QTEK or 230W!)
    Beer is life, life is good!

  5. #5
    Network|Geek kidzer's Avatar
    Join Date
    Jul 2005
    Location
    Aberdeenshire
    Posts
    1,732
    Thanks
    91
    Thanked
    47 times in 42 posts
    • kidzer's system
      • Motherboard:
      • $motherboard
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB
      • Storage:
      • 1TiB Samsung
      • Graphics card(s):
      • BFG 8800GTS OC
      • PSU:
      • Antec Truepower
      • Case:
      • Antec P160
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 20" Viewsonic
      • Internet:
      • ~3Mbps ADSL (TalkTalk Business)
    Nah, its a Hiper of some sort, 450/500w I think.
    "If you're not on the edge, you're taking up too much room!"
    - me, 2005

  6. #6
    Ljuboja
    Guest
    Why do i get a feeling, it may be a cmos problem?

    i may be wrong lol...........................

  7. #7
    RDL
    RDL is offline
    Senior Member
    Join Date
    Dec 2004
    Location
    Near Aberdeen, Scotland
    Posts
    861
    Thanks
    2
    Thanked
    0 times in 0 posts
    What happened when you tried booting with just the core componenets? Motherboard shorting ?
    AMD 64 3500+ | Asus A32 SLi Deluxe | 2 x Corsair 512MB PC4400 Overclockers RAM| 1 x XFX 6800GT | Nexus Vantec Fan Controller | 1 x 74GB Western Digital Raptor )Boot + backup & 2x 200gb Seagate Barracuda 7200.7 (RAID 0) | Plextor 716A Black 16 x16±,x4+ Dual Layer DVD | Tagan 480W | ThermalRight XP-120 with Delta Screamer | 2x120mm YS TECH| Black Akasa Eclipse 62 | L1980U 19" TFT 12ms 500:1 DVI Ultra Slim Black & Silver | Phillips 5.1 Surround Sound| Razer Diamondback Mouse | ExactMat mousemat | Black Cherry Keyboard | WinXP Pro

  8. #8
    Network|Geek kidzer's Avatar
    Join Date
    Jul 2005
    Location
    Aberdeenshire
    Posts
    1,732
    Thanks
    91
    Thanked
    47 times in 42 posts
    • kidzer's system
      • Motherboard:
      • $motherboard
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB
      • Storage:
      • 1TiB Samsung
      • Graphics card(s):
      • BFG 8800GTS OC
      • PSU:
      • Antec Truepower
      • Case:
      • Antec P160
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 20" Viewsonic
      • Internet:
      • ~3Mbps ADSL (TalkTalk Business)
    Nae sure ross, aint spoken to him yet - he's out tonight.

    He's getting a shot of another power supply that he'll try tomorrow, ill suggest a CMOS Reset next time I speak to him.

    Cheers guys
    "If you're not on the edge, you're taking up too much room!"
    - me, 2005

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to change boot order sata -> ide on a asus a7n8x?
    By dgr in forum PC Hardware and Components
    Replies: 8
    Last Post: 13-07-2010, 08:18 PM
  2. Windows - a brief guide inside
    By Paul Adams in forum Software
    Replies: 31
    Last Post: 23-06-2007, 03:14 PM
  3. Boot disk's... don't boot :/
    By acidrainy in forum PC Hardware and Components
    Replies: 5
    Last Post: 25-08-2004, 07:46 PM
  4. Dual Boot or single boot?
    By MurphmanL in forum PC Hardware and Components
    Replies: 18
    Last Post: 05-02-2004, 08:18 PM
  5. Boot from a solid state memory stick
    By Allen in forum PC Hardware and Components
    Replies: 15
    Last Post: 10-01-2004, 12:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •