Page 2 of 2 FirstFirst 12
Results 17 to 24 of 24

Thread: Single SATA vs SATA R0

  1. #17
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Quote Originally Posted by shaithis
    If either disk dies, you lose EVERYTHING. So, in effect, you are actually running at twice the risk. A significant increase IMO.
    Any if, in single disk system, the disk dies?
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  2. #18
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Quote Originally Posted by kalniel
    Have to say that's a bit of a strange statement. Bottleneck when you are reading and writing large amounts of data for sure, but that nearly always takes place in a situation in which other components are not relying on hdd speed for their own performance. As mentioned, it won't make games or in general any programs run any faster as they are bottlenecked by things other than the drive. HDD speed tends to come in when you load data at the start of a program, then no more (if you have enough ram). Exceptions are when you are moving large volume of files locally.

    Windows start up is not always quicker with raid 0 either - due to the necessity of loading up the raid drivers and initialising the system.
    Bottleneck = slowest thing in the system. Care to name something slower?
    That's all i meant

    Startup is usually faster, at least for me, especially if you're loading a lot of apps on startup (as most of us do). The RAID overhead isn't noticable on either of my RAID-ed machines

    Honestly, RAID 0 is fine with backups - but i wouldn't use a single drive without backing it up either. If you really worried about data loss that much and want RAID then (as mentioned) go with striping AND redundancy. Personally, I find a weekly backup to a USB drive quiet sufficient for my personal data.. Drives are so cheap now it wasn't an issue for me personally or commercially.
    Last edited by dangel; 26-01-2006 at 10:25 AM.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  3. #19
    goatboy funnelhead's Avatar
    Join Date
    Nov 2003
    Location
    Cambridge
    Posts
    1,339
    Thanks
    38
    Thanked
    6 times in 6 posts
    • funnelhead's system
      • Motherboard:
      • Gigabyte Ultra Durable Z170
      • CPU:
      • Skylake 6600T + NZXT Kraken X41 Watercooler
      • Memory:
      • 16GB DDR4
      • Storage:
      • 256GB NVMe M.2 + 512GB SSD + 2TB HDD
      • Graphics card(s):
      • AMD 980X
      • PSU:
      • 850W modular
      • Case:
      • Fractal Define R5
      • Operating System:
      • Windows 10 Entreprise
      • Monitor(s):
      • Dell 34" Ultrawide
      • Internet:
      • Virgin 200Mbit
    Well i ran raid0 on my ibm deathstars for 2 years and the performance was improved and i had no problems with reliability.

    BUT

    the big problem with RAID0 using onboard chip is

    what do you do when you change ur mobo?

    A BIG disadvantage is that you cant just pull the drives out and plug them into another mobo... .. well unles it has the same sata controller chip with same firmware version...

    so not only do you lose everything if a drive dies, but if your mobo goes then things get tricky too...
    Do you think when Jesus comes back..... he ever wants to see another cross.......? *{God bless you Bill}

    .::HomeServer::.
    #Dual 50W Xeons @2.5Ghz, 16GB, 34TB DrivePool, UPS#
    #Plex on all the screens#
    #Squeezeplay on all the Jogglers#

    My Hexus Trust
    My Items for sale

  4. #20
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,373
    Thanks
    1,559
    Thanked
    2,967 times in 2,407 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Quote Originally Posted by dangel
    Bottleneck = slowest thing in the system. Care to name something slower?
    The user

  5. #21
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Quote Originally Posted by kalniel
    The user
    lol maybe in your case dear..
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  6. #22
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Quote Originally Posted by funnelhead
    Well i ran raid0 on my ibm deathstars for 2 years and the performance was improved and i had no problems with reliability.

    BUT

    the big problem with RAID0 using onboard chip is

    what do you do when you change ur mobo?

    A BIG disadvantage is that you cant just pull the drives out and plug them into another mobo... .. well unles it has the same sata controller chip with same firmware version...

    so not only do you lose everything if a drive dies, but if your mobo goes then things get tricky too...
    Yeah that's fair comment. I don't think you need the exact same firmware version for the RAID controller tho - I've updated my BIOS (and also my RAID BIOS) without changing anything else. A newer firmware version should be (check!) backwardly compatible. When I switch MB recently, i move from a SiL RAID to an nVidia one - all i did was copy everything to an external drive and rebuild the array. Interestingly, the nVidia RAID has more drive space than the SiL gave me SiL and nVidia RAID controllers are very common so _perhaps_ there's a bit more portability thesedays.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  7. #23
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,653
    Thanks
    635
    Thanked
    355 times in 247 posts
    Well my boards an AN8-Ultra with an x2/3800+ at the mo so I cant see me changing the board or chip anytime soon so theres no issues with swappin the board etc...

  8. #24
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    Quote Originally Posted by dangel
    lol maybe in your case dear..
    I admit that the bottleneck is my hands Couldn't type a keyboard accurately, I could blame my keyboard but switching to another keyboard didn't help.

    Adding another 2001FP helped a bit but I still feel that I need more desktop space...

    But of course, with my 12 HDDs I have no problem multi-tasking. No slow-down.
    I wish I got a faster broadband to match.

    List of bottlenecks:
    1. My hands
    2. My crappy 2Mbps ADSL connection
    3. The crappy NF4 LAN which eats up 85% CPU on both sides at 620Mbps/s with no JF.
    4. My 3000+ in my 7x24 rig which multitask so slow
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. A7N8X-E SATA Problems - URGENT Help Needed
    By Allen in forum Help! Quick Relief From Tech Headaches
    Replies: 10
    Last Post: 16-07-2004, 11:11 PM
  3. Possible SATA drive?
    By Nick in forum PC Hardware and Components
    Replies: 9
    Last Post: 22-03-2004, 03:51 PM
  4. Sata Single Drive Raid
    By yuthra253 in forum PC Hardware and Components
    Replies: 13
    Last Post: 11-02-2004, 11:18 PM
  5. Samsung SATA drives: True SATA?
    By eldren in forum PC Hardware and Components
    Replies: 12
    Last Post: 23-12-2003, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •