Page 1 of 2 12 LastLast
Results 1 to 16 of 24

Thread: New nforce drivers

  1. #1
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  2. #2
    Member
    Join Date
    Jul 2003
    Location
    North East UK
    Posts
    180
    Thanks
    0
    Thanked
    0 times in 0 posts
    YEY! Finally a proper IDE driver!

  3. #3
    Member
    Join Date
    Nov 2003
    Location
    Just outside Aberdeen.
    Posts
    153
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well done that man!

    Downloaded.
    [XP2500-M @ 200x11] [2X512MB Crucial PC2700] [MSI K7N2 Delta ISLR] [160GB 8MB Samsung SP1614N] [160GB 8MB Maxtor DiamondMax9] [Megaworks 250Ds] [GeforceFX 5900] [Viewsonic VP171s]


  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Originally posted by m2c4u
    YEY! Finally a proper IDE driver!
    Yup, finally

    Initial reports look good as well
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    Cheers dude
    (\__/)
    (='.'=)
    (")_(")

  6. #6
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,494
    Thanks
    2,757
    Thanked
    2,842 times in 1,747 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    HOW the HELL did you find THOSE?

    If you use nvidias site it still comes up with the old ones on the Find a Drivers screen?

    You amaze me

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    529
    Thanks
    1
    Thanked
    0 times in 0 posts
    Ta muchy + a bump.

  8. #8
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Originally posted by Zak33
    HOW the HELL did you find THOSE?

    If you use nvidias site it still comes up with the old ones on the Find a Drivers screen?

    You amaze me
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  9. #9
    Member
    Join Date
    Oct 2003
    Posts
    79
    Thanks
    0
    Thanked
    0 times in 0 posts
    IDE driver is spot on for me, 400 points increase on PCmark2002

  10. #10
    In a place called VERTIGO CrapshoT's Avatar
    Join Date
    Jul 2003
    Location
    Pushing his fingers into his eyes
    Posts
    1,340
    Thanks
    1
    Thanked
    0 times in 0 posts
    working well for me as well cheers Agent
    ide is working well about time as well i can even play Halo now
    after 2 weeks of trying thought id wasted £30
    Farts are like children.....You always love you're Own.!!!
    Wise Men learn from Other people's mistake's...Fool's learn from their OWN.!!!

  11. #11
    Banned
    Join Date
    Jul 2003
    Location
    House without a red door in Birmingham
    Posts
    1,595
    Thanks
    0
    Thanked
    0 times in 0 posts
    I got an improvement with my Maxtor SATA and NF7-S v2.0. Over 10% in Sabdra actually from 20000 to around 22500 ... still way slower than it should be for some reason. I should be around 30000 ...

  12. #12
    Member
    Join Date
    Oct 2003
    Posts
    79
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hmm...i got 37000+ on sandra this morning with my 40gb maxtor plus 8
    Last edited by Volcano; 04-11-2003 at 05:24 PM.

  13. #13
    Theoretical Element Spud1's Avatar
    Join Date
    Jul 2003
    Location
    North West
    Posts
    7,008
    Thanks
    256
    Thanked
    255 times in 200 posts
    • Spud1's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2x 2.8ghz Quad Core Xeons (octo-core)
      • Memory:
      • 4gb DDR2 FB-Dimm
      • Storage:
      • 1x1TB, 1x320gb, 2x500gb, 1x250gb, 120GB SSD
      • Graphics card(s):
      • Nvidia Geforce 560Ti
      • PSU:
      • Mac pro PSU
      • Case:
      • Mac Pro Case
      • Operating System:
      • Windows 8
      • Monitor(s):
      • 1x22" LG 3D TFT 1x 19" ViewSonic
      • Internet:
      • 80mb BT Infinity
    YEY cheers man huge performace increase here

  14. #14
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    is there any special way to install later version of mobo drivers? i got nf7-s rev1.1 on win2k, and im using the latest drivers that were out when i bought mobo for a fresh install...
    should i remove the old ones first?

  15. #15
    Member
    Join Date
    Oct 2003
    Posts
    164
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thank god for that, my ide drivers have been messed up for ages!

  16. #16
    But Why's It So Cold?. jon bda's Avatar
    Join Date
    Jul 2003
    Location
    On The Way To Uppsala
    Posts
    2,808
    Thanks
    46
    Thanked
    132 times in 85 posts
    • jon bda's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Q6600 G0
      • Memory:
      • 8gb Kingston HyperX
      • Storage:
      • 250gb (Boot) 4x 500gb (Storage)
      • Graphics card(s):
      • ASUS HD5770 1gb
      • PSU:
      • Corsair HX620
      • Case:
      • Lian Li V1010
      • Operating System:
      • Windows 7 Ultimate 64bit
      • Monitor(s):
      • Samsung SyncMaster 204BW
      • Internet:
      • Plusnet ADSL
    Downloading 'em...just need Ebuyer to pull their flamin' finger out and send me a new mobo now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •