Page 1 of 2 12 LastLast
Results 1 to 16 of 23

Thread: CPU benchmarking

  1. #1
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts

    CPU benchmarking

    my 3700 is running at 2.6 HTT - 235 Multi - 11X

    Just wanna check the diff in preformance from stock

    Any quick benches?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  2. #2
    Senior Member Dark Horse's Avatar
    Join Date
    May 2005
    Location
    Aberdeen
    Posts
    999
    Thanks
    0
    Thanked
    1 time in 1 post
    Superpi 1m

    http://www.xtremesystems.com/pi/super_pi_mod-1.5.zip

    2600 should maybe be around 33s?

  3. #3
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    Depends really... 33 secs you need to run at least 200MHz with a shrinked latency of at least 2-3-2-6, which a C2PRO cant achieve on stock volts.. My old crusty (now sold) 2x512MB C2PT hits 2-2-2-5 at 2.85V..

    2.6SD on a divider probably get you around 35.. high 34s tops..
    Me want Ultrabook


  4. #4
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    43 seconds. how come its so high. I dont know much about overclocking so just put HTT up untill it said 2.6.. Was there anything else i should have done??
    I dont know anything about ram overclocking
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  5. #5
    Not Very Senior Member RavenNight's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere with food
    Posts
    1,188
    Thanks
    5
    Thanked
    11 times in 10 posts
    Make sure you slash the RAm timings, you've got good memory so set it to T1 adn then aim for the lowest you can with all the rest, My corsair runs happily at 2-3-3-6 @ 1T. With my current OC (it varies a lot!) which is 240 x11 I managed 33.9 seconds. I know i can smash that, your CPU should go faster than that...
    AMD 3700+ San Diego @ 2.8GHz | Zalman CNPS 9500LED + Arctic Cooling MX-1 | Asus A8N-SLi Deluxe + Zalman Northbridge | 1024MB DDR RAM (2 x 512MB Corsair XMS Pro TwinX) | Leadtek nVidia 6600GT 128MB | Creative SoundBlaster X-Fi Xtreme Music | 2x80GB Hitachi Deskstar SATA-II (RAID 0) | Gigabyte 3D Aurora Case | Hiper Type-R 580W Modular | Enermax Ultimate Fan Controller| Microsoft Nautral 4000 | Logitech G5 + fUnc 1030| Ideazon Fang | SpeedLink Medusa 5.1 Surround Headset | Samsung SM913N 19" TFT | Compro DVB-T200

    "Dell? You get better tech support with a cheese sandwich"

  6. #6
    not posting kempez's Avatar
    Join Date
    Aug 2005
    Location
    Basingstoke
    Posts
    3,204
    Thanks
    0
    Thanked
    0 times in 0 posts
    My Opteron 175 runs 33 odd seconds @ 2.5GHz with my 2gb modules at 1:1 3-3-2-8

    Bandwidth + Speed + Low Latencies is what ya want for a good Super Pi 1m run
    Check my project <<| Black3D |>>
    Quote Originally Posted by hexah
    Games are developed by teams of talented people and sometimes electronic arts

  7. #7
    Registered+
    Join Date
    Oct 2003
    Posts
    40
    Thanks
    0
    Thanked
    0 times in 0 posts
    My 2200MHz Sempron 64 does it in 39 seconds. Something must me wrong with your rig.

  8. #8
    Registered+
    Join Date
    Oct 2003
    Posts
    40
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sorry, just run it again and it took 44 seconds. Used to be 39 seconds so something wrong with my set-up as well.

  9. #9
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    raven, looks like u got same ram as me m8, so i will set my ram timings same as ur and see hwat diff it makes. what temps should i start getting worried?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  10. #10
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    ok put ram down to 2-3-3-6 and 1T, and i got 34 on superpi. Does that sound better?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  11. #11
    not posting kempez's Avatar
    Join Date
    Aug 2005
    Location
    Basingstoke
    Posts
    3,204
    Thanks
    0
    Thanked
    0 times in 0 posts
    Make sure you have disabled Cool and quiet and CPU thermal throttling too
    Check my project <<| Black3D |>>
    Quote Originally Posted by hexah
    Games are developed by teams of talented people and sometimes electronic arts

  12. #12
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    I had the same memory as yours... tbh, you really have to test it out urself..

    But 43s seems way wayyyy too high. When SuperPi does that... its either 2 things, ur on really really ****ty divider, like maybe 133MHz, but that kills 3-4secs tops. Or your memory cant take whatever ur throwing at it...

    C2PRO and C2PT varies from batch to batch check revision to verify.. I was lucky to get one of those TCCC that runs 2-2-2-5 given the right amount of juice..

    Check on CPU-Z how fast are u running ur ram, if you're running 235MHz HTT using default 2-3-3-6 @ 2.5-2.6V, you're really pushing it..

    Dump whatever bloatware u have and background processes then start again.. 2.6Ghz, you're looking at 37, the worst case scenario.. Or perhaps your CPU is not even stable at 2.6Ghz..
    Me want Ultrabook


  13. #13
    Not Very Senior Member RavenNight's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere with food
    Posts
    1,188
    Thanks
    5
    Thanked
    11 times in 10 posts
    I'd get worried if temps exceeded 40C, Mines never gone over 35 though but its all dependant on the cooling.
    AMD 3700+ San Diego @ 2.8GHz | Zalman CNPS 9500LED + Arctic Cooling MX-1 | Asus A8N-SLi Deluxe + Zalman Northbridge | 1024MB DDR RAM (2 x 512MB Corsair XMS Pro TwinX) | Leadtek nVidia 6600GT 128MB | Creative SoundBlaster X-Fi Xtreme Music | 2x80GB Hitachi Deskstar SATA-II (RAID 0) | Gigabyte 3D Aurora Case | Hiper Type-R 580W Modular | Enermax Ultimate Fan Controller| Microsoft Nautral 4000 | Logitech G5 + fUnc 1030| Ideazon Fang | SpeedLink Medusa 5.1 Surround Headset | Samsung SM913N 19" TFT | Compro DVB-T200

    "Dell? You get better tech support with a cheese sandwich"

  14. #14
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    timings: frequency is 185mhz, duno if thats right, but im still getting 34 secs at 2085mhz
    Temps: About 39-40 on idle.

    All good ?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  15. #15
    Senior Member
    Join Date
    Jan 2005
    Location
    Manchester
    Posts
    2,882
    Thanks
    67
    Thanked
    175 times in 131 posts
    • Butcher's system
      • Motherboard:
      • MSI Z97 Gaming 3
      • CPU:
      • i7-4790K
      • Memory:
      • 8 GB Corsair 1866 MHz
      • Storage:
      • 120GB SSD, 240GB SSD, 2TB HDD
      • Graphics card(s):
      • MSI GTX 970
      • PSU:
      • Antec 650W
      • Case:
      • Big Black Cube!
      • Operating System:
      • Windows 7
    Low timings boost your pi score but make little diff to anything else. ;p

  16. #16
    Senior Member Dark Horse's Avatar
    Join Date
    May 2005
    Location
    Aberdeen
    Posts
    999
    Thanks
    0
    Thanked
    1 time in 1 post
    Quote Originally Posted by Merlin4458
    timings: frequency is 185mhz, duno if thats right, but im still getting 34 secs at 2085mhz
    Temps: About 39-40 on idle.

    All good ?
    The important temps are your load temps, idle temps aren't any use. It is at your load temps that your overclock will be properly tested as that's where the errors will come from.

    34s is reasonable time, I get 33.8 with my x2 at 270x10 and the value select at 225 3-3-3-8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overclocking Question
    By planetgong in forum PC Hardware and Components
    Replies: 13
    Last Post: 12-12-2005, 09:29 AM
  2. Pricecheck: Asetek CPU Waterblock
    By dangel in forum PC Hardware and Components
    Replies: 0
    Last Post: 17-08-2005, 01:41 PM
  3. URGENT- CPU Clock speed
    By jagoico2000 in forum PC Hardware and Components
    Replies: 8
    Last Post: 25-04-2005, 12:34 AM
  4. Cpu unworkable / underclocked itself
    By Tizz in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 19-01-2005, 10:41 PM
  5. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •