Page 1 of 2 12 LastLast
Results 1 to 16 of 18

Thread: new build, does this sound right?

  1. #1
    Registered User
    Join Date
    Oct 2003
    Location
    london, england
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts

    new build, does this sound right?

    Building my first pc and have yet to get and hard drive, ram, and gfx card.

    anyway my question is, i turned on my pc without the above stuff (is this safe) to see if everthing was working, everthing seemed to be working and lite up, but the pc was giving off the bios beep code that went beep (4 sec gap) beep (4 sec gap) beep and would'nt stop! (nf7-s mobo)

    I known this may be the bios telling me there's no meomery but as im totally new to this just wanted so views on this!

    Thanks in advance

  2. #2
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    What are you expecting it to do without ram, hard disk and a graphics card?.

    There is no point powering it if you've not got ram, processor, graphics card and motherboard in my opinion.

    You can't do anything without these.

    TiG
    -- Hexus Meets Rock! --

  3. #3
    Member
    Join Date
    Oct 2003
    Location
    Liverpool
    Posts
    70
    Thanks
    0
    Thanked
    0 times in 0 posts
    lol

    EDIT BY ZAK33: Can anyone here smell SPAM?....this has a kind of "not quite helping anyone AND not even much volume to it" feel to it.
    Please....no more spammage......a LOL in the middle ofa post for humour emphasis is cool, but not a simple LOL.
    Hexus is here for SERIOUS posts.....no carp. Ta matey

  4. #4
    Registered User
    Join Date
    Oct 2003
    Location
    london, england
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    I new that but as its my new build i just had to see if everthing i had done was working plus i just had see how pretty my case would look with my blue LED fans

  5. #5
    Member
    Join Date
    Oct 2003
    Location
    Liverpool
    Posts
    70
    Thanks
    0
    Thanked
    0 times in 0 posts
    lol, how can you see what is working without GFX and RAM in there?

    If there is no RAM or GFX you're going to get beeps anyway...

  6. #6
    Registered User
    Join Date
    Oct 2003
    Location
    london, england
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    i know! im new to the hole building computers (brand spanking new) But as i said i want to see if there was power going to the mobo, the fan's were working, the drive's were working and the power swithch was operating, of course i new the thing would'nt work, work! I just wanted some feed-back to see if what i was hearing sound like it should at the early stage's!

    If i did turn it on and herd not a beep then would you be as helpful as you have been!!!

  7. #7
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,771
    Thanks
    2,872
    Thanked
    2,909 times in 1,798 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    OK OK Ok...lets be nice....he's trying a first time build.

    OK....the beeps are probably telling you its got no memory...thats a normal thing, in case you THINK you fittedit and got it wrong.

    HDD is the least of the problems.....you can run the first bit if a PC with just a floppy IF its got memory....and,,,

    A GRAPHICS card to see what on earth you aredoing

    So....get them and you're off and running...

    its not easy though...your first install.

    Be canny...good luck

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  8. #8
    Registered User
    Join Date
    Oct 2003
    Location
    london, england
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thankyou "zak33" that was exactly the sort of answer i was looking for.

  9. #9
    goatboy funnelhead's Avatar
    Join Date
    Nov 2003
    Location
    Cambridge
    Posts
    1,339
    Thanks
    38
    Thanked
    6 times in 6 posts
    • funnelhead's system
      • Motherboard:
      • Gigabyte Ultra Durable Z170
      • CPU:
      • Skylake 6600T + NZXT Kraken X41 Watercooler
      • Memory:
      • 16GB DDR4
      • Storage:
      • 256GB NVMe M.2 + 512GB SSD + 2TB HDD
      • Graphics card(s):
      • AMD 980X
      • PSU:
      • 850W modular
      • Case:
      • Fractal Define R5
      • Operating System:
      • Windows 10 Entreprise
      • Monitor(s):
      • Dell 34" Ultrawide
      • Internet:
      • Virgin 200Mbit
    dont worry - no-one can hold out all the way their first time. You'll last alot longer with practice. By your third rig you won't even remember her name.

    EDIT BY ZAK: not quite sure what on EARTH you are talking about here dude. I'm gonna leave it , and we can all have a think about what you were smoking
    Do you think when Jesus comes back..... he ever wants to see another cross.......? *{God bless you Bill}

    .::HomeServer::.
    #Dual 50W Xeons @2.5Ghz, 16GB, 34TB DrivePool, UPS#
    #Plex on all the screens#
    #Squeezeplay on all the Jogglers#

    My Hexus Trust
    My Items for sale

  10. #10
    Senior Member
    Join Date
    Nov 2003
    Location
    Herts, UK.
    Posts
    683
    Thanks
    0
    Thanked
    2 times in 2 posts
    reminds me of when i put together my first rig, was wondering why nothing was coming up on screen.....no graphics card in slot....
    Setup: Sanyo PLV-Z2 | DRH Slimline 108" | Sony 50" 2010 RPTV | Sony STR-KS800PM 5.1 | Sony Playstation 3 | PC = Lian Li PC65 (Custom Anodized Blue), PC P&C Silencer 750w Quad-SLi PSU, Intel Quad Q9450 (Arctic Freezer 7 Pro), Asus Striker II Formula 780i, 8GB OCZ PC2-6400C5, BFG 9800GX2 1GB, 2 x 150GB Raptor 'X', 750GB External, Samsung T260HD 26" LCD, Logitech Illuminated Keyboard + G9 Mouse | Vista Ultimate 64-Bit |Laptop = IBM Thinkpad T43 | Gadgets = iPod Touch 16GB, Nokia N95

    2 x Network PCs (Identical) : HP Pavilion T3545's|AMD Athlon X2 3800+|1GB (2 x 512MB) PC2-4600|300GB WD SATA|DL DVD-RW Lightscribe|Samsung 24" 2493HM LCD|Logitech DiNovo Laser

  11. #11
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well with my first build i put everything in and just got beeps. some bad RAM. 6months later i got it working after mucho RMA ness
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  12. #12
    Senior Member
    Join Date
    Nov 2003
    Location
    Herts, UK.
    Posts
    683
    Thanks
    0
    Thanked
    2 times in 2 posts
    that happened to me on my last rig.

    My memory was incompatible with my new motherboard, and as it worked on my old motherboard i thought it was fine.

    I got the motherboard and cpu tested, at quite an expense only to find out i needed different memory!
    Setup: Sanyo PLV-Z2 | DRH Slimline 108" | Sony 50" 2010 RPTV | Sony STR-KS800PM 5.1 | Sony Playstation 3 | PC = Lian Li PC65 (Custom Anodized Blue), PC P&C Silencer 750w Quad-SLi PSU, Intel Quad Q9450 (Arctic Freezer 7 Pro), Asus Striker II Formula 780i, 8GB OCZ PC2-6400C5, BFG 9800GX2 1GB, 2 x 150GB Raptor 'X', 750GB External, Samsung T260HD 26" LCD, Logitech Illuminated Keyboard + G9 Mouse | Vista Ultimate 64-Bit |Laptop = IBM Thinkpad T43 | Gadgets = iPod Touch 16GB, Nokia N95

    2 x Network PCs (Identical) : HP Pavilion T3545's|AMD Athlon X2 3800+|1GB (2 x 512MB) PC2-4600|300GB WD SATA|DL DVD-RW Lightscribe|Samsung 24" 2493HM LCD|Logitech DiNovo Laser

  13. #13
    Senior Member
    Join Date
    Jul 2003
    Location
    New Orleans - baby!
    Posts
    340
    Thanks
    0
    Thanked
    0 times in 0 posts
    bare minimum to test a system: PSU, CPU, MOBO, RAM, GRAPHICS (onboard or AGP card)... this will boot & let you access BIOS.
    But to do anything like actual run at test like dimmtester you'll need a floppy or CDrom with appropriate software and preferably a harddrive.

    EDIT BY ZAK33: Chris you rule. Your intelligent posts give me wood.

  14. #14
    Registered User
    Join Date
    Oct 2003
    Location
    london, england
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thankyou for the recent replys (the helpful one's) as you are aware im new to building so you must now how its feels when you start your first rig, it's a bit scary and you want everything to work (although it more than likley wont first time).

    so i expect when i've got the rest of the stuff i need to be back here asking for help with setting up the bios and that.
    I would very much like to get helpful replys from more exprienced builders to help me though this. and would like those who think its fun to "pick on" people and make snide comments to think about what it was like when they were new to all this!

  15. #15
    Senior Member
    Join Date
    Jul 2003
    Location
    South Wales OR Southampton Uni
    Posts
    2,105
    Thanks
    4
    Thanked
    3 times in 3 posts
    When ever you hear beeps you want to go straight to the mobo manual and check what they are suposed to mean. Look up what you said you heard and it will probably mean theres a RAM problem. If you had an MSI board you would be able to SEE what was wrong by the 4 indicator LED's on the back plate you get with your mobo
    If you can't find it in the manual then the next step is to try their website, i tried the ABIT website to try and find the manual, but looks like their FTP is down at the mo

    Since this is your first build, do you know what to do to be able to install the Operating system on a new hard drive ? partitioning, formating etc ? If you have XP or 2000 to install its much easier
    Desktop: AMD Athlon XP 2500+ Barton, 1024Mb PC-3200 TwinMOS w/Winbond, MSI K7N2 Delta-ILSR, Radeon 9800SE AIW, 40 GB 7,200 Rpm Hitachi Deskstar, 120GB 7,200 Rpm 8mb Cache Maxtor Diamond 9, 160GB 7200 Rpm 8mb Cache Seagate 7200.7 SATA, Plextor 708A 8x DVD-RW, 550W PFC Q-tec PSU, Casetek 1019SM Silver Case, Camdridge Soundworks DTT2200 Speakers

    Laptop: Clevo D470W - 17" Widescreen TFT, Intel Pentium4 3.06Ghz 533FSB, 1024Mb PC-2700 Hynix, Radeon Mobility 9000 64Mb, Fujitsu 80Gb 4,200rpm, 250Gb 7,2000rpm 8mb Cache Maxtor OneTouch, Toshiba SD-R6372 DVD-RW +/- x4, Built-in Four speakers, webcam and microphone

  16. #16
    Registered User
    Join Date
    Oct 2003
    Location
    london, england
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thankyou "lexeus" for your support but at the moment i have'nt got the money to get the rest of the stuff i need (gotta wait till payday) anyways i've read up about the formatting and the partition of the hard drive and plan to use win xp so i'll give it a go when i get it myself (thinks its best for me to try myself and learn from my mistakes)
    but if it all gos pear shaped then i'll be back here asking questions (which most of you will surley know and laugh at me for asking such questions)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •