Results 1 to 13 of 13

Thread: Theater 550.. Can I connect a Playstation 2 to it?

  1. #1
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish

    Theater 550.. Can I connect a Playstation 2 to it?

    Looking for help here, can I connect a Playstation 2 to an ATI Theater 550 and be able to play it normally like when its on a TV? I read somewhere that the signal would be delayed abit due to them being copied to the HDD before getting pushed out to the screen...

    Anyone managed to get a PS2 working on ATi Theater 550 please advise..
    Me want Ultrabook


  2. #2
    Senior Member ExceededGoku's Avatar
    Join Date
    Sep 2005
    Location
    Lincolnshire, UK
    Posts
    1,577
    Thanks
    8
    Thanked
    1 time in 1 post
    Hey sawyen this post seems to detail what you need Dscaler is the program that I used:
    http://htpcnews.com/forums/index.php...opic=11942&hl=
    Core 2 Duo E6600 @ 3.2Ghz (400Mhzx8) 1.52V (set in bios, 1.47v real) | 4GB GeIL PC6400 4-4-4-12 | Gigabyte DQ6 @ 1600Mhz | HD2900XT 1GB | Enermax Infiniti 720W | Silverstone TJ07-B with custom watercooling | BenQ FP241WZ
    3dmark05 - 13140 | 3dmark06 - 6698 | SuperPi 1M - 15s

  3. #3
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    anyone?!?!
    Me want Ultrabook


  4. #4
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    sawyen, what is the input signal you're going to use?

    If you're going to use composite it is going to be sh*t, I tried that and it look a lot worser than connecting it straight to my 2001FP.

    Changing to a S-video cable helped a whole lot in quality
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  5. #5
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    well, the usual yellow red and white cables that came standard with jap PS2s.. What i really need to know is whether this will actually work without those silly 2 sec delay im hearing alot about.

    I play alot of vs games.. and having to predict the future is something im not that inclined to do..
    Me want Ultrabook


  6. #6
    Senior Member ExceededGoku's Avatar
    Join Date
    Sep 2005
    Location
    Lincolnshire, UK
    Posts
    1,577
    Thanks
    8
    Thanked
    1 time in 1 post
    Yes you absolutely have to get an S-video cable otherwise quality is completely unbareable (its all pixelated and hard to read, s-video quality is good).
    Core 2 Duo E6600 @ 3.2Ghz (400Mhzx8) 1.52V (set in bios, 1.47v real) | 4GB GeIL PC6400 4-4-4-12 | Gigabyte DQ6 @ 1600Mhz | HD2900XT 1GB | Enermax Infiniti 720W | Silverstone TJ07-B with custom watercooling | BenQ FP241WZ
    3dmark05 - 13140 | 3dmark06 - 6698 | SuperPi 1M - 15s

  7. #7
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    Hmn.. every bit seems to imply that sticking my PS2 to my PC seems to be a rather bad idea..

    I have an X1800XT, does the VIVO function allow these sort of stuff to work as well?
    Me want Ultrabook


  8. #8
    Treasure Hunter extraordinaire herulach's Avatar
    Join Date
    Apr 2005
    Location
    Bolton
    Posts
    5,618
    Thanks
    18
    Thanked
    172 times in 159 posts
    • herulach's system
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • i7 4790K
      • Memory:
      • 8GB Vengeance LP
      • Storage:
      • 1TB WD Blue + 250GB 840 EVo
      • Graphics card(s):
      • 2* Palit GTX 970 Jetstream
      • PSU:
      • EVGA Supernova G2 850W
      • Case:
      • CM HAF Stacker 935, 2*360 Rad WC Loop w/EK blocks.
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Crossover 290HD & LG L1980Q
      • Internet:
      • 120mb Virgin Media
    the VIVo function on your gpu should work fine, there is a (very) slight delay when used on consoles (we do a similar thing with our media pc to play on the projector) but the quality is good, and the delay isnt enough to annoy anyone but the most picky

  9. #9
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    how do u get the audio LR cables into the line-in jack on my soundcard?
    Me want Ultrabook


  10. #10
    Treasure Hunter extraordinaire herulach's Avatar
    Join Date
    Apr 2005
    Location
    Bolton
    Posts
    5,618
    Thanks
    18
    Thanked
    172 times in 159 posts
    • herulach's system
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • i7 4790K
      • Memory:
      • 8GB Vengeance LP
      • Storage:
      • 1TB WD Blue + 250GB 840 EVo
      • Graphics card(s):
      • 2* Palit GTX 970 Jetstream
      • PSU:
      • EVGA Supernova G2 850W
      • Case:
      • CM HAF Stacker 935, 2*360 Rad WC Loop w/EK blocks.
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Crossover 290HD & LG L1980Q
      • Internet:
      • 120mb Virgin Media

  11. #11
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    hmn... how obvious is the lag?

    EDIT: also.. do i need any softwares to go with them VIVO capabilities? The X1800XT pack seems to come ONLY with the catalyst driver and nothing else.. is there a dedicated software required to view the signal? or some miraculous window would just pop up?
    Last edited by sawyen; 24-04-2006 at 12:16 AM.
    Me want Ultrabook


  12. #12
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    I use media player classic and "open device" to open my TV card, not sure if you can do the same.

    I bought this
    http://www.consoleplus.co.uk/product...1psone-and-ps2

    DO NOT USE THE YELLOW ORIGINAL COMPOSITE CABLE!

    There is no lag at all but all the ghosting and flashes (due to interlace) is just so horrible.
    It doesn't scale up very well too. If you're using a CRT that should be fine but it looks crap on my 2001FP. Hooked it up to ffdshow and turned on post-processing, sharpening, noise reduction and deinterlacing, didn't help much because the source signal is 352x288

    I do play japanese games too

    Seriously if you can't input S-video signal (at least not from the reviews I saw) then you're better with an AV -> component -> vga box straight to your monitor.
    Last edited by arthurleung; 24-04-2006 at 01:56 AM.
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  13. #13
    Registered User
    Join Date
    Jun 2006
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    with winamp tv you can get down to 40ms lag deinterlaced.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ATi Theater 550 PRO Software List
    By wiak in forum Graphics Cards
    Replies: 9
    Last Post: 29-05-2007, 01:45 PM
  2. ATI Theater 550 Chip, Where's The Beef?
    By satnav4 in forum Graphics Cards
    Replies: 20
    Last Post: 19-08-2005, 07:36 PM
  3. ATI Theater 550 Pro Release Driver (PAL)
    By Michael B in forum Graphics Cards
    Replies: 5
    Last Post: 12-06-2005, 05:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •