Results 1 to 10 of 10

Thread: PC can't see Camera, why not?

  1. #1
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts

    PC can't see Camera, why not?

    Right, mate has a Canon Camera. Installed the software with it plugged camera into USB but it won't work? Can't download pics? USB port is working ok!

    Tried putting the software on a different PC and all is ok?

    Any ideas why i won't work?

    XP Pro is the OS
    Last edited by Koolpc; 28-04-2006 at 10:12 AM.

  2. #2
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb
    have you tried it in a different port on the first PC?

    If the port works, the cable works and the camera works, then the only thing i can think of is that the software got screwed when you installed it. Try re-installing the cannon software? does it actually need the software installed, or can the camera work as a mass storage device?

  3. #3
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    He said he has tried re-installing the software but no joy. Told him to try it without software to see if PC picks it up in My Computer.

  4. #4
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb
    could be that XP on the first PC is a bit screwed. I have two external USB drive enclosured that won't work on my laptop now because XP got confused when they were unplugged withough safely removing them first. They work in all other system and everything else USB works on my laptop, but they don't

    need to re-install XP at some point, but just can't be arsed

  5. #5
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    I had a feeling that might be an option! Hope not.

  6. #6
    merlin2001
    Guest
    i know this seems a little simplistic - but in case your m8's not too technical and your only helping him via the phone - have you made sure he is switching the camera on when it's plugged in? you'd be surprised how many people don't do this and both my fuji and olympus need this to talk to my pc via a usb cable

  7. #7
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    Yea, he had switched it on.

  8. #8
    sneaks quietly away. schmunk's Avatar
    Join Date
    May 2004
    Location
    Wiki Wiki Wild West side... of Sussex
    Posts
    4,424
    Thanks
    40
    Thanked
    163 times in 121 posts
    • schmunk's system
      • Motherboard:
      • Abit NF7-S v2.0
      • CPU:
      • AMD Athlon-M 2500+
      • Memory:
      • 1GB of Corsair BH-5 and 512MB of something else
      • Storage:
      • 160GB Seagate Barracuda
      • Graphics card(s):
      • ATI Radeon X800Pro, flashed to XT
      • PSU:
      • Hiper Type-M ~400W
      • Case:
      • Antec cheapy
      • Monitor(s):
      • AG Neovo F19 LCD
      • Internet:
      • Virgin Media 4MB/s
    Did he point the monitor at the camera so they can see each other properly?








  9. #9
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,137
    Thanks
    560
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Bad schmunk! Naughty schmunk! No biscuit!

    A thought that occurs is that the PC may be seeing the camera as a removable storage device; if it is, then it may be trying to assign it a drive letter that's already in use - we have this a lot with XP and mapped network drives, as in "Look you ****ing stupid machine, H: IS in use, it's pointed to a network share, so stop trying to use it for a bloody USB stick!". If it is, the device will show up in the XP Disk Management snap-in (right-click "My Computer", choose "Manage", look in "Storage"). If it IS there, he can right click on the device and change the drive letter.

  10. #10
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    Quote Originally Posted by schmunk
    Did he point the monitor at the camera so they can see each other properly?







    ?????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Digital Camera Batteries, which ones?
    By alexander in forum General Discussion
    Replies: 11
    Last Post: 01-06-2005, 04:40 PM
  2. Digi cam
    By nvening in forum PC Hardware and Components
    Replies: 8
    Last Post: 25-05-2005, 08:10 PM
  3. Another digital camera thread...
    By Alex in forum General Discussion
    Replies: 6
    Last Post: 08-05-2005, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •