Results 1 to 6 of 6

Thread: unstable

  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    unstable

    my computer is realy unstable. i bought it for £800 and and its done nothing but go wrong. every time i use limewire my screen goes white (i think its a java problem, it ocationaly happens to websites etc.) and i keep geting stop error messages (dont know what they are but they cant be good). could sum1 please help me?

    btw im using xp home sp2

  2. #2
    Senior Member
    Join Date
    Apr 2006
    Location
    Leicester
    Posts
    387
    Thanks
    13
    Thanked
    1 time in 1 post
    What are the specs? Have you tried updating Windows and Java?

  3. #3
    Member
    Join Date
    May 2006
    Posts
    152
    Thanks
    0
    Thanked
    0 times in 0 posts
    Don't use limewire...? Sounds like a virus of some kind, but difficult to diagnose

  4. #4
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Quote Originally Posted by itswesty
    Don't use limewire...? Sounds like a virus of some kind, but difficult to diagnose
    Virus? not the most likely cause, but could be.

    More likely heat or driver issues tbh, or even a faulty component. - have you tried running memtest?

    Have you tried updating to the latest drivers for your system? and while you're at it download some temperature monitoring software and post your temps

  5. #5
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    limewire doesnt give u viruses unless u dwonlaod a exe file which would be idiotic to do...
    U need to give a bit more info mate as too what happens
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  6. #6
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,029
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    Your Spec states you are using AMD3200+ with DDR2 RAM..... surely not?

    Was this a new machine or second hand? If new it will have a warrenty - and it should be stable..... could well be a poor PSU, what PSU is installed?

    Have you reseated the RAM (DDR I hope...) and all other cables? Have you tried will just a single stick of RAM?

    Do you have a broadband connection - if so does youconnection have a firewall, and do you have good up-to-date Virus and Spyware protection?
    Try to make each and every day the best it can be.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. System Still Unstable - Rebooting
    By Speed in forum Help! Quick Relief From Tech Headaches
    Replies: 10
    Last Post: 09-02-2005, 01:00 AM
  2. Unstable ADSL phone line voltage weirdeyness
    By prehensile in forum Networking and Broadband
    Replies: 3
    Last Post: 03-07-2004, 02:54 PM
  3. Windows appears to be Unstable
    By MurphmanL in forum Software
    Replies: 7
    Last Post: 05-04-2004, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •